Welcome to discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] Unable to progress with "Road to Hamartia" as Halfdan does not enter the room after the door is forced | POST HERE

    11 Likes/243 Replies/10949 Views
    15 posts

    And no change whatsoever. I still have no HUD, no map, and can't interact with any NPC's. You guys already have my saves and video links. PS4 Pro. This is absurd!

  • Mandinga21
    2 posts

    Can't believe this properly wasn't fixed in the patch. Door is wide open and the idiot is just standing there on the other side of the Window. Game breaking bug has been here for months now. @Ubi-Woofer

  • guest-2L6aCLvi
    4 posts

    We should flood the game with poor reviews (one per user obviously) or something, maybe then they’ll actually care what we have to say

  • safa69
    8 posts

    @ssjgoku2k420 absoulte garbage , I have the same glitch as you. Although it doesn't match what the other guys are saying .how does 1 mission have 2 game breaking bugs , why isn't there an option to reset mission of anything or just take the mission out the game until they can figure there [censored] out .

  • SomeDudesMom583
    15 posts


    absolutely zero change for me after the update. All aspects are identical to what I have already responded in previous tickets. Still on Xbox series X. Door is still open from months ago when Tarben forced it open with Eivor. Halfdan still standing at base of ladder doing nothing. I tried to follow your link to double check system requirements and did not find any for Xbox series x. Is it possible to just have us skip this quest so we can move on? Super frustrated here.

  • PurpleCube_654
    1 posts

    @ubi-woofer  I just updated the game and like the others, Halfdan is still stuck by the ladder. When starting this part of the quest (ages ago) he helped me open the door but afterwards refused to go into the room. Since then he's just been stuck at the bottom of the ladder. The last thing I want to do is restart the whole game just to be able to complete this quest.

    Platform: Xbox One

  • ross.blackbeard
    2 posts

    Anyone else consider this completely unacceptable? I have not been able to progress in the story for almost two months now. The Baker forced the door with me ages ago. Halfdan will not go through the door, same issue that's reported here. So what's going on? We all know that a game breaking bug like this DOES NOT take two months to fix so the only alternative is that they are completely incompetent. If a game like Warzone had a game breaking issue like this it would be fixed within a couple days. Does Ubisoft really not care?

  • r0gu3ptm
    50 posts

    @ross-blackbeard If you read my posts in this thread i have said the same thing in the past month, i was not considered, even tho im ex-employee and know the inside how it works. I would not waste my breath, they don't care enough to even test the game properly before its release. Im actually surprised there was a game update with no fix in place; what ever they fix obviously did not do anything. And here we go in the 3rd month of not being able to play this game. Utterly disgusted now.

  • r0gu3ptm
    50 posts

    Anyway im stepping away from this game, has put me off to finish it completly. I have a different game playing now and im loving it so far.

    1 posts

    Its got to the point where i think they should just delete the quest, this is their 2nd? 3rd? Time trying to fix it and still no luck.

  • Urthor1
    3 posts

    Crazy a save file blocking bug on the main quest isn't fixed three months later. I replayed the quest from the point of picking up the body.

    I can finish Cyberpunk 2077 end to end perfectly fine, but apparently Ubisoft devs downed some shots and said "let's see if we can top Cyberpunk" with this one.

    The solution to this problem is really, really simple. Add a flag for this quest for when you pick up the body to shut the door, or else shut the door in the save of anyone who hasn't had this quest completed.

    It's not that hard to add a patch to shut one door in people's save files with an if statement to check if this quest is completed in a logbook.

  • Chimichangas425
    6 posts

    This is absurd...... I've waited three months to be able to complete the game and still have the same glitch. I refuse to take the easy route and restart as I have put far to much time and effort into the game. This honestly sucks...

  • ChewyWaffles
    9 posts

    Hi Ubisoft! I would love to finish this game but can't! Can we get some additional movement on this?

  • Pjaworow
    6 posts
    This post is deleted!
  • Pjaworow
    6 posts

    I honestly think Ubisoft lucked out with Cyberpunk being more buggy, had it not been for that Valhalla would have been talked about differently. 2 MONTHS!!!!!!! And this bug has not been fix properly. 120 Hours invested into this game and I can’t even finish it

  • SomeDudesMom583
    15 posts

    I just submitted a ticket on behalf of all of us to ask this issue to be escalated to upper management due to lack of a usable fix. I have listed many reasons why this should not still be an unresolved game-halting issue after almost 3 months. If they can’t figure it out by now, with all the info and video we have provided, then I would assume they would have the capability to somehow “fast forward” us though this quest by deleting it or otherwise. Other than a few small chests and those annoying flying papers, I’ve finished about all there is to do/discover in this entire game. 150 hrs in and I’m not restarting. Don’t know if I’ll get much of a response, but I thought I’d ask.

    @ubi-woofer. If you hear anything please let us know. Thanks.

  • r0gu3ptm
    50 posts

    @somedudesmom583 i also suggest emailing directly the CEO, probably this would make a change; tho i would recommend in restraing in using bad words and stuff...

  • vaerst1
    1 posts

    Playing on ps4.

    Saved the scout and placed him next to Halfdan, he stood back up and nothing happened. Went to do the other mission, suddenly fast travel became unavailable, then the map diasappeared, my life bar and every thing else. Cant see would i loot, Cant communicate with npc's. Basically I cant do anything besides walk around. Tryed every trick mentioned here.

  • r0gu3ptm
    50 posts

    Because the whole situation is beyond ridiculous and disguting now, i have emailed the entire Board of Directors at Ubisoft, regional managers and Montreal studio, directly. I have explained what the current situation is, 3 months later and 2 major updates, we still have an unplayable game full of bugs. Sorry Ubisoft, employees, but the whole situation is beyond disgusting now.

  • Emperor_Kahless
    5 posts

    @pjaworow Yea, they said they are aware of it now and... fingers crossed i hope they have it fixed in the next patch. I've got about 120 into the game myself and this is the only thing i can do in-game really now. Since i can't progress i can't play. I jumped into Cyberpunk as something to do in the mean time and end up with almost the same issue there, lol.

Suggested Topics

Community Details