Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Rudgaarden
    2 posts

    Stuck for me aswell, he is just standing by the ladder..

  • julienguillot
    1 posts

    I'm stuck on this quest too... But in my case, Halfan doesn't help me to open the door. The door was already opened because I visited this place before and got help from the baker PNJ (why is he following me sometimes ???). If I save and load that save again, Halfdan is now near the ladder and won't move anymore.
    I'm not the only one in this case.

    Ubisoft, please fix this quest in the next patch because I can't go further !!!


  • Rudgaarden
    2 posts

    @Ubi-Woofer
    Playing on PC.
    The door is open cause i got help from a annoying blue guy thats been following me around, he helped me to force it open, dont know why he is following me...When he dies for exampel when i do a raid he comes back from nowhere to help me force open doors.

    Halfdan is standing in the ladder room looking stupid and doing nothing😀

    Please help, cant continue with the story..

  • animal97844
    1 posts

    ciao hai risolto ? ho il tuo stesso problema


    hello have you solved? I have the same problem as you

  • CMofo
    1 posts

    Same problem here.
    I opened the door a E "force open" with a other dude.
    That dude had a blue glare over him.

  • skoesh313
    1 posts

    Hi everyone

    I started the quest road to hamartia and halfdan is stuck doing nothing, i broke the wallbut he just wont move and i cant interact with him. Ive tried to reload my latest save point but the problem is ive overwriten al the files before that mission so i cant start it again....

    Is it possible to maybe add a reload quest in the game or fix this bug? I cant continue the story which upsets me.

  • AMENTALCL0WN
    1 posts

    Hi support,

    Same issue here, In my case:

    Which platform are you playing on?
    PC

    Did Petra help you to force the door rather than Halfdan, or how else did you open it if not?

    No, A blind man you are supposed to lean to a spring appeared from nowhere and opened the door with me. Then vanished. Halfdan is staying outside the room and he doesn’t move or interact. Fast traveled away and back and Halfdan is in the first chamber room again, the door is open but it gives me the option to force the door open again even though the door is already open

    Are you able to provide a video showing you forcing the door, and then Halfdan remaining stuck?

    I have a recording but it won't let me attach it

  • SomeDudesMom583
    14 posts

    @Ubi-Woofer

    I am having the same issue with Halfdan not doing anything except standing there once inside Ruins:

    I have already submitted a ticket. You can reference it at 13536091. To answer your questions:

    1. Platform is Xbox Series X
    2. I had gone to the Petuarin Ruins earlier in gameplay and completed the puzzle to open all the doors and retrieve all the loot. When I encountered the red door that had to be "forced open", Tarben, the Ravensthorpe baker, was magically there to help. Do not ask me how he got there. He just spawned. Anyway, that is how I was able to complete the puzzle prior to the storyline quest bringing me there. Once I got to the part where the storyline led me there, of course all the doors were opened. Halfdan followed me all the way down to the red door I was supposed to "force open" again, but he just stands there because the door is still open. At this point he will not follow me any longer, even if I walk out of the tunnel back up to the outside. I do not have any Autosave slots that take me back prior to opening the ruin doors the first time. I do have a manual save from over a day ago that I could try to reload, but that is several hours of gameplay ago, and I am not interested in redoing all of that.
    3. I attached a picture to my submitted support ticket. I do not have video, but I see that others do on this thread.


    Hope Ubisoft can fix this patch promptly, as I does prevent the player from being able to move on and complete the story arc after so many hours of gameplay (80+ in my case).

  • Urthor1
    3 posts

    Also have this issue, door is open and the guy just freezes outside the door. Game is blocked until it's fixed sadly.

  • aviordahan
    1 posts

    I have the same problem, just earlier in the "road to hamartia" quest. When i helped hulfdan search his scot in the ruin, and bring him( the scot ) to hulfdan, the quest get stuck, hulfdan just standing, saying nothing, i cant continu the game.
    I tried delete the game, and reinstall, i go back to the seme place, in the same situation, with the same issu.. sorry for my trible english

  • RechardoBear
    1 posts

    Hello, it is December 8 and I thought that they would've fixed it by now. A few days ago I was playing this quest and I didn't know the guy had to follow me so when I pressed force open, some random guy wearing white did it. Then I realized that he had to follow me so I climbed back up the ladder and I found him suck on the roof. So then I quit the game and loaded it back and he follow me but it said I had to force open the door although it was already open and when I tried to force open it, he wouldn't help me. So today I tried to do the quest again but he won't follow me, he is in the room when you first go down the ladders and see the iron gates.

  • UbiKobold
    Ubisoft Support Staff 415 posts

    Good day! My apologies for the late reply! Thank you all for continuing to provide information pertaining to this issue. We are very sorry that this continues to persist and that you are unable to continue in Road to Hamartia. I have sent up the answers that you all have provided from Ubi-Woofer's questions. Thanks so much for your patience as the Game team works to resolve this!

    Official Response
  • SomeDudesMom583
    14 posts

    @ubikobold

    Thanks for checking in. Appreciate the update and hoping an answer is dicovered and pushed through to us soon. Enjoy playing the game so much, it is frustrating to come to a block such as this. Thanks for everyone's attention in the matter.

  • UbiKobold
    Ubisoft Support Staff 415 posts

    @somedudesmom583
    You're welcome, and I'm happy to hear you are enjoying the game! Hopefully we can get this fixed and then that will just improve your experience even more!

    Official Response
  • Martin150482
    1 posts

    Hi,
    i'm just playing the mission where
    Halfdan goes in the underground (Way in the underground
    “Die Wrote Halfdans – Capter 3 – Weg in den Abgrund“
     
    Before playing the mission, I completed the Peturaria Ruinen already and collected all items.
     
    Now I went down in the underground of the Peturaria Ruinen with Halfdan and the mission cannot continue. Halfdan is not moving anymore away from the main hall. Even if the way to che camber is already opened.

  • guest-BBQJMqSF
    2 posts

    I am having the same issue I had previously opened the door and now Halfdan is in the first room and won’t follow me in the other room please help I am catching fish because that is the only thing I have left to do

  • Azurephoenix123
    2 posts

    Same issue, I have a random NPC who shows up to open the door while exploring and Halfdan won't respond. Had to reload an autosave 2 hours back to proceed. Fix this and all the other broken crap in your game.

  • GlizzyGladiator
    1 posts

    @hiphipharambe Also having this problem

  • Tjoppet
    2 posts
    after 75 hours of playing time, I have discovered a lot of bug. Invisible walls and objects, ropes in trees that are invisible in the middle but you can run on them. In some villages it is easy to get stuck between objects when you have to climb on a roof, so you get stuck between and die suddenly. some main quest bugs with main characters just walking around in circles or standing still. Right now I have come to such a situation here at the end with discovered Road to Hamartia
    - help Halfdan find a way to the room. He just stands completely still in a room and the door that you have to open with his help is already open. I'm not going anywhere. Can not advance in the game until this bug is fixed. And if I have to restart from my load, I end up 60 hours back, which is like restarting the game from the beginning.


  • Antokyo_yt
    2 posts

    This is very frustrating because I have already explored the place with Gunmar the blacksmith. The only quest I need to do to progress ubisoft fix the issue. It has been like two, three weeks and no fix or reply.

Suggested topics

Community details

3
Online
124.0k
Users
21.3k
Topics
110.0k
Posts