Welcome to discussions

Quick Suggestions

  • claud1o-
    50 posts


    Glad to know it, however I am really enjoying Cyberpunk to be honest 😄 .... and so far no (major) bugs, just some minor polishing issues.

  • Y2john84
    48 posts

    @claud1o cool, I think I'm gonna have to join

  • Bladewolf-
    3 posts
    This post is deleted!
  • Arachnoking
    2 posts

    I'm just here to add my voice. I'm having the same issue and far too much progress to restart at this point. I have very few available options in ravensthorpe because all the npcs won't talk to me as well.

    Please fix it ubi

  • Arachnoking
    2 posts

    Same here as well

  • RaggedTrash
    1 posts

    he is stuck in an animation of carving a pig on the table and i cannot turn in any of the legendary animal heads

  • guest-po5313qH
    3 posts


    Thank you for looking into this. I am only having trouble accessing the NPC Wallace in the Hunter's Hut. When I initially upgraded the hut, I was able to interact with him and provide my first legendary pelt. Since then, I have been unable to interact with him and the dialogue box no longer pops up above him. However, I am able to interact with Petra and I have been able to romance her as well. My village is a level 5 and I have committed over 70 hours to the game so I do not wish to restart. Is there any troubleshooting I can do and/or is there a fix in the works?

  • MrUncle007
    1 posts

    HI, I am so frustrated!! as have been playing the game for over 130 hours and i can no longer continue any missions as i can no longer chat to the characters in Ravesthorpe to start the missions below therefore game is not playable,
    I have completed all the region map missions, killed all the order apart from the main character.
    4 missions remain -
    The letter, cant speak to hytham outside main town hall building - I have 14 medallions,
    Going deeper, cant speak to valka who is sat on horse near stables,
    the forge and flames, cant speak to gunnar, If i goto norway and come back to england, I can speak to him, start mission, go through cutscenes but cant speak to Randvi to complete the missions and have to load an old save.
    Breaking the order - the quest remains open

    I also cant speak to some of the ravensthorpe characters, fisherman, hunter, Petra mission, etc

    I have tried sleeping, going to other regions, Deleting the game and re-installing (installs patct 1.04),etc but still the same
    I Cant log a ticket as the chat option is NEVER available. please assist, I have a video if required.


  • FireIce38
    32 posts

    @bladewolf No one cares. Go play something else. Atleast they're TRYING to fix their game unlike another game developer I know. *cough*Bethesda*cough*.

  • Y2john84
    48 posts

    I don't know what's worse, not having a fix, or having a fix (which you've confirmed you have) and not sending it out 😂😂 please this is killing me, I wouldn't care but this game could be awesome awesome, it could be the best ac yet! Please get the fix out this weekend 🙏

  • sel_rafc
    1 posts

    Same problem here!

  • smithy10GB
    Original poster 70 posts

    I would just like to mention, cyberpunk has been out for 2 days. Its just got its 2nd update that is almost 16gb. So its not that hard really, is it?


  • FireIce38
    32 posts

    @smithy10gb You do know that they stated the next big patch will release next week, right?

    So why are you STILL complaining? Wait to see if next week's patch fixes this issue first.

  • Foxxyred520
    2 posts

    I haven't been able to talk to most of the NPCs in Raventhorpe for some time. The Quartermaster, the Shipbuilder, the fish hut, the Hunter. I kept hoping it would fix itself but no, and I'm almost finished with the story.

  • TrSaLvInI141
    1 posts

    I can’t interact with the quartermaster or naval yard to customize raid crew, my jorviking or ship. All other npcs in camp work fine, just the ship yard and barracks. Any tips?

  • Death_Comith
    1 posts

    Npc village bug

  • kodare97
    10 posts

    I really hope the upcoming update addresses this issue as I've been experiencing the bug for nearly a month now and have pretty much completed the main game but have not been able to interact with NPCs to collect rewards (like the hunters hut and fishing hut) or customise my boat and crew (shipyard and barracks). As I have said previously I understand this is probably quite difficult to find a solution for but I'm really hoping this bug will be fixed in the next patch as apart from this bug I have really enjoyed the game and think it's a fantastic story.

  • smithy10GB
    Original poster 70 posts

    @fireice38 cool next week, so what about the past month where I have been unable to do most things in the game?

    I simply compared ubisoft to CD project Red, in less than a week CD has had 2 substantial updates out to try and patch their game, it has taken ubisoft over a month, do you see the issue?

    Also, what if this update does Not fix the issue?

    What then, do you expect me to be happy having to wait potentially another month for a fix? Let's be honest it wouldn't be the first time an update with the intent to fix a problem ends up making it worse.

  • GTR31770
    3 posts

    I have developed the cant talk to NPC in Raventsthorpe bug - other than Yanli, cant interact with anyone. Hopefully some additional info that can help you trace the fault. 1.Cannot speak to any NPC in town, other than Yanli (normal behaviour) - speech bubbles present, but no option or ability to interact 2. Had it before now multiple times, a simple 2-3 times reload of (the same) save always fixed it before - now no change. Changed gender - no impact. 3. Got out of Animus (wont spoil, but something is different here already), got back in - loaded in next to Reda, for a split second had 'Speak' square, and then it disappeared. 4. Feast and cosmetic acting normally. 5. Plants acting normally, but have no ínteract square. 6. Mystic stuck on a horse at the stables - got her second lot of plants recently. 7. Lvl 300-andsomething, just finished humptunscire (last one i did, all others done), cannot interact with Randvi. Town was at lvl5.8, could upgrade to lvl6. Beserker quest done some time ago, and he's been on my crew for ages. Always connected to Ubisoft Connect with no internet issues. Old PC, gtx980, 16GB, i7-6700, Win 10 19041.685 64bit, GeForce 460.79 with period-relevant everything else hardware, running on low settings. Anything else we can do or info we can provide to get some progress on this?

  • Y2john84
    48 posts

    @fireice38 I care

Suggested Topics

Community Details