Welcome to discussions

Quick Suggestions

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @bonyiv Thanks for clarifying that for us.

    If you haven't already, as mentioned the first thing we would advise is verifying the game files. This will check for missing or corrupt files and replace them.

    Have you tried lowering the difficulty and using a bow to see if it does allow you to progress past this fight?

    Would you be able to provide a video of this occurring yourself? This is something the team are looking into, but as it does not appear to be a very common issue it may have been hard for them to confirm it from the initial report.

    Official Response
  • Volcom2626
    1 posts

    Xbox One- I am having an issue with this scene and moving on to the next due to a glitch. After I defeated the black wolf it does not move to the closing scene. The wolf just lays there with the green marker, no way to click on it or anything. I have turned off my system, rebooted it, meditate, left Asgard and came back but the wolf is still defeated but again can’t move on to the next quest.

    Any help would be greatly appreciated, thank you

  • Ubi-Woofer
    Ubisoft Support Staff 1061 posts

    Hello all,

    I've merged your threads / replies into this larger thread in order to keep all of the information about this issue with confirming the kill of the wolf in "Extended Family" together - where posts became duplicated, I've deleted these so that we have a clear set of replies. Thank you for all of the information so far provided - I've reported this issue to the developers and will keep you updated with any news or information I receive.

    If possible, a video of the issue would be appreciated, as well as save files from any PC / PS4 players affected. These would help the developers to reproduce the issue and understand its roots better. You can submit your save files via a support case or Live Chat. Thank you so much 🙂

    Official Response
  • CrossHD
    3 posts

    @ubi-woofer I have opened a Topic about this problem 5 days ago. I was fightning the Wolf from the mission "Extended Family" and I was sent away from the Arena by the Wolf. When I returned to the Arena, he wasn't there, so I discovered that he got stucked underground the Arena when I used the crow to locate him. I cannot see or kill him, but I can still hear him with the crow.
    Link: https://discussions.ubisoft.com/topic/89554/bug-extended-family-cannot-progress
    Console: PS5

  • Tretwert
    2 posts

    So I did finish all the quests and the story in Asgard but when I fight with the Lost wolf I didn't kill him because loki came and say this is his son so the wolf wasn't killed and now I cannot enter the cave for the last wealth. There's this yellow barrier and I cannot enter. I'm on 1.1.1 patch.

  • Tretwert
    2 posts

    By kill i meant confirm kill i did defeat the wolf

  • FinnyButton35ub
    1 posts

    Still unable to confirm kill for the wolf. His head is stuck in the rocks and hes just twitching. Theres no confirm kill button from any angle. Ive tried exiting asgard and returning same problem. Ive got 114 hours on the game and would hate to restart. Are there any fixes coming? I'm playing a digital copy of the game on xbox one. Any info would be helpful. Thanks.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi folks! My apologies for the belated response. At present, affected saves are still being requested by the development team to aid their investigation of this issue. Please upload these to a support ticket, then post your case number here.

    Official Response
  • ShoTxNuKez
    1 posts

    I am having issues with the first wolf boss fight. Every time I go back into asgard the
    wolf is just roaming around his cage. I engage in the fight but it doesn't fight back. When I kill it I can not confirm the kill meaning I can not progress. I need help ASAP!

  • WildWookie2569
    2 posts

    My wolf is still stuck inside the scenery in Asgard, it fell out of the arena ages ago and although you have fixed many issues with this mission, I am unable to interact with the wolf due to it being inside the cliff, I have tried advice and techniques found around the forums with no luck. I need this sorted out as I love the game but have lost interest due to this issue.

  • Recon0_0
    1 posts

    I have no clue if this is the right section for this kind of discussion, the problem i have is that when i do the first fight against fenrir he just keeps digging. After the first time he goes underground he comes up rather fast but then proceeds to go underground just seconds after and just starts to be underground for maybe 15 seconds and the pops up and immediatly goes underground again and never stops doing this. It's starting to get really anoying and i don't know how to get past this problem.

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts

    Hello there!
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Extended Family" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
    If you are still encountering issues with "Extended Family" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
    Thank you! 😊

    Official Response
  • Lord_Ethcaz
    5 posts

    'Why is this thread marked as resolved?

    This bug is clearly still in the game.

    In patch 1.2.2, I just chased the wolf to the arena and I can't even damage it...

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts

    Hello there @Lord_Ethcaz!

    This thread was marked as resolved as the development team deployed a fix for this issue in TU 1.2.2. I'm sorry to hear that you're encountering trouble in "Extended Family" following this update. To help us to take a closer look at this, would you be able to send us a video which shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That you unable to progress in the battle against the wolf.

    We can then forward this to the development team for further investigation.

    Thanks! 😊

    Official Response
  • Lord_Ethcaz
    5 posts

    Hi @Ubi-Borealis,

    Just after I posted, I started recording a video.
    However, apparently 3rd time is the charm, because this time I jumped into the arena and I could actually damage the wolf.

    Finished Asgard now 🙂

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts

    Thanks for the update, @Lord_Ethcaz! I apologise for any inconvenience that may have been caused by those multiple attempts. I'm glad to hear that you've been able to successfully complete Asgard 😄 If you encounter any further issues, please don't hesitate to reach out to us within the forums 😊

    Official Response

Suggested Topics

Community Details