Welcome to discussions

Quick Suggestions

  • ValhalaNorseGod
    1 posts

    I get stuck on the Walls and Shadows mission and am unable to progress. I'm playing AC Valhalla on Xbox One S. I can investigate 3/4 clues. The clue I can't examine as it won't allow me to select interact "Y" is for the barbers tools on the right hand side of tryggers body.

    Can you please assist with this? Is this a known glitch?

    Thanks!

  • Ubi-Borealis
    Ubisoft Support Staff 2190 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Walls and Shadows" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
     
    If you are still encountering issues with "Walls and Shadows" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
     
    Thank you! 😊

    Official Response
  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    @ebonyglow Hello! Thank you for the report and video. I'm very sorry that you are unable to progress with the investigation. Are you able to interact with anything else in the room, such as the corpse on the chair or the cutting equipment in the corner of the room?

    Official Response
  • jerry91HD
    Original poster 2 posts

    This quest is bugged in so many points. How the hell is this allowed to happen? Can we get an answer regarding this issue? Are you aware of it? Are you working on fixing it?

  • paintking8
    1 posts

    I am unable to examine the cutting equipment in the corner. Have tried examining before and after smashing the crates. Have tried reloading the area. Nothing is resolving.

  • guest-xqvoiTqF
    1 posts

    Same for me. Icon shows up on the man in the rafters but will not let me get the letter. Reloaded the game, reloaded the area, shut off the ps, tried walkthroughs, tried to complete everything else in london and return......nothing works. How does this happen ubisoft?

  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    Hi there! We have some reported issues with this quest. Can you let us know at what point you are with this quest so we can communicate this to the developers? Thank you!

    Official Response
  • Blarbagras
    4 posts

    I am also having an issue with this quest. I was investigating the temple, found all the clues, was exiting after un-barring the door, and my game crashed. On restart there is no icon on the map, no one at the villa. I tried an earlier autosave, still no dice. Looking like I'm perma-borked 😭

  • WiidyJohny
    1 posts

    While doing the Q Walls and shadows I went and tried to investigate tryggr’s murder. Got the first two clues easily, but the blood drip on the floor cant be interacted with, so I’m stuck and cant progress aby further. I may have went a little to fast from one to another, but cmon, that shouldn’t make the whole thing bůh. Any idea how to solve this?

  • Sytev
    7 posts

    @wiidyjohny look up!

  • ConnorKeetch
    3 posts

    Also just ran into this. Can't progress the main story.

  • Blarbagras
    4 posts

    Oddly I was able to go back to the Alliance Map and choose a new location...

  • bazeebaz1
    4 posts

    Same for me here, I'm stock at the same place. Hopefully they fix this asap.

  • bazeebaz1
    4 posts

    @johnsontan i feel you buddy, I'm stuck at the same place with the same bug.

  • bazeebaz1
    4 posts
    This post is deleted!
  • Ubi-Raziel
    Ubisoft Support Staff 197 posts

    Hello!

    Our dev team are aware of this issue and they are looking into it.

    We don't have a workaround at this time, but leave it to us!

    Official Response
  • DilmB
    1 posts

    Title says it all, been waiting for about a week now for real help thru ubisofts support page, first response gave me a few possible fixes that didnt help at all, followed by asking for files from my computer so they could further assist me.. FILES I ALREADY SENT IN MY ORIGINAL COMPLAINT.

    Currently on Walls and Shadows where i have, Investigate the Temple to figure out whos behind the order, there are 3 items you have to inspect, ive done all 3, game is only registering that i have done 2 of them, but i cant reinspect any of them, ive looked up walkthroughs of this section to make sure im doing all the right things, aaaand yup.

    not sure what i should do, dont have any saves i can go back to, go almost 50 hours of game time up to this point do to exploration and other things, does changing a pledge to a different area reset quests in one area? or atleast the active quest?

    super disappointing, havnt been able to play or progress at all in about a week

  • LorcanJPT
    5 posts

    @ubi-raziel Hey Gang, any update on this? Would love to get cracking on with the story.

  • DarthAtreus160
    1 posts

    Got to the Mithraic temple, examined all the clues and got the wealth and it will not progress the mission at all. Furthermore it will not let you manually save a game anymore either. This is a main mission that will not progress therefore you cannot progress in the game at all at this point.

  • Toremate
    1 posts

    Same bug here...

  • BlackIceFire_
    2 posts

    Hey,
    I've tried to do the Lunden missions and encountered a bug in the mission Walls and Shadow where I have to examine the villa. I somehow can't examine the throne and that's sadly missing in my progress of the mission so I really can't continue with it. I got all other clues including the hanging man. I also have no previous save I can load.
    undefined
    Is there a solution for it yet? I already have the bug for more than 2 days now and did some other missions in the meantime but still no fix. Anyone got any ideas?

Suggested Topics

Community Details

43
Online
130.8k
Users
22.7k
Topics
117.7k
Posts