Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • jimibombi
    2 posts

    Still stuck in this mission because I cannot interact with the footprints at the door, I have seen all other clues including the barber tools, the throne, the letter at the tablet and the hanging man, but I can't examine the footprints, nothing less to do in the Game and yesterday patch didn't solve this, I can't pledge to the last territories until I complete Lunden. I'm playing in PS4.

  • Joshend0307
    2 posts

    Hello on the Xbox One version I have problem with completing walls and shadows mission basically it won’t let me continue the mission because I’m stuck on the investigating area bit it won’t let me inspect the hanging body on the roof and won’t let me continue the mission basically . tried uninstalling the game and reinstalling it again

  • jimibombi
    2 posts

    Hello? Anyone from the devs or support team? Still unable to complete Walls and Shadows on PS4, can't interact with the footprints at the door!!!!

  • JanosKakophonis
    12 posts

    The Lunden quest ist still bugged, despite having now installed the latest update 1.1.0 on Windows 10 but with no effect at all. I entered the villa, interacted with all clues on ground level, then went up to the ceiling to the hanged man but could not interact with it and therefore cannot progress with the quest. Meanwhile I finished all other quests, hoping that somehow someone would have come up with a fix or walkaround or whatever as the bug is already present for a considerable number of people since the release of AC Valhalla in November. Why Ubisoft is unable or unwilling to solve this even though they have raked in a handsome profit with record sales thanks to the pandemic is beyond me. Can we expect some sort of hotfix before everyone at Ubisoft buggers of for the holidays and calls it a day, or will they just leave us hanging in there until some distant point in the future, probably next year?

  • KankerDroog
    17 posts

    still not fixed.. @ubisoft when can we expect a fix? its been going on for 6 weeks now, i still cant continue the story line...

  • RoninXSlackerX
    1 posts

    @ubi-woofer I have issue of not being able finish investigation of Mithras temple. I had went there an looted wealth before I pledge and started the quest for Lundon. Before I started the quest line I had read some of the letters. As I started the quest the marker was there until I went around completing some other quests (one for the statue for Octavian). The quest marker and objective guide on screen disappeared. Quest marker doesn't show on map but when I go into the temple I can re-read/discover the surgery items, the first letter in the hallway and the letter all the way in back room behind the locked door that's by the stone tablet, however I can not read the letter on the table, it highlights but no action is available as I had read it before I began quest line. Im on Xbox One and have tried reloading, previous saves, repledging etc all with no luck. All a reload does is make 3 of the 4 items interactable but not the 4th letter on the table. Game breaking.

  • CaglarE
    1 posts

    hi everyone,

    • I am doing the mission "Walls and shadows", and I have to investigate the murder of Trygg'r. the problem is i can't interect to investigate, so i can't continue with the quest

  • AngelInTheGame
    11 posts

    fantastic! the year is ending and it seems that you have not solved even 1 percent of all the bugs that the game has! besides i'm stuck for about 2 months at 66% of the game and i can't continue, if i don't finish the missions in lunden, the above video shows the kind of problem, now i want to know if you are solving or not? here are thousands of paid users who have the same or similar problem! I repeat once again, bugs of this kind on main missions must be solved immediately! then having spent 80 euros to be able to do the daily missions to obtain opals, is to say that this game was done with ...! as in cyberpunk at this point all users who have purchased it must be refunded! never like this year I lover of the saga says this!

  • eyebleedgreen48
    6 posts

    @janoskakophonis i still have the sadness issue.

    Im skill 350, have excalibur, 2 full sets maxed gear and can't get passed Lunden.

  • KankerDroog
    17 posts

    still not fixed......... cmon man..

  • KankerDroog
    17 posts

    @caglare same,

  • KT0211
    5 posts

    First my lunden arc is walls and shadow quest NPCs are nowhere to be found,one of dead body is still hanging from ceiling in government house
    2nd my entire Yule festival is gone from my settlement after two days and now I am stuck with Yule coins

  • KankerDroog
    17 posts

    I dont’t think they ever gonna fix this.. i still can’t continue the main story... i can’t believe you guys, we are stuck on a MAIN QUEST and it’s been going on for 2 months now and it’s still not fixed. Never am i going to buy a ubisoft game on release date.. next time i’ll wait a year or so before buying your bugged out games

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Hello everyone, thank you for your continued replies here in this thread, and reports of the issue with the investigation of the temple in "Walls and Shadows".

    At this time, the developers require save files from affected players in order to investigate the issue further, as they are struggling to reproduce it. Players on PC and PS4 are able to submit their save files in a support case or via Live Chat, and should then quote their case reference number here in the thread so that an agent such as myself can retrieve the files and forward them on.

    Players on Xbox One, Xbox Series X|S or Stadia / Luna, I encourage you to share additional videos of the issue for the developers to refer to as well, as we have not received many of these. If you could upload a video to a site such as YouTube and then share the link in this thread, that would be much appreciated. 🙂

    I'll reply to a few specific replies below -

    @boo-yah1907 Please refrain from being disrespectful / rude towards support staff; we are all here to help as best we can, and will not tolerate abuse. If you would like to give feedback on our service, you are welcome to do so, but I would encourage this via the proper channels as opposed to on an unrelated forum thread. Thank you!

    @cpfc-4-life If you are struggling to kill The Leech, and have reached the point of knowing her identity, I believe you would be best posting a new thread instead, as this one is for the much earlier quest "Walls and Shadows". We have a megathread dedicated to issues with the quest after killing The Leech, which you can find here if applicable.

    @RoninXSlackerX Are you able to provide a video showing you're unable to interact with the letter on the table?

    @KankerDroog We're investigating all reported issues with "Walls and Shadows" and will continue to do so. Please rest assured that this issue is not being ignored!

    Official Response
  • boo-yah1907
    140 posts

    @ubi-woofer i would give feedback but proper answer was a luxury that i never got, yet you find a way to turn it around blame us(in the end gives you exuse to "delay" progress)... great!!! keep it up i am done

  • KankerDroog
    17 posts

    I’m a xbox one player, I can’t upload a video.. but it’s the same problem as the ps4 players... exemine option is missing at the hanging man.. i only see this eye symbol... and i do visited the place before i went there for the quest..

  • Jorkace
    5 posts

    I gave up playing the game and waiting for a fix cuz before the new patch ı had already mentioned the problem here and there were lots of people that wrote the same problem but fix was not brought to game and ıt has been almost one month after ı left the game. I lost my desire for the game and ı have played all AC series untill this time.I thought that ı wasted my money for nothing and I will never play again.After this post ı will be deleting the game.I am a fan of AC and ı will be but ı will not pay for the game anymore

    4 posts
    still the same problem for 1 month. I can't interact with the Sitting Corpse Clue. I wish I could finish the game one day ... 

  • eyebleedgreen48
    6 posts

    Its 2021 and i still can't get passed this. FIX THIS!!!!! Here is a video of my progress in the game and the issue.

    Btw... the Quest "A Rivalry for Ages" is also bugged. The key is not where it is supposed to be. If in use Odin's sight i can see the key marker but its nit the too get.

  • KankerDroog
    17 posts

    @capitainxpower this is the problem! For me it’s the hanging body i can’t intreract with

Suggested topics

Community details