Welcome to discussions

Quick Suggestions

  • DJNRB
    1 posts

    Same here, after dying a few times, I cannot interact with the boss anymore.

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts
    Best Answer

    Hello everyone,

    We announced last night that TU 1.1.1 will launch today on January 14th, and I am pleased to say that in this patch is the fix for the Daughters of Lerion encounter with Goneril whereby the corpse cannot be interacted with to start the fight.

    Once the update has been applied and you have fully updated your game, you should find that you are able to interact with the corpse upon returning to her lair in Spalda Fens in Grantebridgescire. Please give this a try once the patch is released, and let me know here in this thread if you encounter any further issues!

    I would like to thank you all for bringing this issue to our attention, and for providing all of the requested information throughout our investigation of the issue. This thread will remain open if you have any further questions or concerns, and either myself or another agent will respond as soon as possible. Thank you! 🙂

    Official Response
  • ZyborgRSA
    5 posts
  • Mattrogerthat
    3 posts

    Was trying to kill her gave up came back and now i cant interact to start the boss fight !!

  • Majk8301
    3 posts

    Any news if this going to be fixed and together will all other bugs reported soooo many bugs in this new game, QA team on vacation before launch?

  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @mattrogerthat Hello there! I'm sorry to hear you've been having trouble with this. If possible, can you please provide us with a clip of the issue occurring? Additionally, can you let me know what platform you're playing on? At this time, I'm unable to find this information via looking into your profile.

    Official Response
  • jjmugs1
    11 posts

    Hi can you please see my thread about missing “Report to Randvi” objectives. A lot of people are having this issue and I think don’t know how to explain in completely

  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @jjmugs1 Absolutely! I've taken a look and replied. Thanks for being so proactive!

    Official Response
  • Mattrogerthat
    3 posts

    @ubiwan xbox series x it wont allow me to attach picture it says file to big but its the boss fight at spalda fens i cant interact with the tied up dead guy to start the fight

  • CaptnCLass
    1 posts

    Also having this same issue. It’s [censored] me off. I’m like 20 hours into the game. No way in hell I’m gonna lose all the progress. I’ve done many main quests and other things in between this. Ubisoft support is being useless and asking for pictures and videos from everyone while ignoring the ones already posted. PLEASE FIX ASAP

  • Consumed123
    12 posts

    I have provided a video of the exact problem with the Goneril Bug on the ps4, where after multiple tries and deaths you can't interact with the boss again. I also killed the other two sisters and basically finished the game and still not able to interact with the Boss. You will see on the video. This needs to be patched and fixed because myself and other players aren't able to gain better gear and a special weapon within the game that would be really rewarding to obtain.

  • tinypicker
    23 posts

    @ubi-swaggins thank you soooo much for taking notice of this issue. I will scour all platforms I can for a video of this issue occurring and will post the link. Thanks again!

  • Zodi4q
    3 posts

    @ubikobold We are still waiting for a proper solution... or at least tell us there is an incoming update to relieve our pain...

  • Doug_E33
    2 posts

    @modifynl same thing happened here after dieing a couple times fighting her. I then completed the rest of grantebridgescire and came back and still bugged

  • Kadwen_
    8 posts

    Same problem here. I lost a few times to the daughter in Spalda Fens and went and leveled up some. Came back and now i cant start the event.

  • Showood
    3 posts

    hello i play on pc and i also have this bug i hope you will solve our problem

  • jfall97
    1 posts

    It seems I cannot start the fight with the witch in Spalda Fens in Grantebridgescire. When going up to the body, the interact icon does not appear, thus not allowing me to continue the quest.

  • Dun4skme
    2 posts

    I'm unable to fight one of the Daughter of Lerion, Goneril. I had defeated the other two witches. However, I cannot interact with the dead body in order to fight Goneril.

    I just left this last witch in order for me to collect Thor Helmet. Please fix this, thanks!!!!

    *play on PS4

  • geaneymike
    1 posts

    I get the same problem, died the first couple times early on in the game, came back after the end of the game, can't interact with the dead person anymore

  • Lewloulewlou
    3 posts

    I'm having the same issue. Tried reloading, reinstalling the game and so on like everyone else and hasn't fixed it. I also self destructed while in the arena(jumped out the tall tree a few times) to try and force a hard reset but that also didn't work.

    I can see the support staff have requested videos/screenshots which have now been provided a few times. Any fix for this yet? Hopefully it can be fixed in a patch.

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @Dun4skme Thank you for reporting this to us.

    Had you died a few times on this boss fight before it stopped allowing you to interact with it? We have had reports of this occurring after dying a few times and this has been passed on to the team.

    Official Response

Suggested Topics

Community Details

97
Online
192.1k
Users
32.3k
Topics
161.9k
Posts