Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • bayoooMan724
    5 posts

    after 3 to 5x death to goneril the interact to the corpse is gone. i remember before the bug occur i accidentally get out to area when im dodging but i came back right away to area (battle area) and then im done for, after that the interact to corpse is gone until now. i hope this scene will help the ubisoft team to fix the bug. im more than 100hrs playing.

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts
    Best Answer

    Hello everyone,

    We announced last night that TU 1.1.1 will launch today on January 14th, and I am pleased to say that in this patch is the fix for the Daughters of Lerion encounter with Goneril whereby the corpse cannot be interacted with to start the fight.

    Once the update has been applied and you have fully updated your game, you should find that you are able to interact with the corpse upon returning to her lair in Spalda Fens in Grantebridgescire. Please give this a try once the patch is released, and let me know here in this thread if you encounter any further issues!

    I would like to thank you all for bringing this issue to our attention, and for providing all of the requested information throughout our investigation of the issue. This thread will remain open if you have any further questions or concerns, and either myself or another agent will respond as soon as possible. Thank you! 🙂

    Official Response
  • shaiwan43
    54 posts

    @consumed123 Almost every gaming company. CDPR excluded.

  • shaiwan43
    54 posts

    @ubi-woofer I really don't understand some of these questions. Who on the dev team is asking these questions? This issue is so simple. The Corpse Trigger (all 3 daughters of lerion) is not functioning properly due to janky scripting. It breaks after repeated triggers on the same playthrough/save game due to it doesn't refresh properly and gets stuck in the "already triggered" state and it does not return to the un-triggered state.

    If Multi-national $9 billion market cap Ubisoft doesn't have the resources to fix junior-high coding class script issues, could you please post the scripts online so the community can fix them? I bet the community could fix the script in less than a day and send them back to you for hotfix.

    Millions of customers can't get the Thor armor or Mjolnir because of this problem.

  • blanktarget83
    2 posts

    @ubiexcellent Thanks for replying at least. Still having this issue. I've completed other main story lines and mysteries. I've left the zone. I've done the other two daughters already. Just this one is bugged where there is no spot to "press y" to start the quest. The marker is still on my map though. I'm playing on the series X if that helps any.

  • JamezN7
    1 posts

    I’m stuck here too. Fought her twice and died. (around power level 50) Went back to fight again and now I can’t interact with the body. I’ve already done all wealth mysteries and artifacts in many other areas and advanced on the main story mission a bit. Also killed the other 2 witches, But came back and STILL can’t interact with it. I just hope there’s a patch soon..

  • Lucas_Dutchman
    6 posts

    @ubi-woofer when can we expect the patch or hotfix to be deployed? I have already finished the game and would like to get my 100% before I forget how to play this game...

  • DanRag85
    10 posts

    @Ubi-Borealis would it not be possible to update the game so that each daughters of lerion encounter automatically starts when you enter their area. This would fix the problem for everyone as we all have the glitch on different encounters. Would be great if this was possible thank you.

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    @shaiwan43 This issue is not proving straightforward for the developers to reproduce, so they would like to try and establish the player's process for tackling the area(s) the sister(s) are in and their approach to the fight(s) themselves in order to try and complete a successful reproduction. It would be appreciated if you could answer my questions in as much detail as possible so that I can pass this information on, as such! 🙂

    @Lucas_Dutchman I don't have any information about a potential fix or patch at the moment as the issue remains under investigation. As soon as I know more, I'll let everyone know here in this thread.

    @DanRag85 Thanks for this suggestion! I don't know if such an idea will be implemented, on the basis that players may wish to pass through the area without the fight triggering on their first visit, however I'll pass it on! (I personally am glad the Goneril fight didn't start when I stumbled across her spot in the bogs... I'd have been toast!)

    Official Response
  • FunkybooZ
    15 posts

    @ubi-woofer

    How does one go about getting a refund for this broken game? It has almost been a month since the original poster wrote about this issue on the 11th of November. Since then the only responses from the team have been the same questions that have been answered over and over. Why would the devs need to recreate the situation if you have the save files of a user where it happened? I don't believe there is going to be any fix coming in the next few weeks so I'm done waiting and want refund information.

  • EvhValhalla
    7 posts

    I agree that it seems to be something to do with the timing of the auto save getting later and later after each retry. Died multiple times and then activation point vanished.

    Ive completed most mysteries in the area. Bug originally occurred after only completing the grantebrigscire story arc. The other witch fights are working fine currently. Reloading an earlier save didn’t make a difference either. Keep coming back after large chunks of gameplay elsewhere and still no activation point.

  • shaiwan43
    54 posts
    This post is deleted!
  • shaiwan43
    54 posts

    @ubi-woofer

    Woofer my good friend; pass this message for me: " on PC version ubi-connect, Spin yourself up a power level 150 character, with low level equipment and weapons (superior quality should be fine), and attempt to defeat all 3 sisters, starting with easiest one first. The game difficulty should be Drengr (very hard). Create a save game before you engage the first sister. If you defeat the first sister, move to sister 2 and then to sister 3. Due to you are vastly under-powered, you are going to die over and over and over again to sister 3 (let's die 20 times in a row to be safe), after you die, you are going to re-load your save you made and this will cause the bug to happen for you (eventually). Play the game like a player does ....you are a noob trying to score thor armor". That bug will pop for them like snapping fingers.

    PC Ubi connect version:
    Step 1. Create save game (before fighting sister 3 like right outside her camp)
    Step 2. Trigger the corpse for sister 3
    Step 3. Fight sister and lose
    Step 4. Repeat 5, 10 or 20 times
    Step 5. Make sure you close down the game, then reboot the game (after you lose a few times), it wouldn't hurt to do this 2-3 times
    Step 6. Also try fast traveling back to ravensthorpe, and then fast travel back to fight Sister 3 some more.

    Roleplaying: You the bug finder are an under-leveled player, you suck, but you want that Thor armor right now so you are going to try and get it, but Sister 3 is going to punish you for it and kill you a million times bc you are way too low level to be fighting her right now.

  • DanRag85
    10 posts

    @ubi-woofer thanks for the reply. I get that but the areas the daughters are in are relatively small. It would be no different than when you stumble upon a legendary animal or that huge thing in jotunheim (no spoilers). All those encounters start automatically when you enter the area and sometimes i have had to come back and complete them later once I have leveled up. But if I dyed on those encounter then the game would have auto saved relatively close to that point so really was no issue to go back at a later date. I understand that recreating the issue hasn't been easy for you guys and believe me if us the players knew exactly how it happened to each one of us we would be more than happy to give you that info. The problem is we don't know and we really shouldn't be expected to have the answers. I've read a lot of posts and reports and we all have similar or slightly different experiences. Some people got to phase 2 some didn't some died 4 times some died 10. Some changed weapons and then saved and some didn't The simple answer is we just don't know but trust us this is real and its encredibly frustrating to have been waiting 3 weeks for a fix. I just believe the effort should be focused on a way to fix the problem not struggling to recreate it and the method I have suggested would do that without really adversely effecting any players that have not been on the receiving end of this bug. I hope you guys are success full in either recreating this or even better a solution soon. Thanks a lot good luck 👍

  • ElfamosoGuitou
    3 posts

    @Ubi-Woofer Hello ! I sent the save files and the DxDiag via a Support Ticket as it was asked by @Ubi-Borealis

    Any news ?

  • otcjordyy
    1 posts

    Yep. Busted for me too. Came back after 40+ hrs and still bugged. (PS4)

  • gentester
    64 posts

    Same issue. Spalda and Berkelow both won't clear, the remaining one worked just fine. All 3 combatants are dead and I have picked up the rewards from all three and the overall reward from the 4th location but those two places are still active and reading as cursed, both bodies have vanished now so I couldn't interract with them even if I wanted to. (PC)

  • SilverMan910210
    3 posts

    undefined please tell this can be fix? I don't want to start a new game just to fight 1 boss.

  • xboxdaddyb
    2 posts

    Created an account on the forums just to say I have this same issue, have for a couple weeks, and it's incredibly frustrating. I'm on Xbox X, like many others tried her too early, died 5-6+ times, said screw it I'll come back when I'm higher powered. Now I have 320+ skill have cleared the other sisters but can't interact with the corpse to pop her. At the time I assume I had some other mysteries in the zone done, now I have all but 2 done. Please fix this, not sure how you can't replicate it there are literally videos here showing it.

    • Have you completed any other mysteries in the area?

    Yes, all but 2 at this point

    • Have you left the zone before returning?

    Yes, many, many, many, many times

    • Did you complete any other main quests before returning to the Goneril fight?

    Yes, many, many, many

    • Are you able to interact with the other two corpses for the Daughters of Lerion mysteries, and/or did you complete those fights already?

    Yes, cleared both of those

  • No0t0_0No0t
    1 posts

    I was able to interact and fight her, after losing a few times i simply could not interact with the body anymore. i already played another 10 hours after that and i will not want to load a previous game that has a 10 hour progress gap. please fix thisundefined

  • tokajero32
    21 posts

    watch the forums more plz mate , and dont make new thread but post in the one already exists. there is a search button on top of your screen to find it.

    anyways the problem exist a month now so i guess they will fix it in the next patch in a few days.

Suggested Topics

Community Details

51
Online
130.5k
Users
22.6k
Topics
117.2k
Posts