ubisoft discussions

Quick Suggestions

  • cmburkit
    4 posts

    same here. Cannot 100% 2 areas because of this damn glitch and Ubi has not responded on here once saying it’s being fixed

  • B4lber0
    7 posts

    I just can't solve this mystery, the daughter (can't remember which one right now) is dead, but her corpse is just in the middle of the battlefield making an UNGODLY noise everytime I try to check on her. I get inside the ring, nothing, I try to get outside the ring, it tells me that I'm leaving the battle area, I leave and come back, still nothing except the noise. I even took her corpse outside of the boundaries, only the noise followed. With all the other bugs, I feel like I'm beta testing a 109 € game.

  • Kadwen_
    8 posts

    I lost a few times to the daughter in Spalda Fens and went and leveled up some. Came back and now i cant start the event. The corpse has no interaction event. Tried loading a earlier save still nothing. Rebooted .. nothing. Fast traveled , nothing. I am unable to begin the event. This has been a known bug since almost Launch day yet even listed on the known issues page. Please Dev say that you are aware of this and will try and fix it?!?

  • guest-27eFqFuO
    1 posts

    I died a couple of times against one of the daughters of lerion and cant interact anymore with the corpse

  • LegendeRRisCZ
    1 posts

    same problem here, tried to kill her twice and now im unable to interact with corpse to iniciate the fight, maybe it could be solved with new game but i have spent 100+ hours on that, thanks for patching it (now running 1.0.4 version)

  • Morganidom92
    2 posts

    Ugh same! Have the same issue with the first sister and after many defeats i cant interact with the corpse. The higher 2 sisters I can interact with just fine. Ugh!!

  • Kadwen_
    8 posts


    • Have you completed any other mysteries in the area - This is the last mystery in the zone to complete
    • Have you left the zone before returning - yes
    • Did you complete any other main quests before returning - yes
    • Are you able to interact with the other 2 corpses for the Daughters of Lerion mysteries? - Yes the one in East Anglia
  • xXJzaZzXx
    1 posts

    Even after 1.0.4 the bug where you can't interact with the body to fight Goneril still isn't solved...

  • Alex-2325
    4 posts

    @bushwickedly I don’t have any buttons remapped as well as I’ve been to the crypt you insert the swords and I have done that as well, 2 of them but the last sister the lightning weilding one for me, is bugged out to where the interact prompt on the hanging body is no longer able to appear, I have tried going back saves to before I even faced the sisters and that hasn’t worked, I have tried fast traveling, meditating, even deleting the game and re-installing it and nothing has worked. I was hoping that the latest patch 1.04 would fix it so therefore I can recieve Thor’s Helmet but I am still unable to get it. I NEED HELP.

  • Diogosousa_1990
    1 posts

    Soo many ppl with the same issue... Pls ubisoft, release a hotfix for us...

  • pavious
    1 posts

    I have a similar problem on PS4, although the goneril map marker is visible on my map. However, the interaction icon is missing when I go to the location. I fought goneril previously several times when I was too low a level, and ended up giving up. I defeated the other daughters after that encounter. I noticed that auto save sometimes kicks in between each failed iteration of the fight but slightly later in the iteration each time. Sometimes to the point that the game reloads AFTER the fight has been accepted. I suspect the problem I have is related to this auto save issue and I may have given up on the fight with goneril when my save was at a point after the fight was accepted but at a point when I could still leave the battle area. Anyway, to reproduce the issue, I suggest failing the fight continuously and investigating what is happening with the save files. I noticed this save issue with other difficult fights as well, and now do a manual save before such fights to avoid this sort of Issue in the future. Please fix! I have put a lot of time into this amazing game otherwise. I really want to finish this quest series without having to restart.

  • Dannspress
    22 posts
    This post is deleted!
  • Ubi-Woofer
    1334 posts

    Hello everyone,

    Thank you for your continued reports of issues with interacting with the corpse for the Goneril fight here in this thread. I have passed on all of the provided answers to the devs, as well as the save files submitted by Dannspress in case 13458219 and the video provided above by ishant162. It would be much appreciated if we could continue to collect detailed answers to our questions as well as videos of the issue and additional save files for further investigation:

    • Have you completed any other mysteries in the area?
    • Have you left the zone before returning?
    • Did you complete any other main quests before returning to the Goneril fight?
    • Are you able to interact with the other two corpses for the Daughters of Lerion mysteries, and/or did you complete those fights already?

    As some quick requests as well -

    1. Please do not post about the other Daughters of Lerion or issues with their fights in this thread - this thread is exclusively for Goneril. If having issues with a different Daughter of Lerion, please post on the appropriate thread below for the sister you're having issues with (I have moved all posts that were referring to a different sister into the threads below as appropriate already):
    2. Please do not keep tagging me or my colleagues in your posts with the sole purpose of obtaining a reply. We will update threads like this one as soon as we can, and tagging us does not expedite this process.

    Thank you! 🙂

  • Dannspress
    22 posts

    @ubi-woofer Thanks! Sorry, just tagging to help you to get the files hehe

  • Whysper92
    27 posts

    @ubi-woofer wait just a hot minute!! I have to leave this forum because my issue is with Cordelia NOT Goneril?!? What the heck is that about??? People are having the issues with ALL of the daughters of Lerion! Why make a new thread?!?

  • Ubi-Woofer
    1334 posts

    @Dannspress No worries 🙂

    @Ima4nDAl0reI92 As I said in my previous post - this thread is specifically for issues with the Goneril fight 🙂 There's a thread here dedicated to the Cordelia fight that you can post on if having issues with that one, and for anyone having issues with Regan, there's a thread here as well. Having a thread for each allows us to investigate each thoroughly. Though the issue is similar (unable to interact with the corpse to start the fight) it is possible that the causes are not identical, so independent investigation would be best.

    I've edited my previous post to reflect the formalised threads for Regan / Cordelia now so that hopefully we'll see everyone posting in the appropriate thread for the sister they're having issues with. I've also listed the other two threads in the megathread list together with the Goneril one for visibility.

  • vlaiden0305
    5 posts

    @showood BUG STILL THERE AFTER PATCH? FU UBISOFT, I even sent the bug to a friend in Ubisoft that has a testing team, i cant believe this [censored]

  • ZenuggOnTwitch
    1 posts

    Same thing to me I tried uninstalling the game tried putting both swords in the place and going back, that didn’t work I also cleared my casch and that didn’t work please Ubisoft fix this we all want the Thor gear !

  • ovadozeGRINDCOR
    1 posts

    Lost a few times.. came back with more Power but cant start again!! Not possible to get platin without that 😕

  • bayoooMan724
    5 posts

    after 3 to 5x death to goneril the interact to the corpse is gone. i remember before the bug occur i accidentally get out to area when im dodging but i came back right away to area (battle area) and then im done for, after that the interact to corpse is gone until now. i hope this scene will help the ubisoft team to fix the bug. im more than 100hrs playing.

Suggested Topics