Welcome to discussions

Quick Suggestions

  • Gziervogel
    4 posts

    I was able to do the boss fight 5 or 6 times but now it won’t let me do it anymore. When I walk up to the place to interact and start it, no interact icon comes up.

  • Ubi-Woofer
    Ubisoft Support Staff 1042 posts
    Best Answer

    Hello everyone,

    We announced last night that TU 1.1.1 will launch today on January 14th, and I am pleased to say that in this patch is the fix for the Daughters of Lerion encounter with Goneril whereby the corpse cannot be interacted with to start the fight.

    Once the update has been applied and you have fully updated your game, you should find that you are able to interact with the corpse upon returning to her lair in Spalda Fens in Grantebridgescire. Please give this a try once the patch is released, and let me know here in this thread if you encounter any further issues!

    I would like to thank you all for bringing this issue to our attention, and for providing all of the requested information throughout our investigation of the issue. This thread will remain open if you have any further questions or concerns, and either myself or another agent will respond as soon as possible. Thank you! 🙂

    Official Response
  • Zhiar713
    6 posts

    For some reason i cannot start the Spalda Fens Goneril boss encounter there is no prompt to start it.

  • TheL0neGinger
    1 posts

    Extact same for me but on Xbox One.

  • Xylor_gaming
    1 posts

    Same problem here with ps4 pro

  • albovy
    4 posts

    @graceofmjolnir Same issue

  • JaceM4
    2 posts

    I have the same issue going back a save didn't help me and I've went and done other things came back and the interact prompt is still gone. I assumed maybe their was like a limit to how many times you could fight her in one day but I fought her like 20 times before it stopped letting me and it seems you only made it 3. If someone gets a fix lmk

  • albovy
    4 posts

    @jacem4 yes I only could fight 5 times with him, so probably is a bug no?

  • tinywaldorf2
    3 posts

    I’m unable to interact with Goneril anymore. I was able to 3-4 times, but I am unable to anymore.

  • sharkdiver999
    1 posts

    Im unable to start the fight with gonril of the daughters of lerion after dying several times. Totem that starts fight is inactive and reloading and restarting game is no helping

  • Gziervogel
    4 posts

    early game I fought this boss 5-6 times not succeeding so I decided to leave and come back later. When I came back I no longer had the ability to interact and start the boss fight. Is this a game mechanic or glitch. If it is a game mechanic when will I be able to do this boss fight again. Not being able to fight this boss prevents me from completing Thor’s armour set and therefore Thor’s hammer.

  • guest-DjhcmB6G
    3 posts

    @sharkdiver999

    I am having the same problem with Cordelia. She is the only one I have left to beat.

  • guest-DjhcmB6G
    3 posts

    @thekingsnoose any update? I’m having the same issue. Fine back to fight her and can’t activate it

  • elcarancho
    7 posts

    I have the same problem... I try everything, except starting a new game, wich, I refuse to do so...
    I don't understand how can they release the game with so many issues... I am a big fan of the entire series, but this i the first game with so many problems...
    I like the game very much, but, in this subject, I am very disapointed...

  • ppcbum
    2 posts

    @gziervogel I'm having the exact same glitch.

  • ppcbum
    2 posts

    Tried to fight the one in Gratebridgescire too early in the game. Later I have come back and am unable to start combat with her.

  • SoCl0s3
    4 posts

    I interacted with Gonerils Altar in the fens, when I was kinda weak, so she killed me a few times, like 3-4 times and after that I couldn’t interact with the altar anymore, thus goneril doesn’t spawn.

    it would be fatal for me, because I would basically need to start the game over, as I have no savegame close before interacting with the altar for the first time...

  • Fortunaky
    1 posts

    @eveamarr I have same problem, it's rly sad, cause i met first bug on ,,unwelcome" mision and spent so mutch time to fix it and there wasnt already tutorial on YT or reddit. I have already 25 h in game, so restart isnt possible for me. I hope Ubi fix it or any smartass will upload tutorial how to fix it 😄

  • crazyguitarguys
    8 posts

    @thekingsnoose i have the same problem. i’m so [censored] off

  • Raudstrupe
    2 posts

    After dying twice to Goneril, I cannot start the fight again - the prompt does not appear. Tried reloading, or coming back after some time (and some quests) has past, but to no avail. I've seen it reported in the PS4 section, but I play it on PC and the bug is here too.

    Please fix.

  • Ubi-Swaggins
    Ubisoft Support Staff 420 posts

    Hello everyone, I am sorry to hear that you are unable to do this boss fight.

    Can you provide us with a short video demonstrating this so that we can review it, and forward it to the devs?

    Official Response

Suggested Topics

Community Details

97
Online
192.9k
Users
32.5k
Topics
162.8k
Posts