Welcome to discussions

Quick Suggestions

  • AutismoGod
    2 posts

    Really... it's still bugged ? cmon Ubi, we know you don't care about bugs but damn. Get it together plz

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts
    Best Answer

    Hello everyone,

    We announced last night that TU 1.1.1 will launch today on January 14th, and I am pleased to say that in this patch is the fix for the Daughters of Lerion encounter with Goneril whereby the corpse cannot be interacted with to start the fight.

    Once the update has been applied and you have fully updated your game, you should find that you are able to interact with the corpse upon returning to her lair in Spalda Fens in Grantebridgescire. Please give this a try once the patch is released, and let me know here in this thread if you encounter any further issues!

    I would like to thank you all for bringing this issue to our attention, and for providing all of the requested information throughout our investigation of the issue. This thread will remain open if you have any further questions or concerns, and either myself or another agent will respond as soon as possible. Thank you! 🙂

    Official Response
  • Altiar639
    4 posts

    I am one witch away from finishing to able to get Thors hammer I Thought todays new patch,(patch 1.1.0) was gonna fix that but i guess not and i see i am not the only player having this issue it needs a fix i want the hammer!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • RiddlerKriz
    1 posts

    I cant be able to interact with daughter of lerion this bug started after i died a couple of times. Please help this bug is annoying and im trying to complete thors armor.

  • Tarwol
    1 posts

    +1, got the same problem

  • MindOfEllis
    7 posts

    @ubikoality honestly I got wind of the area of map they travel and I went searching for 3 hours and havent found a thing on cola I can handle that just cant handle the daughters of lerion bug

  • Kme026
    2 posts

    @Ubi-Spud
    "Any updates will be communicated via the forums."

    It's been a month and there is not an update regarding the bug. Could you please please finally do something about it. Restart the fight for everyone, even people that completed it. This is just too [censored] sad. There's not too many red sets in the beginning of the game, and you lock one of them up behind the bug which people are reporting for more than a month, and there's no reply.

  • EvhValhalla
    7 posts

    Still no fix even after the latest, major patch. Really disappointing as been having to avoid this for 70 hours now. Spoiling an otherwise good game.

  • Flexdex313
    1 posts

    @saratonin57 Same! I killed 2 of them but the one in east anglia. I died a couple times and now I can’t interact with the zombie skeleton thing.

  • shaiwan43
    54 posts

    Don't worry guys. They didn't have time to fix daughters of lerion; but hey they fixed dive of the valkyries being able to break barred doors. The highest priority for them was making sure you couldn't get through those barred doors w/o suffering accordingly first.

  • Jarednt5
    10 posts

    I cannot fight Goneril for at least a month now because it won’t let me interact with her when I approach the corpse. Many other players have problems with this too. It’s too bad it did not get updated in the latest update.

  • Jarednt5
    10 posts

    @pickledearlobe1 I literally just posted about this. It’s been about a month and still not fixed. Not
    playing until its fixed. Very annoying and odd.

  • Jarednt5
    10 posts

    Its been about a month and still cant interact. This should be a top priority for you guys.

  • Ash-Wright
    1 posts

    The Daughter of Lerion questline has been bugged since launch and there are a million posts about it all with the same copy paste "we are looking into" followed by no acknowledgement or follow up.

    I have straight up stop playing the game because I don't want to get too far into the game and then find out the only fix ubisoft is going to offer is to start a new save game.

    I realize it may seem like a small problem to some but it prevents at the very least 2 maybe 3 trophies from being obtained so it would be nice to know now if you guys are going to fix it or not.

  • Larcx94
    1 posts

    One thing I have noticed is that nothing respawns in that area where the fight takes place with Goneril. After it has bugged, anything else in that fight area I consume stays consumed and does not respawn. The mushrooms for the rations and even the red ones don't respawn anymore. I believe the entire area needs to be allowed to reset (somehow) to enable interaction with the corpse again. That's just my observation.

  • FunkybooZ
    15 posts

    @Ubi-Swaggins

    @Ubi-Woofer

    @Ubi-Borealis

    Any updates? I will ask everyday if I have to and I hope others join me.

  • texasbeargrylls
    1 posts

    Updated with latest Bug patch fix 1.1 on 12/15; Daughters of Lerion bug still there can't finish the 3rd sister!

  • DerpyBulldog91
    1 posts
  • Jarednt5
    10 posts

    @funkybooz For sure. This Goneril bug must be fixed and a top priority for them because it’s been over a month since it’s been glitched.

  • CRSmaug
    1 posts

    Hello, I've encountered this issue a month ago on PC. Can't fight Goneril just like the rest of the guys from this thread. I didn't left a reply here because I figured that it might get fixed. But after the latest patch it's still present and I'm starting to get really annoyed by it. I literally stopped playing the game because of this and I refuse to play it until this gets fixed.
    Ubisoft, get your [censored] together and fix this. This affects a very important quest of the game.

    Encountered the issue in the first 100 Power levels (can't remember exactly which one) and now I'm somewhere around 350 Power level. Just as the rest of the guys, I fought her a few times, lost and then came back many hours later when I had more power. Then I couldn't interact with the corpse.

    PS: I can tolerate bugs in general but I [freaking] hate game-breaking bugs.

  • herrghou
    1 posts

    Hi, I have a bug too. There is a puzzle in Grantebridgescire, where you have to fight with a phantom Goneril. At the first time i had the opportunity to fight with the boss but after some try, i gave up and planned to be stronger and then come back. After some mission and level up i came back to fight with the boss and have the last puzzle in this area, but i just couldn’t fight with the boss. The integration option didn’t show up. I tried to restart the game many times, but it doesn’t works...


Suggested Topics

Community Details

78
Online
191.6k
Users
32.1k
Topics
161.4k
Posts