Welcome to discussions

Quick Suggestions

  • SiyusNL
    2 posts

    @ubi-orion So this update could still be a few weeks from now? The Lerion fix sure would be welcome by now, it would be a shame to have finished the game and then get the update after.

  • Ubi-Woofer
    Ubisoft Support Staff 1029 posts
    Best Answer

    Hello everyone,

    We announced last night that TU 1.1.1 will launch today on January 14th, and I am pleased to say that in this patch is the fix for the Daughters of Lerion encounter with Goneril whereby the corpse cannot be interacted with to start the fight.

    Once the update has been applied and you have fully updated your game, you should find that you are able to interact with the corpse upon returning to her lair in Spalda Fens in Grantebridgescire. Please give this a try once the patch is released, and let me know here in this thread if you encounter any further issues!

    I would like to thank you all for bringing this issue to our attention, and for providing all of the requested information throughout our investigation of the issue. This thread will remain open if you have any further questions or concerns, and either myself or another agent will respond as soon as possible. Thank you! 🙂

    Official Response
  • pbel060113
    3 posts

    @altiar639 Im in the same boat as you. I actually beat the fire witch and the level 340 witch but can't activate the weakest fight. Did you find a fix?

  • pbel060113
    3 posts

    I can't interact with the dead body to start the witch fight. Ive beat the fire witch and the lighting witch. The poison witch is glitched for me as in I can't start the fight with her. I fast traveled, restarted and still it stays bugged.

  • Stylie2020
    1 posts

    If you are lucky like me (i didnt do anything much after mine glitched out) so i just went to a save point that was before i even 1st attempted the fight. It worked and then beat her second try, a lot of dodging and make sure to hit her weak spot and its so much easier after that

  • roypoon513
    4 posts

    @pbel060113 same for me... and it's been a month

  • joshuaveracruz
    1 posts

    Still can't interact with the dead body to initiate fight with Goneril (Daughters of Lerion)

  • deeboGG
    1 posts

    @ubi-raziel Thank you for the update! I've been looking at this forum for quite some time now. I'm glad to see a solution.

  • kcohs
    1 posts

    I've lost many times with one of three doughter of lerion and now I can't interact with here any more. What I can do somethings for fix the bug?

  • massi.carrai68
    1 posts

    Non posso combattere con una delle figlie di Lezione.

  • Kae_Wolfpaws
    3 posts

    I had posted in another thread last month and was wondering at the lack of movement on it; didn't realize there was a different thread with updates and data requests! Whoops.

    My situation, for sake of developers' notes:

    • I fought her at least 10 times early on when she could one-shot me; no bugs at the time, but couldn't defeat her. I am uncertain if it was still interactable when I left the area, as I did not check.
    • I shelved fighting her and left to continue questing. Left both the zone and the continent before returning to try again after completing main story; could no longer interact with the corpse. The map marker is still up and the mystery is not complete.
    • the other two sisters' start-corpses were interactable and I defeated them without problems after discovering this one was bugged. I had avoided fighting them until after completing the main storyline.


    Thanks for your work on this!

  • Kae_Wolfpaws
    3 posts

    Note to all: they have been working on debugging this in a different thread. For updates, check this thread:
    https://discussions.ubisoft.com/topic/82512/unable-to-interact-with-the-corpse-to-start-the-fight-with-goneril-post-here

  • ShreshtaVardhan
    1 posts

    I tried to kill Goneril a couple of times, but failed. Later when I came back to kill her with upgraded weapons, I am not able to interact with the corpse. The option to interact with the corpse is somehow(bug) not visible. Now I have killed the remaining 2 daughters as well. Still I am not able to interact with Goneril. Right now I am at 400 power level. My game is almost completed, still there is no update for this. Many people are facing this issue. Please look into it and patch it up quickly.

  • tinypicker
    23 posts

    @kae_wolfpaws Fortunately, they already have a fix planned for next patch

  • SymphonyX2010
    3 posts

    I have the exakt same issue. Cant Start the goneril Boss fight anymore. Pretty hefty, game breaking Bug. So what am i gonna do now with my 80 hour save game eh? Come on ubisoft it cant be that Hard. Hire some proper developers ffs.

  • SymphonyX2010
    3 posts

    Hi i have the exact same issue. Pretty hefty, game breaking Bug to be honest. Seeing that it Was reported back in November and still no fixes makes me very upset.

  • SymphonyX2010
    3 posts

    Same here on ps5. Update 1.10 did not fix it. Unable to Start my endgame journey. This sucks [censored].

  • Blood_Demon_666
    1 posts

    Hello my game is glitches where Spalding fans the sister u fight in grantebrudgescire won't let me start the interaction no matter what I would do a mission go to a different country and it wouldn't correct its self as well as grimes Graves doesn't have the mysterious tablet at the end when I run though it I tried continuing the story and reseting my app but those bugs still won't let me complete those mysterys

  • tinypicker
    23 posts

    @symphonyx2010
    How do you find the stupidity required to complain about a bug with a confirmed fix next update? I just want to here your thought process behind it. It's the day after Christmas and you ping the very developers who HAVE A FIX twice. Mjolnir selcts the worthy, so don't be suprised when the fix helps everyone but you.

  • zBoboBlackley
    1 posts

    It is now boxing day and still not fixed

  • Bulwvy
    6 posts

    I have the same problem.

Suggested Topics

Community Details

105
Online
192.6k
Users
32.4k
Topics
162.4k
Posts