Welcome to discussions

Quick Suggestions

  • shaiwan43
    54 posts

    @consumed123 Almost every gaming company. CDPR excluded.

  • shaiwan43
    54 posts

    @ubi-woofer I really don't understand some of these questions. Who on the dev team is asking these questions? This issue is so simple. The Corpse Trigger (all 3 daughters of lerion) is not functioning properly due to janky scripting. It breaks after repeated triggers on the same playthrough/save game due to it doesn't refresh properly and gets stuck in the "already triggered" state and it does not return to the un-triggered state.

    If Multi-national $9 billion market cap Ubisoft doesn't have the resources to fix junior-high coding class script issues, could you please post the scripts online so the community can fix them? I bet the community could fix the script in less than a day and send them back to you for hotfix.

    Millions of customers can't get the Thor armor or Mjolnir because of this problem.

  • blanktarget83
    2 posts

    @ubiexcellent Thanks for replying at least. Still having this issue. I've completed other main story lines and mysteries. I've left the zone. I've done the other two daughters already. Just this one is bugged where there is no spot to "press y" to start the quest. The marker is still on my map though. I'm playing on the series X if that helps any.

  • FayamanGielo
    7 posts

    Hey support!
    second post here!

    since patch 1.0.2 the Daughter of Lerion, in Grantebridgescire, is no longer available for interaction, even now I’m lvl 280, I still can’t interact and so I also cannot complete the daggers. I am playing Xbox One. A video can be provided if needed.
    Please Help Im too far to restart.
    greetings,

    Fayaman

  • Surfbum1991
    1 posts

    Its seems I have found this issue to be a common thing posted on other sites. The common theme, someone fails on a particular daughter and proceeds to restart the interaction, yet there is no prompt to interact. Disappointing issue because thors treasured gear is unlocked this way. Please find a fix!

  • JamezN7
    1 posts

    I’m stuck here too. Fought her twice and died. (around power level 50) Went back to fight again and now I can’t interact with the body. I’ve already done all wealth mysteries and artifacts in many other areas and advanced on the main story mission a bit. Also killed the other 2 witches, But came back and STILL can’t interact with it. I just hope there’s a patch soon..

  • vipandree
    8 posts

    I can't interact this Witch mission on both ps4 and ps5. There is no white point to interact. I tried to reinstall games on both ps4 and ps5 still not working.



    Please fix this bug.

  • vipandree
    8 posts
    This post is deleted!
  • Lucas_Dutchman
    6 posts

    @ubi-woofer when can we expect the patch or hotfix to be deployed? I have already finished the game and would like to get my 100% before I forget how to play this game...

  • DanRag85
    10 posts

    @Ubi-Borealis would it not be possible to update the game so that each daughters of lerion encounter automatically starts when you enter their area. This would fix the problem for everyone as we all have the glitch on different encounters. Would be great if this was possible thank you.

  • Ubi-Woofer
    Ubisoft Support Staff 790 posts

    @shaiwan43 This issue is not proving straightforward for the developers to reproduce, so they would like to try and establish the player's process for tackling the area(s) the sister(s) are in and their approach to the fight(s) themselves in order to try and complete a successful reproduction. It would be appreciated if you could answer my questions in as much detail as possible so that I can pass this information on, as such! 🙂

    @Lucas_Dutchman I don't have any information about a potential fix or patch at the moment as the issue remains under investigation. As soon as I know more, I'll let everyone know here in this thread.

    @DanRag85 Thanks for this suggestion! I don't know if such an idea will be implemented, on the basis that players may wish to pass through the area without the fight triggering on their first visit, however I'll pass it on! (I personally am glad the Goneril fight didn't start when I stumbled across her spot in the bogs... I'd have been toast!)

    Official Response
  • LurikosAssos
    1 posts

    I can't replay the mystery of daughters of lerion after I died to them.please fix this asap.and I know for sure that I'm not the only one

  • FunkybooZ
    15 posts

    @ubi-woofer

    How does one go about getting a refund for this broken game? It has almost been a month since the original poster wrote about this issue on the 11th of November. Since then the only responses from the team have been the same questions that have been answered over and over. Why would the devs need to recreate the situation if you have the save files of a user where it happened? I don't believe there is going to be any fix coming in the next few weeks so I'm done waiting and want refund information.

  • EvhValhalla
    7 posts

    I agree that it seems to be something to do with the timing of the auto save getting later and later after each retry. Died multiple times and then activation point vanished.

    Ive completed most mysteries in the area. Bug originally occurred after only completing the grantebrigscire story arc. The other witch fights are working fine currently. Reloading an earlier save didn’t make a difference either. Keep coming back after large chunks of gameplay elsewhere and still no activation point.

  • shaiwan43
    54 posts
    This post is deleted!
  • shaiwan43
    54 posts

    @ubi-woofer

    Woofer my good friend; pass this message for me: " on PC version ubi-connect, Spin yourself up a power level 150 character, with low level equipment and weapons (superior quality should be fine), and attempt to defeat all 3 sisters, starting with easiest one first. The game difficulty should be Drengr (very hard). Create a save game before you engage the first sister. If you defeat the first sister, move to sister 2 and then to sister 3. Due to you are vastly under-powered, you are going to die over and over and over again to sister 3 (let's die 20 times in a row to be safe), after you die, you are going to re-load your save you made and this will cause the bug to happen for you (eventually). Play the game like a player does ....you are a noob trying to score thor armor". That bug will pop for them like snapping fingers.

    PC Ubi connect version:
    Step 1. Create save game (before fighting sister 3 like right outside her camp)
    Step 2. Trigger the corpse for sister 3
    Step 3. Fight sister and lose
    Step 4. Repeat 5, 10 or 20 times
    Step 5. Make sure you close down the game, then reboot the game (after you lose a few times), it wouldn't hurt to do this 2-3 times
    Step 6. Also try fast traveling back to ravensthorpe, and then fast travel back to fight Sister 3 some more.

    Roleplaying: You the bug finder are an under-leveled player, you suck, but you want that Thor armor right now so you are going to try and get it, but Sister 3 is going to punish you for it and kill you a million times bc you are way too low level to be fighting her right now.

  • DanRag85
    10 posts

    @ubi-woofer thanks for the reply. I get that but the areas the daughters are in are relatively small. It would be no different than when you stumble upon a legendary animal or that huge thing in jotunheim (no spoilers). All those encounters start automatically when you enter the area and sometimes i have had to come back and complete them later once I have leveled up. But if I dyed on those encounter then the game would have auto saved relatively close to that point so really was no issue to go back at a later date. I understand that recreating the issue hasn't been easy for you guys and believe me if us the players knew exactly how it happened to each one of us we would be more than happy to give you that info. The problem is we don't know and we really shouldn't be expected to have the answers. I've read a lot of posts and reports and we all have similar or slightly different experiences. Some people got to phase 2 some didn't some died 4 times some died 10. Some changed weapons and then saved and some didn't The simple answer is we just don't know but trust us this is real and its encredibly frustrating to have been waiting 3 weeks for a fix. I just believe the effort should be focused on a way to fix the problem not struggling to recreate it and the method I have suggested would do that without really adversely effecting any players that have not been on the receiving end of this bug. I hope you guys are success full in either recreating this or even better a solution soon. Thanks a lot good luck 👍

  • eclaudio01
    2 posts

    @sharkdiver999 @Ubi-Baron I'm having the same issue with "GONRIL". Can't activate the fight after dying approximately 4 times. I tried everything, dying in front of the totem, jumping from the horse, killing the other two (which I did with no problems),sliding, you name it.

  • ElfamosoGuitou
    3 posts

    @Ubi-Woofer Hello ! I sent the save files and the DxDiag via a Support Ticket as it was asked by @Ubi-Borealis

    Any news ?

  • otcjordyy
    1 posts

    Yep. Busted for me too. Came back after 40+ hrs and still bugged. (PS4)

Suggested Topics

Community Details

172
Online
140.0k
Users
24.7k
Topics
127.7k
Posts