ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to interact with the corpse to start the fight with Goneril | POST HERE

    23 likes/618 replies/24550 views
    ubisoft:x-posts, 2

    @rageoholic1080 i also have the same issue

  • CelticTiger7
    ubisoft:x-posts, 1

    I’ve tried to interact with the tied up corpse to initiate the fight but it won’t start. I was able to initiate the fight before (I lost a few times) and now I can’t start it.

    I’ve restarted the game, loaded earlier saves, moved on I’m the story, tried going at different “times”, but nothing works.


  • Shaggys2112
    ubisoft:x-posts, 2


    So i was trying to kill one of the Daughters of Lerion, i believe the name was Gonril. I died a few times after some failed attempts but when i've gone to try to kill her again i cannot interact with the corpes to start the event anymore. The Button prompt to interact with the corpse has completely disappeared so i have no way to start.

    I've tried multiple fixes on my end like reloading older saves, restarting the game, reinstalling the game and nothing has seemed to work. I do not have the means to record my gameplay but i can give a detailed explanation on what i was doing at the time this bug occured.

    Thanks for the time and i hope this is addressed soon as it's stopping me from getting one of the best sets of armour/weapon in the game!

    Edit: I am playing on PC but i've seen this problem occur with console players too, hope this helps.

  • NorGlace
    ubisoft:x-posts, 1

    Are they gonna fix this ? its super annoying .... im so tired of bugs on PS this is why i should have gotten this on console =(

  • jtomassetti
    ubisoft:x-posts, 3

    After entering the pseudo arena that GONERIL spawns in, I attempted to defeat the witch several times. After failing or dying, I’d respawn and interact with the tied up humanoid to respawn the witch. I changed my equipment a few times in between bouts and even upgraded some of my gear in an attempt to make the duel a bit easier. However after attempting the fight at least five times, the interaction icon no longer appeared over the tied up humanoid. I was unable to try and best the witch another time, I figured a quick fix would be to restart the game, fast travel out of the location, return to the title screen or reload earlier saves and it seems none of that worked. Each time I returned to Goneril’s location, I ran into the same issue. After checking reddit and other forums, it seems that I am not the only one experiencing this issue. Please resolve this bug as soon as possible, with 20+ hours already into the game, restarting would be far more a burden. Considering I’ve also already had to restart because of the “Seer of Solace” bug fix suggested. Is anyone else having the same problem or does anyone have a quick solution?

  • jtomassetti
    ubisoft:x-posts, 3

    Attempted to beat Goneril after multiple deaths. Kept respawning, swapped out weapon-set a few times and upgraded gear to make the fight a bit easier. After about five or six attempts, the interactive selection to start the encounter was no longer visible or selectable. I approached the tied up humanoid in the pseudo arena from different angles, left the area and came back, fast traveled away and returned, attempted to load a previous saved game from an earlier time, returned to the games title screen and loaded back in, turned the game off and re-loaded the game. Each time didn’t change the bug, I was still unable to start the encounter again and decided to turn the system off for a while.

    Ive already restarted because of the early on Seer bug, due to a suggested Ubisoft fix. I’m about 20 hours in and I’m not sure how to fix or work around this. Does anyone have any idea what I could do next or has anyone else been experiencing the same issue?

  • gffsjr
    ubisoft:x-posts, 1

    I have the same problem 😞 NO fix yet...

  • nbouchard2
    ubisoft:x-posts, 1

    Same problem for me too

    i walk up to the altar and nothing.
    Please help!

  • TBtheG234
    ubisoft:x-posts, 1

    fought this a few times when I was 20 power, came back after around 15 hours of gameplay and now the corpse you interact with will not interact nor give an option to.

    i have googled the bug and I am not the only person with this issue but there has been no solution thus far. For me, this is on PC but has been reported on console as well.

    I’ve tried loading previous saves and fast traveling to “reset” the zone if possible and the issue persists.

    This is not on the known issues list and is a complete game breaker for those going for 100% completion. Very disappointed I invested time in something I will not be able to complete 😕

    Any solutions? ETA for patch? Are you guys even aware of this one?

  • gjmb
    ubisoft:x-posts, 2

    Same problem.

  • gjmb
    ubisoft:x-posts, 2

    Same problem here.

  • guest-RJlhPKCG
    ubisoft:x-posts, 1

    Any solution yet?

  • Thewarmaker6
    ubisoft:x-posts, 1

    After dying a few times from the daughters of lerion I can no longer activate the event. This had happened to me with the event in grantebridgescire and the one in northern east anglia.

  • Francis_Seow
    ubisoft:x-posts, 1

    I cannot activate the fight with the Daughters of Lerion in
    Grantebridgescire. Even if i load the game save files it didnt have the button to activate it

  • xGodfatha88x
    ubisoft:x-posts, 5

    I have still heard no response from anyone in terms of a fix. I can't do any of the witch missions on the map as I'm unable to Interact with the start of the quest.

    If there's word of a fix it'd be appreciated. I keep going back after every few quests to check and it's still broken.

  • Haderi0n
    ubisoft:x-posts, 1

    I Have the same problem and I'm blocked in my game.... 😞 Please resolve the problem quickly...

  • Bryony-skinn
    ubisoft:x-posts, 2

    Anyone else getting the bug with goneril in grantbridgeshire? I died twice and now can’t initiate the combat - the option to hold triangle and start the mystery doesn’t appear. I’m playing 1.02 on PS4

  • hackerino7
    ubisoft:x-posts, 5

    Yes, same problem, I can't start that fight.
    It's annoying 😡😠

  • hackerino7
    ubisoft:x-posts, 5

    Same problem, I can't start that fight. It's really annoying 😡

  • Ubi-Litten
    Ubisoft Support Staff ubisoft:x-posts, 179

    Hi all, sorry to hear you have experienced this, if possible could you provide an image showing this option not available or a short video clip showing this interaction.?


Suggested Topics