Welcome to discussions

Quick Suggestions

  • 20 Likes/568 Replies/21131 Views
    LittleLenny6108
    2 posts

    after patch it still didnt work
    they still stand there...doing nothing

  • TheFlash0412019
    18 posts

    @littlelenny6108 serious wow that's stupid
    So they fix some stupid thing about fish but haven't fixed an actual main storyline mission (censored) ridiculous

  • wofpawel
    14 posts

    Still the same after patch... this is INSANE!

  • discopants89
    4 posts

    I am so angry at this. I cannot believe they have just left us here rotting and unable to move forward without an update.

    Time to ask for a refund as this is an absolutely miserable excuse for customer service.

    I excitedly downloaded the update, fully sure it would have been fixed. They said in the patch notes quest bugs that were stalling progress would be fixed.

    They are a massive disappointment. I'd be highly surprised if I go near one of their games again.

  • Halaloya.
    12 posts

    @discopants89

    they are on thanksgiving holiday enjoying that big fatty turkey.

  • Snoopdoggyxxl
    3 posts

    Unfortainitly after the update on ps4 the bug is still there. Please fix it, you’re a big companie, minor issue with big concequenses in the game. It’s dissapointing due that the game overall in my experience very nice is.

  • Sword_Gas
    11 posts

    Two more weeks to wait 😬
    Thank you Ubi

  • THATRICHBRIT
    3 posts

    Nah they’ve had two weeks to fix this if they left it as is and went on holiday, then we should get the presents ready guys... start filing for those refunds. Go through your bank not who you purchased through. Only way game developers learn is when you take away their profits. It’s time that we started getting finished working games on launch day again. I mean come on any other industry and these guys would already be in a court room why should game devs be able to create defective broken products yet keep our money?

  • TheFlash0412019
    18 posts

    @sword_gas what do you mean two more weeks

  • herobrine1999
    1 posts

    On this quest I am stuck on the task "Reach Buckingham Longhouse", when I get there there is the prompt to "Force Open" the door, however the AI for both Basim and Sigurd is bugged and they just stand around. From my testing I have founf the following:
    Whistling causes Basim and Sigurd to walk to you
    Being on a horse causes them to follow you
    They will fight any enemies that come over, but then will return to their glitched state

    Now onto things that I have done in an attempt to fix this:
    Travelling back and away
    Meditating
    Using the Horn
    Quitting and reloading
    Exiting the game and reloading
    Dying and Reloading
    Forcing them to move close to the door

    None of the above seemed to have any affect, and my most recent save is around 20 hours in the past, and as such I am not going to go back that far. I have seen that this is a prevalent issue, however it has not shown up on the Known Issues list because it is not "repeatable". To this end I am going to stipulate exactly how this occurred:

    1. Arrived at Buckingham
    2. Walked to the alehouse by crossing the river
    3. Lost 1 round of Orlog, then won the next
    4. Talked to the alewife
    5. Used charisma to get her to tell me where Sigurd was
    6. Crossed the river to get to the fish house
    7. Had the cutscene with Sigurd and Basim play
    8. Crossed the river again and made my way to the longhouse
    9. Remained in stealth until I got to the side door of the longhouse
    10. Killed all nearby enemies

    After this sequence of events the quest became stuck. I hope that this can be resolved, or at the very least be placed onto the known issues list to be resolved soon.

  • buschlight_24
    3 posts

    I have been stuck on the Brewing Rebellion mission for about a week. I can not force open the door Sigurd and the other just stand there and don't come help force open the door. I just keep hitting and hitting it and nothing. Can ubisoft help? Can anyone help? Get frustrated with trying to beat this main guest and can not complete it.

  • guest-bnpX850F
    5 posts

    Tried the 1.0.4 patch this morning.
    Still can't open the door. Quest Icon doesn't show. Sigurd and Basim nowhere to be found.
    #brokengame. BREWING REBELLION IS BROKEN

  • Bensley_III
    1 posts

    The mission brewing rebellion. The alliance of Oxenfordshire. Meet up with Sigurd and Basim. After going to the bar to find them, tracking them to a fishing house, you then have to go to the longhouse. Here is where the bugs start.

    I have aggro'd enemies on my way to the longhouse. Sigurd and Basim will not move, unless there is an enemy to attack. After combat, they stay still. The quest marker does not appear in Buckingham, even though it is marked. I can go to the longhouse, hold 'Y' to begin force door animation, and no ally comes to help. Sigurd and Basim will not move. 

    I've gone into as much detail as possible because the dumb tools who act as support staff in your forums cannot be bothered to read a thread before asking stupid questions.

    Sincerely, for the love of God please fix this. I'm 70 hours in and I will not start again. Your potentially 10/10 game is ruined by game breaking bugs. 

  • yeti4life
    14 posts

    yep still not showing up as an available quest... how can you guys be such [censored] ups.... you fix all this bs and you leave a game [censored] bug... [censored] you seriously going to try and get my money back you guys are a bunch of [censored]. The least you could have done is acknowledge this is problem.

  • yeti4life
    14 posts

    @ubiexcellent

    its been 2 weeks since you have responded this is ridiculous, see what your customers are saying... this is bs you guys are failing us on a daily basis. Especially since you just released a patch with a bunch of BS fixes that dont help anyone cuz were stuck on this dam mission. Screw you do your dam job

  • buschlight_24
    3 posts

    I am also having the same problem but they are at the long house and will not help force open the door. Like you said I am far into the game and will not restart.

  • OberstSlayer
    1 posts

    Same Problem for me since weeks.
    I was hoping 1.04 Patch would fix it but it didn't.

  • henrier
    1 posts

    BUG STILL NOT FIX
    STUCK FOR A WEEK

  • LittleLenny6108
    2 posts

    same for me
    in the beginning i though "i dont care cuz i have so much more to do"

    but now i cant progress anymore

    its rly a shame what ubisoft is doing right now....they know the problem since 2 weeks+
    and its STILL buggy

    yea i love to spent 100€ for a product which didnt works well
    gg ubisoft


    i did not any of those problems in origins or odyssey....problems like couldnt progress the main story

  • Jasette
    27 posts

    Lol I just got the trophy for “we’re in the end game now” and I haven’t even been able to get through this second Sigurd quest 😹😭

    I mean I haven’t been trying to “steal Sigurd’s glory” or whatever but like, dude better freakin step it up. He’s just hanging out in Buckingham itching for a fight while I conquer the world for him 🙄 the longer I wait for him to help me open this dang door the more I don’t really mind the betrayal prophecy 😆

    I'm going to try seeing if I can get a raid to help me open the door after this new patch... will report back.

    EDIT: nope, no one even steps off the boat still. Buckingham is CURSED. Must find cursed object @___@ maybe I’m the cursed object 😭

Suggested Topics