ubisoft discussions

Quick Suggestions

  • rpdbob
    1 posts

    I'm having problem's saving game, Keep getting " Corrupt Data " When saving game. It Takes many try's to save with overwrite and or moving around to different safe places. Two crashes to date both in boss fights.

  • SGTTHOMMY93
    1 posts

    My saves were being titled as "data corrupt" and I didnt dare leave the game just in case. So I reconnected my ps4 to wifi and the saves worked. So if in doubt, save whilst online. Worked for me👍

  • seanokeefe
    1 posts

    Like all the other posters here, I have lost 3+ hours of manual, auto and quick saves. I'm lucky so far in that regard compared to others. I know its the weekend but NO response from anyone in the company??? This is the last time I ever will buy a Ubisoft game at launch. I expect bugs, glitches etc. I know its a massive undertaking. If you can't even play the game though without fear of all of your progress being lost thats a deal breaker. We should be able to get all our money back due to a broken product. It also seems to be due to the required internet connection to save on our local hard drive. Incredible. No one is addressing this, right after launch???? Or is the problem just so bad you'd rather cover it up and screw over your best customers???

  • VesperJinx
    5 posts

    Just happened to me today. My saves before Asgard seem ok and the game loaded the most recent save. I'm on xbox one x, 6tb free space, all autosaves, quick saves, and manual saves in Asgard said data corrupt. I uninstalled and did a hard reset. The data corrupt saves now say 'view above all'. I deleted all of these, but any new save made still says 'view above all'. Going to stop playing until whatever is affecting everyone gets fixed...if I lose play time, I'd rather it be the 3 hours spent getting the 28 Ymir tears and exploring Asgard than risk the other 30 hours I've already spent playing. Sucks because I have this week off too.


  • Pordigy86
    39 posts

    same here.. save data corrupt.. PC

  • biggshawn_
    5 posts

    @its_aero unfortunately ubisoft support is worthless. Needs to be more people for them to take notice.

  • Carel51
    1 posts

    Playing on Xbox One - all saved data corrupt!
    Lost aleast 5hrs of gameplay

  • UNDEADKING1994
    6 posts

    @carel51 the work around to prevent this from happening to me is when I save i make a new one then when it doesn't show corrupt I save 2 extra in case . If its happened to you already. Clear youre save data then re sync game.

  • Do3sItMatt3r57
    1 posts

    On the Xbox as well.. I just lost 6 hours of playing.. and this was right after fixing the last bug when in Asgard and right before last boss fight...

  • Thavien
    1 posts

    All manual files and auto saves say Data Corrupted. Really nervous to turn off my Xbox and lose half a days progress...
    Playing on Xbox One X.

  • Magnumgooseye
    3 posts

    It just happened again. This time I've only lost 2 hours. It's amazing there's been no word from Ubi? I'd even accept admission of the c*ck up at this stage. Why am I playing something I can't save? Why am I paying for something that doesn't function nor has any technical support? If they ever fix this I would sure hope they have the humility to give away all the expansions for free. But to be honest it's been a few days with this pretty major problem and they've done nothing so I expect nothing decent from them at this stage.

  • Asguardwolf
    2 posts

    When I try to save the game before exiting it comes up as data corrupt takes me like 10 mins just to quit the game sometimes how do I fix this? sometimes I even alt tab the game cause i cant leave it cause of this data corrupt come back an hour or more later try save then and it works. How about a fix hey...

  • Asguardwolf
    2 posts

    oh and your support team haven't answered questions for over a week now weird especially on game launch. have you fired them all too cause of Chinese virus

  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    Apologies for our delayed response.

    One this that can cause this is closing the game or the connection being interrupted when it's trying to upload the Save files.

    Just to confirm, were any of your able to provide a Save file to the Support, if so can you just confirm again the Case ID?

    Official Response
  • ouraskang
    1 posts

    i have the same problem on pc ... every save i m trying to make says data corrupt ... please solve this issue ... it s absurd to pay all these money and spend so many hours in a game that is going to crush eventually

  • Dr.Pinkfloyd
    8 posts

    @ubi-baron it's happen also in offline mod
    save file disappear every time and u have to start new game





  • AlenJG
    1 posts

    I've been playing for over 20 hours now on PC and when I wanted to continue the game started as it would on the first ever launch and it said that my save data was corrupted. To be honest it is such a pain to play all of that again...and I can't revert any of the cloud saves since i have no option to do that...please help.

  • gravespy720
    1 posts

    I know that there are a ton of people posting about this and I even have a support ticket open with Ubi Support, but I wanted to add a thread to ensure that Ubi knows how big of an issue that this is. I'm unable to manually reload the game. I have to revert to an auto-save because my manual saves immediately shows "data corrupt"

    This is a pretty severe issue and is definitely making my hesitant with continuing because I don't want to have to start the game completely over. I already had to do that once because I collected all collectibles in the first area only to not be able to progress during The Prodigal Son mission after training with Hidden Blade for the first time.

    Help Ubisoft. Please look into this issue.

    Thanks!
    Chris

  • epero
    17 posts

    What just happened?
    I had problem with corrupted data saves.
    But I was already level 90, I have cleared 3 whole regions. And now all my saves are gone. Completely gone!
    [censored] ubisoft? Really 100 € for not working product? Because this is not working product.

  • Kobesagent
    1 posts

    I’ve been having the same issue since release and it’s really starting to bum me out. I noticed it at launch and had to run around to different areas to find a place, quest or whatever that allow me the opportunity to save in a “non corrupt” fashion. I found one, deleted the game and reinstalled and it was working fine until a couple of days ago. I was able to run around and find an area where the game will save “normally”. Everything seemed fine, until today. I’m 25 hours in and one mistake could lead to me losing all my progress if I die. It feels like an absolute chore. It’s ruining the pacing of the game and making feel really bitter towards it. Please PATCH this up! I dropped 100 dollars on this game and it may not be much to you, frankly, it may not be much to me, but it’s MY hard earned money.

Suggested Topics