Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • atticusrex451
    1 posts

    @wildhunt saved my life friend.

    Exactly same situation. My game was constantly crashing, so I thought maybe something got bugged or I needed an update. So I verified on EPIC (thinking that was the source of the game) and after that corrupt. I had started verifying on UBI Connect thinking maybe that would sync with the cloud saves. It is currently still verifying, but I hope this will fix it.

    Now, if i get my saves back I need to figure out why it all of a sudden started crashing out.

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Hello everyone,

    Thank you for continuing to report your experiences of the "data corrupt!" error message on your Assassin's Creed Valhalla save games.

    We were aware of an issue with this on Xbox Series X whereby data would corrupt after a manual or autosave, and a fix was deployed for this in a previous patch. However, from the recent posts made here, it looks as if the issue may still persist on this platform and that platforms are affected as well. As such I'd like to continue to gather additional information for the developers to analyse.

    If having experienced this issue with data corruption, can you please provide me with the following -

    • Confirmation of your platform and model (e.g. PS4 Slim, Xbox Series S)
    • Total playtime according to the save affected
    • The quest / world event you were working on at the time when your save was created
    • The number of saves affected, if more than one
    • An image / video clip showing your save games, and the corruption message


    It's great to see that some workarounds have been posted, such as that provided by @WildHunt, however I definitely want to make sure this is looked into for everyone. Thank you all for your patience and understanding in the meantime!

    @julamiddag - I noticed from the first few minutes of your video that your save only seemed to corrupt when standing near / passing by the wolf on the ground with arrows in its body. Did you notice any specific locations around Glowecestrescire where similar issues occurred? Could you possibly provide screenshots of the areas of the map where you noticed this issue specifically?

    Official Response
  • rdambros
    1 posts

    When will the save games issue be resolved. It's been going on since November. Can't you at least code the game to advise that the auto save games are corrupted. I keep loosing hours for game time redoing thigs I completed earlier. When I do a manual I see the message but when I look at restire I see this has been going on for hours. I don't want to have to save the game avery 15 minute of play to minimize the problem Thsat is not why I bought the game. I have played all the previous Assassins Creed gmes and this is the first one where I've seen an issue like this.

  • AvatarMeatloaf
    1 posts

    I just got this issue on PC. A couple of hard crashes throughout Norway but right after arriving in England the game froze while audio continued, and every save was corrupt. Local, cloud, auto, manual. Thankfully only 5 hours in, but also not willing to try again to just lose more progress.

    For some reason, the timestamps were all messed up. The most recent saves from the day it happened had the right timestamp, the ones from the night before were each set some random time and the saves from the afternoon before were all set to December of 1969...

  • sides86
    1 posts

    @atticusrex451 pretty sure its thr rune farming everybody is doing, this issue happened to me multiple times but was alwasy saving before and after i farmed bc it isnt supposed to be done but we can do it regardless, another addition to making the game break i would say is fast saving actions from the player, i manual save all thr time every hour now never overwriting unless i max out 20 manual saves which also might have an issue doing that, id say its 1,2 or all 3 issues making this happen, and one more thing, thr runes u farmed or anything after u farmed usually is lost forever started manual saving, never did before and so far so good, do it once every hour or after clearing a small area of chests ingots and etc..

  • Dybuck316
    2 posts

    Yes, 60 hours gone. Played on PS4 and had just paid for season pass (which is now utterly redundant as this glitch is game breaking.) Every save corrupted, tried reinstalling and had ample space on system. Such a shame, is a great game but this is unacceptable.

  • deezel86
    1 posts

    Hello,

    I am a PC player that invested heavily in AC valhalla, I have been having constant crash to desktops lately, and last one happened during a raid. I verified the game integrity and when I relaunched the game, all my save files have been corrupt! This is an insane loss of time and I was wondering if there is anything that can be done about this.

    My specs:

    Ryzen 7 5800x
    RTX 3080
    32 GB Corsair Vengeance ram
    game is installed on a 1TB crucial p1 nvme with over 300gb of free space

    Thanks

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @deezel86 Hey there! I'm incredibly sorry for the worry caused by this corrupted save error you encountered on your PC. Please let me know if you've reviewed the following FAQ regarding this error and if the troubleshooting steps here helped at all. If not, please provide your affected saves to our support teams via the support website, and our Technical Support teams will be happy to assist further.

    Official Response
  • NinjaBax
    4 posts

    I am playing on PS5 with the latest patch (1.1.2) and I ran into what I call the Bermuda Triangle of save data corruption points. It all started when I went to the town of Daeltun in Eurvicscire. Everytime I saved my data in that area, my save data would corrupt (I traveled to the check point to the east of Daeltun and save over the corrupted save point and it saves just fine). Then I traveled to Sherwood Forest and it corrupted there. Then, I traveled to multiple checkpoints nearby and many of them corrupt my saves as well. I think there is a rather large area in-game where save data may be corrupting.

    It corrupts at the bottom checkpoint in Snotinghamscire
    It corrupts at the boat checkpoint near the Berserker's House
    It corrupts at Qualford checkpoint
    It corrupts at Bardon's Lookout checkpoint
    It corrupts at Repton checkpoints
    It corrupts at Venonis checkpoint
    It corrupts at Tamworth Fortress checkpoint
    It corrupts at Ragnarsson checkpoint

    However, when I go to The Sleeping Jotun, Anlaf's Lookout, and Ravensthorpe, the game saves just fine. I can override the corrupted checkpoints at these locations no problem. I don't know if this is just a glitch on my end but I wanted to share my issue and hope for a resolution.

  • RED-HEX
    1 posts

    @wildhunt thank you SO much you wonderful human, this has honestly made my week! Drop me a DM - I'd love to draw you something as a token of my gratitude or PayPal you some money for a drink 😁

    I had this exact problem where verifying in Epic (due to multiple crashes) caused all my save files to appear as 'Data corrupted'.

    This happened last weekend & was the cherry on top of an already stressful time. I'd completed 73% of the game & very nearly had a meltdown.

    I raised a ticket with Ubisoft Support & from the replies I don't think all of the support staff are aware of the issue with Epic - I agree with you; the Verify option needs to be removed so I'll remind them.

  • guest-6e1KC6mk
    2 posts

    Since yesterday I have had a notification mentioning “ data corrupt” 

    I am unable to load my yesterday game!!!!!!! The game itself is loading a very old save that I made, like 4 weeks ago!

    I have lost everything from my inventory that I aquired during that period!

    What is more I have completed the river raids and even that it’s lost!

    Is there is any way to get back all my progress??

    Any help will be much appreciated

  • guest-6e1KC6mk
    2 posts

    Since yesterday I have had a notification mentioning “ data corrupt” 

    I am unable to load my yesterday game!!!!!!! The game itself is loading a very old save that I made, like 4 weeks ago!

    I have lost everything from my inventory that I aquired during that period!

    What is more I have completed the river raids and even that it’s lost!

    Is there is any way to get back all my progress??

    Thanking you in advance for your prompt reply

  • jcc_89
    3 posts

    I've also had the data corrupt error a lot if your not paying attention. Both manual and auto saves. Easily lost over 50 hours of gameplay. This was on xbox one the digital version.

  • ubi-smash
    Ubisoft Support Staff 376 posts

    @guest-6e1kc6mk: Hi there! My apologies for the belated message. After checking your account, I saw that you were in conversation, and your saved data is working fine now, however, please keep us posted in your Facebook chat with us if the issues continue.

    Official Response
  • tjandmia
    1 posts

    Data corrupt ps4 slim. Close application and remove disc. Latest update. Just left norway for england and got out of animus. Just crashes with corrupted error when Layla gets back into the animus. Alright. Looks like I have to wait a few months before playing this game...

  • FireAxe77
    1 posts

    Hello, I have personal saves ranging up to 11 Manual saves and autosaves etc. with 18H of progress, after updating the game no matter if I get and older version of these files or retry putting them in or reinstalling the game again all my saves say Data corrupted 1970. I am devastated cause I don't know how or why this could've happened, I saved when I needed to but didn't spam it and all of them went through without power losses or anything to that sort, I can attach a few of my saves but I would really appreciate your help as my save was very unique and there's no similar ones online.

  • nerex33
    4 posts

    Same here, saves keep getting corrupted and keep getting a message pooping up saying I have to restart the game to be able to save the game.

    Platform: PS5

  • nerex33
    4 posts

    @tr4iningdummy Not at all true. Every time I go back into the game, my save is still corrupted.

  • nerex33
    4 posts

    I've noticed a trigger for this. Every time I load into the game and speak to Eydis to summon my Jomsviking, it's appearance apparently always resets to default when closing or reloading the game. If I change the appearance at all, put some armor and weapons on the Jomsviking, upon exiting that menu is when I get a message about not being able to save until I restart the game. It happens 100% of the time after altering my Jomsvikings appearance. However, if I just speak with Eydis and do not summon my Jomsviking at all, I don't get the save issue. Jomsvikings are breaking the game, or at least mine is. Note, this has also happened to me in multiple other instances and outside of Ravensthorpe, this is just one surefire way to cause the save issue that I've found.

    Platform: PS5

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello there!

    I apologise for the delayed response. Thank you for continuing to update this thread. The development team are still investigating this further. If you have encountered this error message, please can you provide us with all of the following information:

    • Confirmation of the platform and model you use (e.g. PS4 Slim, Xbox Series S)
    • Are you playing online or offline? 
    • If you are offline, are the saves back when playing online? 
    • When did it first happen?
    • Can you quit the game fully and click "continue" instead of "load" to resume progress? 
    • Do you usually rely on Manual Saves or Autosaves? 
    • Did you suffer from a crash prior to observing his save file as corrupted?
    • How many save files are showing as DATA CORRUPT in the load menu?
    • Can you please include an image that shows your load menu?


    I am glad to hear that @WildHunt's workaround has helped to resolve the issue for some of you who are playing the game via Epic Games. I'd like to share this workaround again in case it can help players who are still affected by this issue:

    I managed to resolve my issue and fix my save files. What happened was I had a crash and verified the files on Epic, but what this actually did was revert my game to the launch version, so when I loaded up my game again the save files were marked as corrupt. I fixed it by verifying my files on Ubisoft Connect, which downloaded the update and my saves were fine.


    @tjandmia - Thanks for providing us with some additional information already, and for letting us know when this error happens. Would you be able to provide us with rest of the information requested above, please?

    @FireAxe77 - I'm sorry to hear that your data has become corrupted. We would be unable to recover a save file if it has become corrupted. I understand that this isn't the answer you were looking for, and apologise for any disappointment caused. To help us to look into this issue further, would you be able to provide us with the additional information requested above?

    @nerex33 - Thank you for providing us with a detailed report about when these error messages happen for you. Would you be able to provide us with the rest of the additional information requested above?

    Thanks! 😊

    Official Response

Suggested Topics

Community Details

42
Online
130.1k
Users
22.5k
Topics
116.8k
Posts