ubisoft discussions


  • topic_unsolved "Data Corrupt!" Error on Save Games | POST HERE

    19 likes/748 replies/25570 views
    ubisoft:x-posts, 1

    This is so [censored] stupid! I just finished 2 hours of gameplay and saved periodically only for it to say “data corrupt” and lose hours of gameplay. I quick saved and everything. I’m quitting until they fix this. This is tremendously annoying and uncalled for.

  • Silentstorm1563
    ubisoft:x-posts, 2

    Multiple save game files just all of a sudden register as being corrupted, covering over 40 hours of in0game play time. All started after I could no longer speak to many of the Ravensthorpe members which hindered me from progressing the main story line due to Randvi being one such character I could no longer speak with. Travelled to Vinland, Norway, and back to England to reset characters, tried sleeping, meditating, unselecting and reselecting quests to no avail and finally restarting my game completely just to re-open AC Valhalla and be told my save games were now suddenly corrupted, including "cloud" saves. Glad I won't be finishing this game due to mishaps that are not my own.

  • Bushwickedly
    ubisoft:x-posts, 109

    @silentstorm1563 They are NOT corrupt. Do NOT delete
    Try restarting your game and manually selecting a save file. If that doesn't work, back out of the save tab and go back into it. Should be showing correct. On console, I always restart my ps4 when it happens and remove the disk. But have had numerous "corruptions" that were corrected with a reboot.

    Also, make SURE you are connected to online ubisoft via game.

  • Silentstorm1563
    ubisoft:x-posts, 2

    @bushwickedly Trust me when I say that I cannot select them manually, the only option that is given is delete (which i obviously did not opt for). The continue option sends me back to the save that does not show as corrupted (over 40 hours of gameplay lost). Restarting the game has no effect either

  • Andy_J131
    ubisoft:x-posts, 2

    Just lost my 80 hours plus save game to corrupt saves on PC. All saves are corrupt so I've lost everything. I've tried verifying files which didn't fix anything. On the main menu it shows I am on patch 1.0.2 which is possibly why the files are corrupted. If a reinstall doesn't work it's the last Ubisoft game I'm buying, this is ridiculous. Is this being fixed or what?!

  • SammiiDS
    ubisoft:x-posts, 4

    @daddyhodor yep I’ve been getting the same error since yesterday on the Xbox one

  • SwwimmYMCA
    ubisoft:x-posts, 3

    Every single day, still getting “Data Corrupt” when attempting to save. Even if I back out to the Title Screen, I’m losing up to 5 previous saves and literally hours of gameplay!!! Come on, Ubisoft! How can you sell a game with so many constant glitches???

  • Uninterred.
    ubisoft:x-posts, 5

    So just loaded the game. Instead of starting a Ubisoft Connect message appears. If I skip it, a message comes up and says data corrupt your profile save has corrupted, your option changes will be lost. I press A for ok, and the Ubisoft connect message comes up again. Game won't start at all, on Xbox series X. If the hotfix has killed my 100 hour save I will lose the plot. Anyway round this?

  • KILLINGfields1
    ubisoft:x-posts, 16

    This is [censored]. Yesterday after many auto saves. And 3 manual saves. When i went back to play. All 7 hours were no where to be found. Lots of stuff lost. So i done it all again. Today after 5 hours and many fights. Achievements and boss kills. More auto saves, as i go to manual save i have multiple data corrupted files hours of them. Now im F ing [censored] off big F ing time. I have 150 hours invested in this game to start losing it now as im close to actually getting stuff done is just F ed up

  • TacoSchmaco
    ubisoft:x-posts, 1

    Ubisoft when is this being fixed?! Lots of bugs in this game but this is the worst so far.. I started having the 'Data corrupt!' issue today 65hrs in on Xbox One S. EVERY type of save over the next few hours was corrupted. When I restarted the console and chose ‘continue’ (I’d seen this suggested as a possible bypass), it just loaded up the most recent uncorrupted save and all the corrupted ones disappeared (along with a several hours of progress and several finished quests).  Others are saying it has something to do with the ubisoft server - I do regularly get an error message popup that the game can't connect to the ubisoft server. Never had this happen (or the error msg) in the other assassins creeds. Not sure I should bother playing until you fix it because it sounds like save files are even becoming corrupted retrospectively, so what is the point?!

  • MrNotSoWide
    ubisoft:x-posts, 2

    @ubi-baron it's any type of save files, the game is basically unplayable since the most recent update.

  • WildHunt
    ubisoft:x-posts, 234

    @xnamelessx01 Have you received a response to this? It has just happened to me 108 hours in, all my saves are corrupted after a crash and I am unable to do anything. Oddly, the manual saves now all say they were saved way back in 1st January 1970, I haven't changed the time or date on my PC, so that is very odd. cloud saves are also corrupted.

  • WildHunt
    ubisoft:x-posts, 234

    Just happened to me on PC after 108 hours. I was in a cut scene, it crashed and when I booted the game back up all my saves (manual and cloud) are corrupted. I only have the option to start a new game or load a game, which obviously doesn't work because they are all corrupted.

    Something strange I have noticed about the manual corrupt saves is they all have a date of January 1st 1970, the corrupted cloud saves have their normal save dates.

  • TheeElf
    ubisoft:x-posts, 317

    So last night I loaded up my save, played for a few hours, and right before I went to log off for the night I was doing one final save and ran into this. At no point was the console turned off during game play (e.g. during an auto-save or regular save). I have no clue what happened to cause the game save to corrupt. I tried creating a new save file but no matter what I did it always resulted in Data Corrupt on the game description message. I tried deleting the auto-saves and data corrupt files and saving a new file but same result. So I did a Quit to Title screen but one the main screen "Pressing A" to continue went into an endless loop and never loaded to the Continue/Load/Save menu. So I pressed the Xbox home button and "Quit" the app. I clicked continue and it picked back up where it was BUT now the 3 new skills are gone. The new branches a there but the new skills are not. So now I have 3 skill points and 18 mastery points to use. Everything looks fine and I created a new save file and it's not showing Data Corrupt. Very bizarre and VERY VERY scary but this is a potential serious issue where I could have lost 196 hours of game play. I already had 1000/1000g on achievements and the only thing I did through the night was look for iron ore and ingots to continue leveling up all the gear in my inventory. I also did the Opal daily missions. Please let me know if there is any info I can pass along to help investigate this because I would absolutely dread for this to happen to anyone else with a worst-case scenario.


  • QNK_
    ubisoft:x-posts, 2

    @theeelf Exactly the same for me ...

  • TheeElf
    ubisoft:x-posts, 317

    @qnk_ Last night/this morning, too? Around the same time 2:00 AM CST? If so, I'm wondering if there was a Cloud Sync error that caused the corrupt file?

  • ejeyufgeaijy
    ubisoft:x-posts, 1

    all my saves are corrupt and i have tryed to retart and the continue button till isnt there, ive played 9 hours and i dont exacly want to play through it all againundefined

  • Bignuthead2020
    ubisoft:x-posts, 1

    I've deleted and reinstalled this game 3 times now (xbox one s) Restarted the whole game twice, now with getting further into the game with no crashes. I get to 21 hours and I cant even load any of my save files up. This is clearly the same thing happening and its frustrating as xbox won't even refund the game as I've just refunded cyberpunk as it wouldn't even load. 2 of the years biggest games are a flop on the xbox one. And its not even a 6month old console. Loved this game but sadly won't be returning due to this 😕

  • guest-TiVPpYep
    ubisoft:x-posts, 1

    All save data appears as corrupted, my last save was at the beginning of Uninvited Guests, when loading the full game doesn't load and Eivor is stuck outside the great hall, he then falls through the floor until he dies. I have tried loading, using continue game and finally uninstalled and reinstalled the game with no success. 

    My only option now appears to be to restart the game, i find this absolutely abhorrent given the price of the games.

    Please rectify.

  • NatNatNora3
    ubisoft:x-posts, 1

    Over 144 hours into the game, just started what I think is the last exploration by Layla, so the storyline is pretty much over (possibly) and now my files say "data corrupt". Ubisoft work around says to just choose "continue" on the title menu but that's not even an option for me. All I can do is leave it and not play at all, or completely start over!! Does anyone know if they will have a REAL fix for this or are we all just screwed?

Suggested Topics