Welcome to discussions

Quick Suggestions

  • begone452
    2 posts

    @randisboy


    idk if they’ve had an update since I posted this yesterday but I believe I’ve fixed that save file by resetting my console while playing the game. Had to do it twice

  • The_Killer-RJ
    1 posts

    @ryusennin no meu caso também ocorre isso, mas continua sempre de onde parei, mas nao vou jogar mais até sair uma atualizaçao e outro erro q aconteceu foi ao selecionar o personagem masculino ou feminino, eu tive que colocar as configuraçoes todas no baixo ou desligado e a e menor resoluçao possivel para conseguir selecionar o personagem.

  • godOFconquest77
    1 posts

    Cant even play an hour with out a data corruption error, then I have to play everything over again.

  • B00MSIE
    373 posts

    @daddyhodor

    I have the same problem. Playing on the XBox Series X. A restart of the console and/or game does not always fix it.

  • flyinpiranha
    3 posts

    Same thing on my Xbox Series X. Had to restart and delete the corrupted files, but the 'continue' had me starting from where I left off.

  • Endersempathy
    2 posts

    This has happened to me on my XBox One. I've got plenty of room on an external drive where the game is installed.

    After a point, all new save attempts give me the corrupt message. I Can't proceed. Doing a hard reboot of my xBox now.

  • LOGUEYBOY1975
    1 posts

    I have the same issue on series x I think it's to do with quick resume had to restart twice 8 hours in

  • supermadre68
    1 posts

    so my husband just got the game on the 10th. at first the saves were fine. now they all show corrupt. ALL TYPES of saves. however, he can still go to the missions and play with no game play time lost. it's just a pain in the [censored]. we are afraid that later he won't be able to load the game and have to start over. so is this an actual problem or is it just a glitch?

  • Endersempathy
    2 posts

    @endersempathy Replying to my own message here. After a reboot, I had lost just abit and I can now save and proceed. Some save files are gone I think. I wonder if it has anything to do with being logged into Ubisoft in the background. I lost internet connection for a bit while playing. Maybe that? I don't know. Glad it seems to be working now.

  • SmalLongDog
    6 posts

    System: Xbox Series X

    Place in Game: 3-4 hours into the campaign

    Details: A few hours into the game I realized my save files from one point on were all corrupted. WHen I tried to save again, the new saves were also corrupted.

    Solution: I rolled the dice and did a hard restart on the console, which luckily kept my place in the game with "quick resume". After the restart I was able to save again without corrupting the data.

    undefined

  • Codyace067
    1 posts

    I’m about 15 hours into the game on the XBSX.. haven’t unlocked a single achievement. Under further inspection, I realized when I save it says “corrupt data”.. however, it loads and plays just fine. Is there anyway this would be patched so the achievements will work? Thanks

  • maxx609xd
    1 posts

    My save data keeps corrupting every time I save my game any one know how to make it doesn't happen again

  • Hearthmann
    7 posts

    Yeah, I have been getting corrupt saves here and there. When quit none of my save files said corrupted, but when i went back to play all my save files said corrupted every single one of them on PS4 pro. Deleted game reinstalling to see if i can get those files back at all. Sucks if i am gonna have to start all over.

  • Hearthmann
    7 posts

    @hearthmann managed to get some files back by using psplus cloud storage to overwrite and redownload my save files only got 2 out of 13 of them but 1 of them was my most recent save, so thats good not touching the game until its patched. I don't want to restart.

  • guest-mOsPoEOG
    1 posts

    Every autosave or manual save says data corrupt and will not load. Unable to connect to Ubisoft connect via Xbox 1.Online service error for this game only.

  • PinkApocalypse1
    2 posts

    Same just happened to me. Manual and auto saves seem to be corrupt. Have lost over 2 hours of playtime. This is one of many issues I’ve already had with the game.

  • Ubi-Spud
    Ubisoft Support Staff 702 posts

    Hey there, I'm sorry that your progress isn't saving correctly! Please follow this guide to try to resolve this issue. If the issue persists after following the FAQ, please let us know.

    Official Response
  • Ubi-Ginge
    Ubisoft Support Staff 257 posts

    Regretfully if your saves are corrupted, UbiConnect would be unable to use them.
    The game team are investigating reports of saves becoming corrupted.
    Can you provide the following information -
    - Do you play with an active Internet connection?
    - When did it start happening (first session or after?)
    - Did you notice anything specific happening before the issue occurred?

    Official Response
  • oris-rake
    2 posts

    Keep having Corrupted Data save issue almost constantly from launch, it went away for a day but now it's back, it corrupts any manual or quick save I'm trying to do. Plz fix this it's incredibly annoying and makes me not want to play the game at all.

    EDIT: Playing PC version with Ubisoft+


  • Lezard2112
    1 posts

    Hello,
    My data file is corrupted, i was saving my game just before quiting the game and just behind the result :

    i saw a guy on youtube who got the same problem... we can’t load any games.
    i tried to delete everything and make a new save files => same problem

    thank you

Suggested Topics

Community Details

164
Online
193.7k
Users
32.7k
Topics
163.6k
Posts