ubisoft discussions

Quick Suggestions

  • Ubi-Mark.
    Ubisoft Support Staff 2941 posts

    Hello @KrypticSlayer93,

    Sorry to hear about your experience.

    I can confirm that this issue has been reopened by the development team and it's currently being investigated. Once we have an update, we are going to let everyone know through the patch notes and this thread.

    I also merged your thread with our megathread so you can keep an eye on updates from us for better visibility!

    Official Response
  • Ubi-WheelyDuck
    Ubisoft Support Staff 1028 posts

    Hey there,

    We are investigating reports of player's save files becoming corrupt and inaccessible. If you are able to, would you please provide a video or images of the save files, as well as the version of the game you are running. 

    Many thanks

    Official Response
  • Monsieur_Nas
    6 posts

    @krypticslayer93 welcome to the rabbit hole.

  • Ibuprofen1200mg
    15 posts

    I am playing on a PS4 Pro which is only 9 months old.
    I started to get the „Save game error messages” about 3-4 weeks into update 1.21.
    I get the messages every single minute, sometimes 3 times a minute.
    Every single save file is corrupt (quick save, if I create a new save game and auto save).
    Only the occasional auto save cloud files are fine.

    If I don’t click the error message away fast enough, almost the entire game freezes. First I can still turn the viewing angle, but Eivor and everything else is frozen. No button on the controller works (except of course the PS button). If I press the touchpad often enough, I can get to the menu but instead of the world map, I see Eivor in black and white. Then the menu freezes as well and I can only go to the main menu to reload a recent auto-save cloud. So I am loosing all my progress until then.

    The game is unplayable.

    I tried deleting all corrupt files, even some older save games which were fine, so that I am only left with 5 or 6 save games. Restarted, rebooted the game. Nothing worked.

  • Ibuprofen1200mg
    15 posts

    Because I cannot edit my post:
    I get the error messages everywhere in the game. No matter what location I am at, even when assigning skill/mastery points. Everywhere, any time, every save game except the auto save game CLOUD.
    I have more than 400GB of free space.

  • Ubi-Milky
    Ubisoft Support Staff 3957 posts

    Hello @Ibuprofen1200mg, I am sorry to hear this is happening so often for you in game, rendering the game unplayable.

    If possible, could you record a short video clip of this as I would like to pass it along to the development team to look at. You may need to upload this to a video hosting website such as YouTube or similar for us to view.

    To make sure I understand, your manual (but not auto) cloud saves are affected? We may test this on your save file if you can confirm. Thanks! 🙂

    Official Response
  • headbanger866
    31 posts

    @daddyhodor
    I have the same problem and i am not playing the game again until it is fixed. This game is a mess, a complete bug fest. I have plenty of other games to play.

  • Ubi-MrM
    Ubisoft Support Staff 3694 posts

    Hey there @headbanger866 - thank you for sharing your report of this issue here in the thread. I am sorry to hear that your saves are corrupted, and you are unable to proceed.

    Per the instructions previously shared by my colleague @Ubi-Borealis a few pages back, could you possibly provide us with the following to allow us to investigate further?

    • A video which shows:
      • That you have TU 1.3.0 installed on your platform. You can check this in the right-hand corner of the main game menu
      • Your current saved games, showing all of the saves that have the "Data Corrupt!" error, as well as any saves that are unaffected. It's important to see the number of saves that are affected by this issue.
    • Image(s) which show(s):
      • Any specific error messages relating to your save game(s) that you receive aside from the "Data Corrupt!" marker on the save file(s) themselves.


    Can you also let us know if you receive these errors in any specific locations (such as only when you save in Ravensthorpe), or if this happens anywhere you try to save the game? We will include this information in your report to the development team following TU 1.3.0, so that they can hopefully identify a possible cause.

    Thank you very much for your cooperation and any information you provide in advance! 🙂 To any other players experiencing similar issues - please follow my above instructions and help us! Thanks! 🙂

    Official Response
  • BigBossRecZ
    5 posts

    @ubi-wheelyduck Hello, I am playing the latest version 1.3.0 on Ps5 pictures below.





  • Ubi-Keo
    Ubisoft Support Staff 5340 posts

    @bigbossrecz Thanks for the images provided. Can you confirm if this is only affecting auto saves and quick saves or are you unable to manually save your game as well?

    Can you also confirm if you use rest mode whilst playing the game?

    Official Response
  • BigBossRecZ
    5 posts

    @ubi-keo Hello, All my saves are currently affected and the save error message displays when I try to manually save, quick save and every time the game autosaves as well. I do not use rest mode on my ps5.

  • Ubi-Keo
    Ubisoft Support Staff 5340 posts

    @bigbossrecz Thanks for the information provided.

    Can you also confirm the following:

    • The last quest you completed in the game
    • Which region you were in when this issue first occurred
    • Your current active quest if you were doing one
    • If you encountered any crashes whilst playing the game
    Official Response
  • JustBlessed22
    16 posts

    @ubi-woofer Update, No time to do video thing, yes its updated fully.
    The currupt saves are constant and everywhere now, cloud, manual etc, they happen everywhere, most annoying when about to enter an enemy camp and up pops the currupt data warning, always comes with " restart game" warning nothing else.
    Most saves currupt , about 1 in 5/7 saves normally.
    Only playing briefly to collect opals and check Redas shop, its unplayable really.
    Same as others, only had problem since the previous update not the last one.
    Can't even look forward to Siege of Paris as this not likely to be fixed in time.
    Playing on disc. PS4.

  • BigBossRecZ
    5 posts
    • I have done all quests in the main game and Wrath of the druids but I was doing the mastery challenges when I first encountered this problem. At first it would autosave once a while after playing when the error message prompt but now it cannot save at all.


    • I was in England when this first occurred having completed Ireland and doing the mastery challenges. I noticed at first the game would save fine in Ireland but now the error message displays every time the game tries to autosave, quick or manual save anywhere in the game.


    • I am currently not doing a quest as quest log is now empty having completed the game. I think in the picture my latest manual save which is on the cloud server was the war effort quest for the new festival. I currently play for Reda's quests and await the 2nd DLC but cannot progress as the game will not save.


    • Throughout my playthrough I have never encountered any major bugs or crashes. It has been a smooth experience other than minor bugs that can be resolved by reloading an older save, until this happened which prevents me from making any progress at all.



  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Hello there @JustBlessed22,

    I'm sorry to hear that you're still receiving a "Data Corrupt!" error whenever you try to save your game. Thank you for sharing an updated report with us. As shared by my colleague @Ubi-Mark, we have reopened the investigation into this error happening following TU 1.3.0. I apologise for any disappointment that has been caused. I have passed on your updated report to the development team for a closer look. Once we have any updates to share with you all regarding this error, rest assured that we will let you know within this thread as as soon as we are able to.

    As part of the reopened investigation, the development team are interested in collecting some additional videos from affected players. If you're still encountering a "Data Corrupt!" error when saving the game, please can you provide us with a video which shows the following:

    • You have TU 1.3.0 installed on your platform. You can check this in the right-hand corner of the main game menu
    • Your current saved games, showing all of the saves that have the "Data Corrupt!" error, as well as any saves that are unaffected. It's important to see the number of saves that are affected by this issue.


    Can you also let us know if you receive these errors in any specific locations (such as only when you save in Ravensthorpe), or if this happens anywhere you try to save the game. We can include this information in your up-to-date reports to the development team following TU 1.3.0.

    Thank you 😊

    Official Response
  • Skuldrokk
    2 posts

    @justblessed22 Same problem since installing 1.3.0

  • Ubi-Litten
    Ubisoft Support Staff 179 posts

    Thanks for providing this additional information, as I can see you already have some saved files uploaded to the Cloud would you be willing to allow us access to these to assist in any investigation by our development team?

    Official Response
  • JustBlessed22
    16 posts

    @ubi-borealis Thank you for reply, I really can't do the video thing at present, I'm not an online sharer and will have to learn how when I have time plus I play to relax not learn new tricks tbh.
    I think I answered most questions in previous message, its happening everywhere now, constantly.
    But I must correct 1 point, the saves that are working are Cloud saves, manual and auto all the rest seem to be currupt.
    If I manual save at present its saves as currupt and warns, loading sign stops, I ok and exit, go into load and there is 2 manual saves 1 currupt, 1 manualCloud save.
    Hope that helps the team.

  • WERMWOOD
    47 posts

    Can't play SoP. As soon as you get to francia, any and all auto or manual saves corrupt. At first, I thought it may be caused by the game in equipping your currently equipped cloak and switching it for the Frank traveler cloak, so on starting over I unequipped my cloak before going to francia and was able to get past the dock at the beginning, but as soon as it tries to auto save again it corrupts and then won't allow saving at all. To answer some of the typical questions, no I never use rest mode, I always manual save before quitting and load from my manual save when restarting. I've tried restoring my licenses as well. So, SoP is unplayable. My saves are on the cloud if that helps but this is pretty insane.

  • WERMWOOD
    47 posts

    @wermwood Playing on ps5 by the way....and come on Ubisoft! How many times are you going to release a buggy mess instead of taking the time to do it right? I was really looking forward to getting into this but....I'm starting to question if ill ever be able to or if ill have to totally delete my 380 hour save and lose every last bit of progress I've made over the last year. I'm real close to trying to look into a refund for the whole thing and simply uninstalling. I've been with the series from the jump and I love it, but this is getting extremely disheartening. I know its not the programmers or the other peons. Clearly the fat cats at the top are, like the rest of humanity, maddeningly obsessed with only one thing-- our money. And to those I say, do it right or don't do it.

Suggested Topics