ubisoft discussions

Quick Suggestions

  • K-Taisa
    4 posts

    Some corrections have been made. But this may not be perfect either.
    I'm not quite sure... There seems to be a place where I was able to save at first, but now I can't... what's going on?

  • Garbo3
    780 posts

    @k-taisa I just get them everywhere. Sometimes fast travelling or assigning a mastery point autosaves properly,but just sometimes.

  • Ibuprofen1200mg
    15 posts

    Sorry, but IMHO the questions you ask users to answer show that you have not even narrowed down the problem.

    Of course it seems odd that some players only get the error occasionally but some - me included - get it everywhere anytime for every quicksave / autosave.

  • DeadGhxst
    2 posts

    I don't know if it's related but it seems to only happen when around the main city area, once i leave the main city and simply do stuff around the map it seems to fix itself but when i enter back the error seems to start over again, don't know if it has anything to do but seems to be the only workaround as of right now.

  • Garbo3
    780 posts

    @ibuprofen1200mg Clever . 👍
    They have no clue what they messed up this time. As usual.

  • bluey_
    3 posts

    I am having the same problem. I just started playing the Siege of Paris DLC earlier and it happens to me right at the start of the first mission when you first arrive in France and are riding the horse. Tried reloading earlier saves but it still happens.

  • CallumEllwood
    6 posts

    @ibuprofen1200mg
    It's a complete joke is what this is

  • Ibuprofen1200mg
    15 posts

    @krissyd215 I was about to say that it’s just a matter of time until you get the error elsewhere. But someone else already reported that. 👏

  • Ibuprofen1200mg
    15 posts

    Did anyone on PS4 try to backup the save games. Then delete the game and never play it again reinstall it?
    I am just afraid to lose all progress forever.

  • Garbo3
    780 posts

    @ibuprofen1200mg As long as you delete all the corrupt data as soon as they appear to make you're you got room for clean saves as the game eventually autosaves again and allows manual saving too.
    I have read some people lost the whole progress but I dont understand what caused that.If you fear losing your saves don't play the game at all,but this may take long to fix. I don't know, just saying there's gamebreaking bugs still present since launch.
    I don't mind losing the progress if it happens, I already milked this cow and am tired of its bugs. Almost 600 hours on it.

  • Ibuprofen1200mg
    15 posts

    @garbo3 I always delete all corrupt save data. Never did anything for me. I even deleted save games which were ok in hopes of fixing the issue. I am now left with less than 10 save games. Still nothing changed.

  • Ibuprofen1200mg
    15 posts

    Honest question: Why does Ubi not just fix this issue like other issues ? => Just deactivate the error message or give the option to disable error messages in the menu. Then I could at least play.

  • Garbo3
    780 posts

    @ibuprofen1200mg I said that because don't know what causes people to lose the whole progress,maybe they didn't delete the corrupt data and all the saves they got left were corrupted.
    The error to save issue am afraid is going to be a long wait to get fixed. Given the questionnaire...they don't know where lies the problem yet.

  • Garbo3
    780 posts

    Why don't you have a look at the forums...
    Is a general problem ,all platforms are affected,there's nothing we can do but wait for Ubisoft to fix his crap.
    Enjoy the reading:
    https://discussions.ubisoft.com/topic/82641/data-corrupt-error-on-save-games-post-here/567?lang=en-US

  • JustBlessed22
    16 posts

    @ibuprofen1200mg Yes, twice, once just to see if would fix, no change, backed up data on PS+ and made sure I had clean save first.
    Second, After downloading Seige of Paris, playing with constant errors but making sure I had a clean save again, closed game, next day won't open disc, currupt! Had to reinstall everything took hours, disc worked but same errors. Hope that helps .

  • Andrennie
    1 posts

    The exact same thing happens to me. I restarted an old savegame (4 hours lost) and got exactly to the first mission. As soon as I get to the target area, the error suddenly appears. It seems that an autosave in the area is responsible for the error. 😞 - in my case

  • Garbo3
    780 posts

    @andrennie read above. IS A GENERAL BUG. ubisoft messed up the autosave since Siege of Paris for almost everybody,all platforms. Loading older saves fix nothing. The error keeps happening once and another.

  • JustBlessed22
    16 posts

    @jusblessed22

    I have finished Siege of Paris btw, with constant currupt saves, all but cloud.
    If I manual save, get error notice, Ok and exit quick it saves again itself on cloud, little trick I learnt, you can check load straight after. Hope it works for others too, its annoying but works for me.

  • anxietycrossing
    1334 posts

    Hey everyone,

    Thank you for your continued reports of these issues with your save games corrupting, or else being unable to save the game due to an error.

    We're continuing to collect reports and forward them to the development team, so please do fill in the template below, and then we can pass this information forward:

    • Which platform do you use (PC/PS/Xbox)?
    • When did you first start experiencing "Data Corrupt!" errors?
    • Do you also receive the error "Failed to Save Game Progress?"
    • Do you ever use rest mode whilst playing the game or do you always close the application first? 
    • Does the issue still occur after closing the application and relaunching it? 
    • How often does it happen? 
    • How much playtime (in hours) have you lost if any? 
    • Do you own the expansions (Wrath of the Druids / Siege of Paris)? If so does this issue only occur whilst playing the expansion content or do you also experience it on other maps in the game? 
    • Are you able to load your cloud saves successfully? Or does this error prevent you from creating/loading saves?
    • How much space is left on your device from when you first received these errors?


    We'd also like to collect some information about the number of load/save entries you have. Can you please include this additional information if you're able to:

    • Number of saves created:
    • Number of saves created that show as corrupted:
    • Number of entries in the "Load Game" menu:
    • Number of entires in the "Load Game" menu that show as corrupted. If possible, please include the date these corrupted saves first start appearing.


    And finally, the development team are still interested in collecting additional videos/images of the error happening in-game. If possible, please can you also send us any of the following:

    • A video which shows:
      • That you have TU 1.3.0 installed on your platform. You can check this in the right-hand corner of the main game menu
      • Your current saved games, showing all of the saves that have the "Data Corrupt!" error, as well as any saves that are unaffected. It's important to see the number of saves that are affected by this issue.
      • If there are any specific triggers to the "Data Corrupt!" error, please can you include these in your video.
    • Image(s) which show(s):
      • Any specific error messages relating to your save game(s) that you receive aside from the "Data Corrupt!" marker on the save file(s) themselves.


    I appreciate that that is a lot to ask for, so thank you all in advance for your help and cooperation! I'll now address recent individual replies below. 🙂

    @SatanKhull - Thank you for providing these additional answers; I have updated @Ubi-Borealis' report that they passed on for you to include these now!

    @pacoyorente7 - Welcome to Discussions! Thank you for sharing your report of this issue with us, and I am sorry to hear that it started after you began playing the Siege of Paris expansion. Could you please fill the template above, and if possible, provide a video showing the error occurring in Francia? It would be much appreciated! Thank you!

    @uttnoT95 - Thank you for sharing your report of this issue, and for proactively providing an image showing the nature of the error. Could you please fill in the above template to the best of your ability so that we can pass a detailed report to the development team for you for further investigation? Thanks!

    @FillyFae - Thank you for sharing your report here. Just to clarify, before playing the Siege of Paris, had you previously played the Wrath of the Druids expansion? Or is this the only expansion you have tried to play? As you have only mentioned the Siege of Paris in your post, but it would be helpful to know whether the issue began during the main game or the first expansion. Thank you for filling in the template; I'll pass forward the information you have provided so far for now! 🙂 If you do have the time to prepare a video, that would also be much appreciated.

    @thedicegirl - Welcome to Discussions! Thank you for providing us with these answers, and in such detail. It is really helpful to us to have such information to forward! With regard to your video, it appears to be set to "Private" - could you please change the viewing permissions to "Unlisted" so that we and the developers can view it? Many thanks again!

    @only_today2k - Welcome to Discussions! Thanks for sharing your report of this issue, as well as for letting us know that the same issue does not appear to occur on the PlayStation 4 version of the game when using your same save file. Could you please fill in the full template provided above, so that we can forward this information to the developers? Thank you!

    @axelmarquez94 - Welcome to Discussions, and thanks for sharing your report here! Regrettably, we're only able to provide support in English on these forums. If you'd like to seek further support in Spanish, I'd recommend that you open a support case on our website; there, a Spanish-speaking colleague of mine can investigate more closely with you. Alternatively, if you'd be happy to translate your text into English, I can try to help you further here! Thank you!

    @aframe2012 - Welcome to Discussions, and thank you for providing such a detailed report - including your video! It is incredibly useful for the developers to have access to this information, so I'll pass it forward immediately for them to review, as well as your most recent cloud save. We'll keep you and everyone else affected updated in this thread!

    @jmalkin177 - Thanks for letting us know this! Could you please keep us updated as to whether the error message comes back again at any time? If it doesn't, this could be a potential workaround for players, though it is risky to do (due to the danger of potentially overwriting the existing save data). Thank you!

    @evilgiraffe12 - Welcome to Discussions! We're keen to gather more detailed reports from PlayStation 4 players such as yourself - could you please fill in the above provided template, and also provide a video of the issue in action? Additionally, if it wouldn't be too much trouble, we would appreciate you making a copy of your save file in order to provide it to us in a support case. Please let me know if the instructions in the linked articles are at all unclear, and I'll do my best to help out! Thank you so much in advance! 🙂

    @DarkMessiah82 - Thank you for sharing your report of corrupted save data on Xbox Series X here on Discussions. I must quickly ask that you follow our forum rules and reduce your use of offensive language; we do have a wide audience for our forums, so we ask that all players are polite and respectful when posting. Many thanks! Now, with regard to the issue with corrupted saves, could you please clarify if this started as soon as you attempted to load your save game from the cloud on your new console? Are your saves still available on your original Xbox One console if you attempt to use it? Thanks for filling in the template above already! 🙂

    @Garbo3 - I am sorry to hear that the error is growing more frequent. Rest assured that the developers are looking into these issues as a matter of importance and we'll provide an update as soon as we can. Continued reports are helping the team massively, so we're grateful to any players providing them.

    @K-Taisa, @bookwormrebel, @krissyd215, @CallumEllwood, @DViegas, @Tobydal - Hello to you all! Please can you fill in the template I have provided above, so that we can forward your reports to the developers? It would also be much appreciated if you could provide videos showing the issue and where it affects you. Thank you!

    @kavalarias - Could you please post in a separate thread if having any other issues unrelated to the game saving, as we'd like to keep this one on-topic? If having issues with saving the game, or the saves appearing as corrupt, can you please fill in the template provided above? Thank you!

    @Maddox64 & @Catgenie1608 - Thank you filling in the template! I have passed forward these details to the developers now. As soon as we hear more, we will let everyone know in this thread.

    @Ibuprofen1200mg - We're asking for thorough information to give the developers the best possible chance of identifying a root cause. Please do give us this information if you can and haven't already done so! In terms of reinstalling the game itself on your PlayStation 4 console, your save data is not removed at the same time as this so you can safely reinstall the game without risking losing your save games. 🙂

    @JustBlessed22 - Thank you for sharing your tips and what has worked for you; I hope that it can help other players while the team continue to investigate! 🙂

  • Maddox64
    27 posts

    Here's hoping this is not another Brewing Storm or Lost Glory situation where they gathered data for 6 months before resolving the issue.

Suggested Topics