ubisoft discussions

Quick Suggestions

  • eVongole
    3 posts

    @azullfr Correction, I’m now downloading 4.01 version which might include the patch. Thanks again

  • azullFR
    3092 posts

    Great ! 👍
    you should now enjoy Francia without this problem 🙂
    Good game to you

  • Ubibug626
    1 posts

    The update that just came out does that fix this because I'm 240hours into the game and I'm just finishing up the order and it keeps happening and I want to go onto the Ireland and Paris DLC I will be really [censored] off if I lose all my data just because your game is broken like for real I'm not happy

  • gun414
    4 posts

    Can anyone confirm if 1.3.1 that just came out fixed their issue?

  • CallumEllwood
    6 posts

    @gun414 testing this now and it does look like it has been fixed 👍

  • Thimblerigg3r
    2 posts

    Is there anything special that we have to do to get the benefits of the fix? Do we have to roll back to a save before the Paris DLC or anything?

    (Bonus question: the error message I got was never from the game. It came from Sony's PS5 cloud sync "Your saved data on console storage was corrupted". Is this the same error others have gotten or do I have a different problem?)

    47 posts

    @satankhull So far, so good.

    47 posts

    @gun414 Yes

  • Thimblerigg3r
    2 posts

    The patch seems to have completely fixed my problem. I didn't do anything special, just resumed from my latest save, played for awhile, saved a few times. I travelled to Ireland, England, and France. No problems. The PS5 had no complaints syncing my saves either. Looks like they were able to just silently fix any corruption; nice!

  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Hello there!

    I apologise for the delayed update. As some of you have already shared, a small Title Update was released on PS4 and PS5 on August 23, 2021 to address the failed to save the game issue when navigating Francia.

    If you are still experiencing "Data Corrupt!" errors following this update, please can you provide us with all of the following information:

    • Do you use Quick Resume/Switcher? Do you leave the game minimized at all, and if so, how long?
    • If you close the app and re-launch it, are you able to save again? Please specify for Quick, Auto, and Manual saves
    • Do you own either expansions? If so does this issue only occur while playing the expansion content or do you also experience it on other maps in the game?
    • If you play on console, how much space is available on your console storage?
    • How many total saves slots do you have? How many have the Corrupt error?

    We can then forward these to the development team for further investigation.

    @JamesLogan491 - I apologise for the confusion. The development team are still investigating cases wherein a save becomes corrupted following a specific action (such as updating the Jomsviking's appearance). I've shared your report with the development team so they can use it in the ongoing investigation for this issue. Thanks for providing us with all of the requested information! If you're able to provide a video which shows the error occuring after updating your Jomsviking, please could you share this with us within this thread? We can then add this to your report for the development team to take a closer look at.

    @ItZ_wArLoRzZ - If you are having trouble launching your game, I would recommend opening up a new thread so we can investigate this issue separately to the "Data Corrupt!" errors.

    Thanks! 😊

    Official Response
  • JamesLogan491
    140 posts

    @ubi-borealis It seems that the latest fix to data corruption associated with the DLCs also fixed the Jomsviking gear change corrupting save files for me as well. At least, I have tested it a couple of times and the error seems to be gone. If this error starts again I'll reply here letting you know.

    Unfortunately I play on PS4 so there is a lot of loading time between loading saves and restarting the application which would make for a needlessly long video. Personally I don't see how it would be better than a screenshot of the error pop up, but if the team thinks it would help more, I could try to record a video. It would be more convenient if it was possible to post the video directly here instead of uploading it to another site and linking it here.

  • Macri0071980
    12 posts

    @jameslogan491 what about for those people that bought it for xbox one X? we want to to have a working game. Also please re image Valhalla as an online game so we can all play with our friends. Also for other "UBI" games we bought from you over the years please make sure they are maintenance as well like as in the "Ezio collection" Ghost Recon Wild lands/BrakePoint the remastered of Assassin's Creed Rouge and 3 we want online modes in remastered versions so we can play with people again and half fun like we did with Unity. Also please make better Graphics and more 60fs per frame so it feels more like 4K Ultra Power when we play like were part of the action.


  • aframe2012
    2 posts

    Hi, I'd just like to personally send a massive thank you to the staff/mods on these forums, and of course the dev team, for hearing our cries and being patient with our complaints and fixing this issue in such a reasonable timeframe.

    Since 1.3.1 was released I am now officially enjoying SoP with no errors whatsoever, and I couldn't be happier!

    Thanks All!


  • ItZ_wArLoRzZ
    8 posts
    This post is deleted!
  • ItZ_wArLoRzZ
    8 posts

    @wermwood Well, I'm on xbox and the problem is still there, my disc won't launch. It's been like that since the 13th of August. I just ended up buying a digital copy on sales as the ubisoft support could not help with this issue as well as the xbox one. I don't know what happened there but I just can't use my disc. But as a consumer with almost 10 years with Ubisoft, and having bought the phisycal copy directly on the Ubisoft Store this is unacceptable, the game has got only one year and I can't use it now, not to mention that as a collector I handle my items with care and in their respetive cases if not in the console. The game has zero scratches besides the typical ones left over by the handling of the disc lector and self-sipinning of the system when it reads it. Funny thing is, I've played 400+ hours in Assassin's Creed Odyssey on disc and nothing like this ever happened. And as I said in my previous comment, it is all too conevenient and sudden that this started happening when the Siege Of Paris launched. So, yeah I bought a new copy because I just wasn't able to play for two weeks now and I had enough after thousands of "Sorry to hear this and that" or "Just Wait for the next patch". Handle your games with dedication and quality people, I've spent 100$ on your Gold edition. I had to buy it again for christ's sake.

  • Macri0071980
    12 posts

    @itz_warlorzz dud here is what you can do write to better business b and tell them about UBI how they treated us in the past up to now. and how they are treating the "Assassins Creed fan stuff and what this game is doing to us fans since a year and how Origins and Odyssey worked out pretty good and things.

  • Macri0071980
    12 posts

    @reckon316 I do not think UBI even cares about the fans if they did they would have been doing all they can to fix the game and hear what fans want in Assassin's Creed world and stuff. They should make Assassin's Creed Online instead of making us wait a few years they should just do a full online thing like add stuff to the game always and stuff like in current games make like back stories to who each lead up to our characters like I think they should make "Rise Of Haytham" a story leading up from him as a kid to him being trained as part assassin to part Templar. and the thing with Achilles his rise to how he became so messed up in his mind to lead to how Shay saw the corruption slowly. See this is why Assassin's Creed Valhalla is so messed up there not doing it all right with out the creative director and things. Its like this is there "Apple" falling apart.

  • Kumimatsu
    4 posts

    Which platform do you use (PC/PS/Xbox)?
    When did you first start experiencing "Data Corrupt!" errors?
    Just today, after finishing my Mastery Trial and save quitting after that
    Do you also receive the error "Failed to Save Game Progress?"
    No, don't think I did.
    Do you ever use rest mode whilst playing the game or do you always close the application first? 
    I don't use rest mode at all.
    Does the issue still occur after closing the application and relaunching it?
    Yes, it does. I haven't tried reinstalling the game, but I somehow got about 12GB update after launching the game again.
    How often does it happen? 
    First time this has happened.
    How much playtime (in hours) have you lost if any? 
    About 98 hours I think. If not more.
    Do you own the expansions (Wrath of the Druids / Siege of Paris)?
    I got Season Pass and all expansions are installed.
    If so does this issue only occur whilst playing the expansion content or do you also experience it on other maps in the game? 
    No idea if anything else causes this but had this after finishing the Mastery Trial in Snotinghamschire.
    Are you able to load your cloud saves successfully?
    Does this error prevent you from creating/loading saves?
    I have not tried to create a new save but I can't load any single save. Not the ones on my pc or the cloud.
    How much space is left on your device from when you first received these errors?
    523GB left as of now, so more than enough.

    Please help, I don't wanna put 100 hours into the game again, I've already gotten way too far with the story to start over.

  • Ubi-Nacho
    Ubisoft Support Staff 1736 posts

    @kumimatsu Hey there.

    Thanks for answering all of the questions here. Could I lastly just confirm that this save is still unavailable after installing update 1.3.1?

    I understand it may be frustrating to not have access to a file with this many hours logged. Once you've confirmed the update, your report can me forwarded on to the game team.

    Thank you.

    Official Response
  • Kumimatsu
    4 posts

    @ubi-nacho Yesterday I did a vertify on the files, that didn't work. Just finished reinstalling the whole game and none of the saves are available cause it says data corrupt. No auto save, no manual save, no cloud save - nothing. They are in the menu, but I can't do anything but delete them.

Suggested Topics