Welcome to discussions

Quick Suggestions

  • NeOVoltron
    107 posts

    @keeppractising Damn, I can't believe you went months without making a manual save or even a quick save. Especially when you're playing on PC and have the option to make backups which, as far as I know, isn't possible for console players to do. Unfortunately, I don't think there is a way to restore corrupted saved games and the painful alternative is to go back to the latest non-corrupted save.

    If I'm honest, I don't think Ubisoft Support will be able to help and they will probably tell you the same thing.

  • Rengav23
    7 posts

    This morning all my progress played in Asgard yesterday afternoon was corrupted for the second time on my Xbox One X, even after the most recent game update.
    I hope it will be resolved in the next update!

  • Ubi-Ginge
    Ubisoft Support Staff 135 posts

    Hi @rengav23
    Sorry to see this has happened.
    Did you experience any crashes or errors whilst playing yesterday afternoon?
    Can you remember the last action/quest you did in-game?
    Also, do you use auto saves, or manual saves?

    Official Response
  • Ubi-Ginge
    Ubisoft Support Staff 135 posts

    @keeppractising
    Regretfully we are unable to restore corrupted saves.

    To prevent corruption in future, we would offer the following advice -
    When you save your game manually do not overwrite cloud storage save games. You can identify these with the little cloud Icon.
    When you try to load your game and all save games are displayed as corrupted, please restart the game and choose Continue on the Title Screen instead. This will continue with the latest save game.

    Official Response
  • Jonrik81
    1 posts

    The initial bug I encountered, after 48 hours of game play, was the "Stealth Recon" perk completely stopped working. Enemies were no longer fully highlighted at all in any situation, whether I was crouched or not. In order to try to solve the issue, I deleted the game application from my PS4, but I kept my save files. I reloaded the game application, but now all my save files are listed as corrupted in the the games "Load" menu. The game only allows me to start a new game, which I won't-- not right now, anyway. I played too much of the game to want to restart the experience all over again, right away. I won't come back to the game, if I choose to, until months from now. Is this a known issue, and is there a plan to fix it? Thanks for your time.

  • siberious
    1 posts

    I bought Valhalla last year and completed it at the start of January. I recently updated the game, and now all of my saves are corrupted. Is there anything I can do to get them back because I can't be bothered playing through the whole game again.

  • julamiddag
    3 posts
    This post is deleted!
  • julamiddag
    3 posts

    Manual/auto/quick saves corrupted in/near Glowecestre 300-800m. Deleting corrupted saves and saving elsewhere fix the current progress and do not cause corruptions.

    I almost lost a 300h save. Even if I now know what not to do I walk on thin ice...

    Below is a uncut disorderly video, but it still shows as an example.

  • atticusrex451
    1 posts

    @wildhunt saved my life friend.

    Exactly same situation. My game was constantly crashing, so I thought maybe something got bugged or I needed an update. So I verified on EPIC (thinking that was the source of the game) and after that corrupt. I had started verifying on UBI Connect thinking maybe that would sync with the cloud saves. It is currently still verifying, but I hope this will fix it.

    Now, if i get my saves back I need to figure out why it all of a sudden started crashing out.

  • Ubi-Woofer
    Ubisoft Support Staff 804 posts

    Hello everyone,

    Thank you for continuing to report your experiences of the "data corrupt!" error message on your Assassin's Creed Valhalla save games.

    We were aware of an issue with this on Xbox Series X whereby data would corrupt after a manual or autosave, and a fix was deployed for this in a previous patch. However, from the recent posts made here, it looks as if the issue may still persist on this platform and that platforms are affected as well. As such I'd like to continue to gather additional information for the developers to analyse.

    If having experienced this issue with data corruption, can you please provide me with the following -

    • Confirmation of your platform and model (e.g. PS4 Slim, Xbox Series S)
    • Total playtime according to the save affected
    • The quest / world event you were working on at the time when your save was created
    • The number of saves affected, if more than one
    • An image / video clip showing your save games, and the corruption message


    It's great to see that some workarounds have been posted, such as that provided by @WildHunt, however I definitely want to make sure this is looked into for everyone. Thank you all for your patience and understanding in the meantime!

    @julamiddag - I noticed from the first few minutes of your video that your save only seemed to corrupt when standing near / passing by the wolf on the ground with arrows in its body. Did you notice any specific locations around Glowecestrescire where similar issues occurred? Could you possibly provide screenshots of the areas of the map where you noticed this issue specifically?

    Official Response
  • rdambros
    1 posts

    When will the save games issue be resolved. It's been going on since November. Can't you at least code the game to advise that the auto save games are corrupted. I keep loosing hours for game time redoing thigs I completed earlier. When I do a manual I see the message but when I look at restire I see this has been going on for hours. I don't want to have to save the game avery 15 minute of play to minimize the problem Thsat is not why I bought the game. I have played all the previous Assassins Creed gmes and this is the first one where I've seen an issue like this.

  • AvatarMeatloaf
    1 posts

    I just got this issue on PC. A couple of hard crashes throughout Norway but right after arriving in England the game froze while audio continued, and every save was corrupt. Local, cloud, auto, manual. Thankfully only 5 hours in, but also not willing to try again to just lose more progress.

    For some reason, the timestamps were all messed up. The most recent saves from the day it happened had the right timestamp, the ones from the night before were each set some random time and the saves from the afternoon before were all set to December of 1969...

  • sides86
    1 posts

    @atticusrex451 pretty sure its thr rune farming everybody is doing, this issue happened to me multiple times but was alwasy saving before and after i farmed bc it isnt supposed to be done but we can do it regardless, another addition to making the game break i would say is fast saving actions from the player, i manual save all thr time every hour now never overwriting unless i max out 20 manual saves which also might have an issue doing that, id say its 1,2 or all 3 issues making this happen, and one more thing, thr runes u farmed or anything after u farmed usually is lost forever started manual saving, never did before and so far so good, do it once every hour or after clearing a small area of chests ingots and etc..

  • Dybuck316
    2 posts

    Yes, 60 hours gone. Played on PS4 and had just paid for season pass (which is now utterly redundant as this glitch is game breaking.) Every save corrupted, tried reinstalling and had ample space on system. Such a shame, is a great game but this is unacceptable.

  • deezel86
    1 posts

    Hello,

    I am a PC player that invested heavily in AC valhalla, I have been having constant crash to desktops lately, and last one happened during a raid. I verified the game integrity and when I relaunched the game, all my save files have been corrupt! This is an insane loss of time and I was wondering if there is anything that can be done about this.

    My specs:

    Ryzen 7 5800x
    RTX 3080
    32 GB Corsair Vengeance ram
    game is installed on a 1TB crucial p1 nvme with over 300gb of free space

    Thanks

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @deezel86 Hey there! I'm incredibly sorry for the worry caused by this corrupted save error you encountered on your PC. Please let me know if you've reviewed the following FAQ regarding this error and if the troubleshooting steps here helped at all. If not, please provide your affected saves to our support teams via the support website, and our Technical Support teams will be happy to assist further.

    Official Response
  • NinjaBax
    4 posts

    I am playing on PS5 with the latest patch (1.1.2) and I ran into what I call the Bermuda Triangle of save data corruption points. It all started when I went to the town of Daeltun in Eurvicscire. Everytime I saved my data in that area, my save data would corrupt (I traveled to the check point to the east of Daeltun and save over the corrupted save point and it saves just fine). Then I traveled to Sherwood Forest and it corrupted there. Then, I traveled to multiple checkpoints nearby and many of them corrupt my saves as well. I think there is a rather large area in-game where save data may be corrupting.

    It corrupts at the bottom checkpoint in Snotinghamscire
    It corrupts at the boat checkpoint near the Berserker's House
    It corrupts at Qualford checkpoint
    It corrupts at Bardon's Lookout checkpoint
    It corrupts at Repton checkpoints
    It corrupts at Venonis checkpoint
    It corrupts at Tamworth Fortress checkpoint
    It corrupts at Ragnarsson checkpoint

    However, when I go to The Sleeping Jotun, Anlaf's Lookout, and Ravensthorpe, the game saves just fine. I can override the corrupted checkpoints at these locations no problem. I don't know if this is just a glitch on my end but I wanted to share my issue and hope for a resolution.

  • RED-HEX
    1 posts

    @wildhunt thank you SO much you wonderful human, this has honestly made my week! Drop me a DM - I'd love to draw you something as a token of my gratitude or PayPal you some money for a drink 😁

    I had this exact problem where verifying in Epic (due to multiple crashes) caused all my save files to appear as 'Data corrupted'.

    This happened last weekend & was the cherry on top of an already stressful time. I'd completed 73% of the game & very nearly had a meltdown.

    I raised a ticket with Ubisoft Support & from the replies I don't think all of the support staff are aware of the issue with Epic - I agree with you; the Verify option needs to be removed so I'll remind them.

  • guest-6e1KC6mk
    2 posts

    Since yesterday I have had a notification mentioning “ data corrupt” 

    I am unable to load my yesterday game!!!!!!! The game itself is loading a very old save that I made, like 4 weeks ago!

    I have lost everything from my inventory that I aquired during that period!

    What is more I have completed the river raids and even that it’s lost!

    Is there is any way to get back all my progress??

    Any help will be much appreciated

  • guest-6e1KC6mk
    2 posts

    Since yesterday I have had a notification mentioning “ data corrupt” 

    I am unable to load my yesterday game!!!!!!! The game itself is loading a very old save that I made, like 4 weeks ago!

    I have lost everything from my inventory that I aquired during that period!

    What is more I have completed the river raids and even that it’s lost!

    Is there is any way to get back all my progress??

    Thanking you in advance for your prompt reply

Suggested Topics

Community Details

49
Online
142.7k
Users
25.2k
Topics
130.9k
Posts