Welcome to discussions

Quick Suggestions

  • WERMWOOD
    47 posts

    @callumellwood Im not the only one that has said it but....how was this missed in pre launch testing? Its such a widespread issue that starts happening literally as soon as you get off the long boat in francia, it seems impossible that it wasn't detected before launch. I have a feeling they knew and the higher ups made them release it anyway. I just can't see how it could've gone any other way.

  • CallumEllwood
    6 posts

    @wermwood i know wrath of druids was delayed so im assuming siege of paris was also pushed back to correct the release timings. higher ups more than likely didnt want another delay

  • WERMWOOD
    47 posts

    @callumellwood Its just crazy with such a glaring issue that they wouldn't delay it. But I guess its easier to ask forgiveness than permission.

  • JoliezzzLips
    3 posts

    3 hours talked with support on this topic.
    Ask me questions about my home internet and some other things... noncense
    6 days waiting for the patch to play the game. A SHAME

    PS: I canceled FarCry6 pre-order
    PSS: No trust left

  • bungamedingos_
    3 posts

    My corrupted error is only in Paris expansion pack . I tried re installing expansion , changing saved game from cloud to console . Restarting game , restarting ps5 . Nothing works. When I started an old saved game and did not start Paris expansion it saves fine. Only when I start the Paris expansion this happens . It's a strange one that's for sure . Anyone work it out let me know. Cheers legend s

  • bungamedingos_
    3 posts

    @wermwood same here you are not alone in this one

  • Reckon316
    1 posts

    Same error, although it does seem to be saving for me. It’s just irritating that every few minutes I get the error message appear and ruin the flow of the game. Should never have been released like this, as there are many other bugs in the DLC. Is this the norm now? I thought lessons would have be learnt after CP2077

  • franetic_ffm
    1 posts

    @garbo3 well, before doing a manual save, to force the manual Cloud save, you gotta delete the Manual Cloud save first, then do the Manual Save. Even if it says, data corrupt the cloud save shall be saved correctly. It may take some seconds to appear in the load list again (look at the save icon in the right bottom corner), but it saves it. (You might need to repeat the save, shall it not appear). Your progress is saved then and you dont need to rely on the Cloud Autosave to loose progress. When you fire up the game again, you just go to load the Manual Cloud save and continue the game.
    I have actually installed the PS4 version on my PS5 as well, and there I had no problems with saving. So, i completed SoP on the ps4 version

  • Garbo3
    778 posts

    @franetic_ffm Will give it a try,but when I enter Paris to try to get the wealth is non stop with the error.... bufff. I may just finish the main story and leave that for the last thing to do.

  • DESPERADOZ2010
    19 posts

    @nerex33 I have the exact same problem. Lately my savegames corrupting. But now that you mention it , i noticed that it happens to me exactly the same way that you described. Jomsviking is ALWAYS recruited by "friends" even when i'm raiding. I summon him back and he has all default stuff on. I put better gear on him and my Savegame starts to get corrupted. Wont even get call him back now (which kinda sucks)

  • Ubi-Borealis
    Ubisoft Support Staff 4150 posts

    Hello there!

    Thank you for continuing to share your reports with us regarding the "Data Corrupt!" and "Failed to Save Game Data" errors you have been receiving in-game. We have forwarded the ones shared with us within this thread to the development team for them to take a closer look at.

    For now, the development team no longer requires any full reports, as they have enough to continue their investigation with. Thank you so much to everyone who took the time to fill in our report template, as well as providing additional images and videos.

    We don't yet have any updates to share from the investigation into these save issues, including any news of a fix. I would like to assure you all that the team are actively working on solution. As soon as we have any new information to share with you all, we will let you know within this thread and in the News & Announcements forum.

    In the meantime, some players have reported that they have been able to resolve this issue by uninstalling the Siege of Paris expansion. We would recommend giving this a try to see if this reduces the save errors you're encountering in-game.

    @gun414 - The Known Issues list has been updated on 17 August, 2021, and you should be able to view this issue under the sub-title "ISSUES CURRENTLY UNDER INVESTIGATION." We are unable to speculate on how long the investigation into this issue will take. As soon as we have any updates to share, we will let you know within the forums.

    Thanks! 😊

    Official Response
  • karmell33
    3 posts

    Hi I am playing AC Valhalla on PS5 on I have all of my save files corrupt and am constantly getting the error message " Failed to save game progress An error has occurred that is stopping your game from being saved. Please restart your game to be able to save your progress again". This does not resolve the problem. This is a total game breaker! Please action as soon as you can. This has been ongoing for several months now! I've tried uploading a picture but even after cropping the the picture to reduce both file size and picture size your site won't allow me to upload it. I appreciate that there are a lot of problems but could you please fix this. I don't see much point in continuing to play this game given how bad this problem is!

  • JoliezzzLips
    3 posts

    @karmell33 it took them a week to admit that there is such a problem 
    I do not expect UBISOFT to move at least somehow.
    They would rather add new products to the store than fix the game 
    sorry
    I quit the game, 220 hours and all the saves are lost

  • JamesLogan491
    94 posts

    @ubi-borealis I just started having this corrupt save file message today. It happens every time I change my Jomsviking gear. The message tells me the file is corrupted and that I must restart the application to be able to save again

    I started a new game and once I reached England on my second playthrough the game prompted me to create a Jomsviking when I built the barracks. My "new" Jomsviking is apparently tied to my account and it "migrated" to my main save as well with over 480 hours. I started having this corrupted save file instantly after that.

    I own the Gold Edition and finished both DLCs without any corrupting file errors.

    Which platform do you use (PC/PS/Xbox)?
    PS4

    Do you use Quick Resume/Switcher? Do you leave the game minimized at all, and if so, how long?
    I don't know if this is applicable to me.

    How often does the error appear?
    Every time I change my Jomsviking gear

    If you close the app and re-launch it, are you able to save again? Quick, Auto, and Manual saves
    Yes to all three

    How much space do you have on your console's storage?
    Over 100Gb free

    How many saves slots do you have filled?
    One manual save and five auto-saves. (I deleted the save file of my second playthrough in hopes it would help)

    And does this issue happen on all of them?
    Yes

    Are you able to create a new manual save (not overwriting your existing one)?
    Once the error triggers, I cannot save anymore at all

    I also just submitted a ticket (Case Reference # 15195550)

  • marcox88x
    1 posts

    I have the same problem on ps5, when i started the last dlc paris siege.it's impossibile play the game now.

  • pacoyorente7
    2 posts

    any news guys? , I spent a few hours making various attempts of troubleshooting but without success. a week has passed since the release of the DLC and it is still unplayable, all this is absurd

  • JoePiraino
    4 posts

    Not only is it absurd, we are missing weekly items at the stores, we cannot start the DLC, and there are multiple weekly challenges being missed. 211 hours in and not hopeful much will change. I have received a bug every update..

  • Arubedooo
    11 posts
    This post is deleted!
  • Arubedooo
    11 posts

    Which platform do you use (PC/PS/Xbox)?
    PlayStation 5 Digital Edition
    When did you first start experiencing "Data Corrupt!" errors?
    When i joined Vinland and went to kill Gorm, right when i go to his camp the issue shows up when the game auto-saves.
    Do you also receive the error "Failed to Save Game Progress?"
    Yes.
    Do you ever use rest mode whilst playing the game or do you always close the application first? 
    I never use rest mode on my console.

    Does the issue still occur after closing the application and relaunching it?
    Yes, it does.
    How often does it happen? 
    Right after the first auto-save in Gorm's camp the issue shows up everytime right after that.
    How much playtime (in hours) have you lost if any? 
    I lost no progress, i just reloaded a save from before i reached Gorm's camp.
    Do you own the expansions (Wrath of the Druids / Siege of Paris)?
    Yes, since i own the Season Pass and both expansions are installed.
    If so does this issue only occur whilst playing the expansion content or do you also experience it on other maps in the game? 
    This issue didn't happen whatsoever while playing both expansions, it only showed up in Vinland.
    Are you able to load your cloud saves successfully?
    Yes .
    Does this error prevent you from creating/loading saves?
    After the first corrupted auto-save shows up, the game stops me from manually saving, but i can still load old saves.
    How much space is left on your device from when you first received these errors?

    447.7GB
    190.4GB from Game and Apps
    0KO for Medias
    4.55GB for Save Data
    24.50GB for "Others"

  • Kedz1992
    12 posts

    @ubi-borealis Would it be possible to get an update on this? Thanks in advance!

Suggested Topics