Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Hello there!

    Thank you for continuing to share your experiences regarding the save errors you've encountered in-game. As shared in my earlier post, the team are actively working on solution. For now, the development team no longer requires any full reports, as they have enough to continue their investigation with. Thank you to everyone who took the time to share these within this thread. If this changes and the developers would like some new reports, we will request this within this thread.

    We don't yet have any updates to share with you from the investigation at this time. As soon as we have any new information to share with you all, we will let you know within this thread and in the News & Announcements forum.

    In the meantime, some players have reported that they have been able to resolve this issue by uninstalling the Siege of Paris expansion. We would recommend giving this a try to see if this reduces the save errors you're encountering in-game.

    Thanks! 😊

    Official Response
  • JamesLogan491
    94 posts

    @ubi-borealis In my comment/reply to you on this thread I stated that I'm getting the error and save corruption whenever I change my Jomsviking gear. It happened after starting a second playthrough of the game and has nothing to do with the DLCs.

    Is the development investigating the save corruption associated with Jomsvikings as well? I saw some people were having this issue back when Jomsviking gears were resetting.

  • Hawke0325
    30 posts

    I'm on the PS4 and it keeps doing the corrupted save bull**** this has happen several d*** times this getting ****ing ridiculous fix this s***!!!!

  • Hawke0325
    30 posts

    @Ubi-Borealis I cant play my game its on a constant failed save to progress you broke my damn game thanks!!!

  • FireMrshlBill
    2 posts

    Adding in that I have been getting corrupt save files as well whenever I try any Siege of Paris or the new Mastery trials quests, playing on PS5. I finished the Ireland DLC in July with over 180hours on main game and DLC without issues. Played again this month and did the festival quests with no issues. Then after I do either the first quest in Siege of Paris (the feast) or the first Mastery trial, I start getting corrupt save dial warnings on autosaves. Deleted all saves going back to save after I finished the festival, completely deleted the game and reinstalled everything, nothing helped. Unable to play at this point.

  • FireMrshlBill
    2 posts

    @firemrshlbill I know you said you didn't need full reports, but will provide this still:
    Which platform do you use (PC/PS/Xbox)?
    PlayStation 5 Physical (downloaded PS5 version using PS4 disc)
    When did you first start experiencing "Data Corrupt!" errors?
    Starting either Siege of Paris or Mastery trials quests
    Do you also receive the error "Failed to Save Game Progress?"
    Yes.
    Do you ever use rest mode whilst playing the game or do you always close the application first? 
    No, I always close games first. I do use rest mode once games are closed.
    Does the issue still occur after closing the application and relaunching it?
    Yes, it does. Even after reinstalling it.
    How often does it happen? 
    Right after the first auto-save in either Siege of Paris quest-line (the feast) or the after completing the first Mastery Trial.
    How much playtime (in hours) have you lost if any? 
    Maybe 20 min each time I delete corrupted saves, close game completely and retry.
    Do you own the expansions (Wrath of the Druids / Siege of Paris)?
    Yes, I own the Season Pass and both expansions are installed.
    If so does this issue only occur whilst playing the expansion content or do you also experience it on other maps in the game? 
    So far just Siege of Paris and Mastery trials quests. No issues doing this last festival. Have not tried the remaining River Raids yet. Completed all other quests.
    Are you able to load your cloud saves successfully?
    Yes .
    Does this error prevent you from creating/loading saves?
    After the first corrupted auto-save shows up, the game stops me from manually saving, but i can still load old saves.
    How much space is left on your device from when you first received these errors?
    Not sure, but well over 100GB.

  • JoliezzzLips
    3 posts

    UPD: 22 AUGUST

    when the sigroblot festival ended - the game began to be saved without errors
    PS bad english, sorry

  • Kedz1992
    12 posts

    Since the Sigrblot Festival ended I can get as far as the first attack at Melun before the pop-up reappears again. It's been a week and a half now, hopefully this gets fixed soon!

  • Hawke0325
    30 posts

    I saw the post about the update tomorrow for the failed saving in siege of paris however I already beat siege of paris and am now in my settlement. So my question is how does this update help me? Cause it says in Francia not in England/Ireland/Norway/vinland so ubisoft if you are gonna make an update to fix this MAKE IT WORK FOR ALL!!!! Don't just focus on new s***!!!! Thank you 😉

  • ItZ_wArLoRzZ
    5 posts

    Is anyone having trouble with their Assassin's Creed Valhalla Copies? All of a sudden now my console won't read the disc and won't allow me to launch the game, even after I deleted it, it just won't let me install it. (XBOX)

    It all started the day after The Siege of Paris DLC release.

  • WERMWOOD
    47 posts

    @itz_warlorzz it doesn't seem to be posted in this thread but they're releasing a patch tomorrow to fix this issue.
    https://discussions.ubisoft.com/topic/104009/failed-to-save-game-title-update-ps4-5-august-23?lang=en-US

  • azullFR
    1378 posts

    @wermwood
    Many Thanks to you for providing this info 👍 👍 👍 👍
    Have a great and nice day 🙂

  • SatanKhull
    9 posts

    @wermwood excellent news, thanks for the info !

    now for the million dollar question, does it works ?...

  • curdi94
    3 posts

    I just tried the new patch and the problem has been solved.

    In my case it was already giving me an error since the druid expansion and I couldn't save in any point of the game, only the cloud save worked.

    I would like to know, out of curiosity, what was causing the problem.

  • JustBlessed22
    16 posts

    Only played for 10 mins but Patch is working for me too, as you know had the problem way before S.O.P. Thanks to everyone, Ubisoft and all the players that that uploaded videos etc, nice one guys.

  • eVongole
    3 posts

    “Unable to Save” after returning back to England from Siege of Paris. Restarting doesn’t help (PS4). Please help. Thank you.

  • azullFR
    1378 posts

    @evongole
    Have you installed the latest patch ? (TU 1.3.0.1)
    it should have resolved this problem for PS4 and PS5 users, and it has for several PS users

    Link to the Patch announce : https://discussions.ubisoft.com/topic/104009/failed-to-save-game-title-update-ps4-5-august-23/1?lang=en-US

  • eVongole
    3 posts

    @azullfr Yes, it appears I’m all caught up on the latest patches as of a couple weeks ago to include that one. Thanks for reply.

  • LA_Frankie
    93 posts
    This post is deleted!
  • azullFR
    1378 posts
    This post is deleted!

Suggested Topics