Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • C4tero
    2 posts

    @c4tero it did fix itself it seems after the fight with Dag i can interact with reda again

  • Ubi-Borealis
    Ubisoft Support Staff 2029 posts
    Best Answer

    Hello all!

    The development team have marked this issue as resolved following TU 1.1.1. As we have not received any new updates about being unable to interact with Reda, we will be marking this topic as resolved.

    If you are still encountering trouble when interacting with Reda, please don't hesitate to post in this thread so we can take a closer look. Please can you include the following when making a new post:

    • Which TU you have installed currently? You can check this in the bottom right-hand corner of the main menu screen.
    • When did this issue begin? Did it happen after completing a certain activity or an interaction?
    • A video that shows you are unable to interact with Reda.


    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • LeFritesman
    1 posts

    @daelosthecat I'm experiencing this too on PC.... So frustrating... I can't have access to the opal store... 😢 😢 😢
    How can we fix that.. ? @support

  • kez-muff
    1 posts

    @larme_noir I'm still having this issue, I completed the quest with kids ages ago and have never seen Reda telling them the story nor is there any pole. The kids never even came back to Raventhorpe. I just unlocked the Viking for Hite quest and can no longer talk to him.

  • Dem0niac_Live
    2 posts

    @apple5333 yeah I just tried the bakery trick you heard about abd that didn't work either. Hope its fixed soon

  • SilverSkylark
    3 posts

    I am also having this issue. I’ve done the taken for granted quest, I’ve done the knud quest, and listened to his story twice now at the pole (leaning on it). Have not been able to interact with him at all. Also if you go about fixing that bug please make the story time “request” only - I have heard him tell that story probably 30 times now - every time I come back to the settlement and it’s driving me crazy and really ruining my experience there. Thank you!

  • PaulShiver
    1 posts

    Did we purchase an Alpha game or a fully functional game? Because with all the bugs (not being able to access Reda, not being able to manual save at certain points and game getting rolled back, boats and fish gloating in midair, etc) seriously ubisoft [censored].

  • arcie123
    2 posts

    Im having the same issue as well. There is no icon to talk to Reda

  • Beveridz947
    1 posts

    I'm having the same issue.

  • AlbArslan89
    4 posts

    Hello,

    I am at the quest Viking for hire and I finished 10 contracts. Reda is now an NPC that does not give me an interaction option. He just sits there. Here is a link to screenshot: https://ibb.co/PTzSbBB

  • bayofangels
    Original poster 8 posts

    I recently passed the fight with Dag and it did not fix Reda being interactable for me. Just so others don't get their hopes up this is some kind of workaround.

  • gaivota2010
    2 posts

    I encountered the same bug after completing the Kingmaker saga, but if I revert to a save game before completing the saga I can access Reda shop but can't get the Viking for hire quest.

  • Batmonster5678
    1 posts

    I've got the same bug where I cant talk to Reda, but today when I loaded in my save none of the other thousand eyes kids are even appearing on the map or when I go to where they should be standing

  • guest-dVkatUHa
    1 posts

    I just stood there and listened to his whole story and I can speak with him now, took about 5 mins

  • arcie123
    2 posts

    @arcie123 updated : i tried to reload the game and finish some few quest on the king maker saga but still unable to have a conversation with Reda to start the viking for hire quest, im already done with all the the daily and weekly mission.
    hopefully this can be fixed so i can buy items from
    Reda

  • SethUnleashed
    1 posts

    Same Problem here.
    Started after "completing the requirements" for "Viking for Hire"... so I'm unable to turn in the quest and also cant interact with Reda at all anymore.

    This needs to be fixed asap!!!

  • AlbArslan89
    4 posts

    @nzplayer Same. Any idea how to solve this?

  • power4ward13
    1 posts

    On PC same issue happened. Could not talk to reda, he just sat there at my settlement for last 3 days. I went into the main boat house, did the quest to help the children. Still could not talk to reda. I then went to a different town, found one of his companion kids and picked up 3 quests from him. Made then active and completed one by one. Then fast travelled back to my village, and reda then had the kids around him to tell the story. I clicked on the pole to my right, his left in order to listen to the whole story. After that I can now speak with reda again and go to his shop. I have not yet completed his vikings for hire quest as I am 8 of 10.

  • MrToxicCodes
    4 posts

    On xbox one x, accepted quest from him went to bed and they expired and not i can not interact with him. I have played through several more hours of exploring,story fast traveling and such and still he does not interact.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts
    This post is deleted!
    Official Response
  • Degzii1994
    5 posts

Suggested Topics

Community Details

85
Online
129.1k
Users
22.3k
Topics
115.4k
Posts