Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • XxGamingPro20
    2 posts

    It's not letting me talk to the guy that uses opal for currency. Someone help.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    Hello all!

    The development team have marked this issue as resolved following TU 1.1.1. As we have not received any new updates about being unable to interact with Reda, we will be marking this topic as resolved.

    If you are still encountering trouble when interacting with Reda, please don't hesitate to post in this thread so we can take a closer look. Please can you include the following when making a new post:

    • Which TU you have installed currently? You can check this in the bottom right-hand corner of the main menu screen.
    • When did this issue begin? Did it happen after completing a certain activity or an interaction?
    • A video that shows you are unable to interact with Reda.


    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • RainbowAshii
    16 posts

    @xxgamingpro20 I have the same problem. Either it won't let me or that kid is constantly repeating his annoying stories.

  • XxGamingPro20
    2 posts

    @rainbowashii I have to go to a whole other place to get contracts cuz it doesn't let me talk to him and I can't even spend the opal I get

  • TimepointFive
    6 posts

    along with my other two unsolvable quests, I can also vouche for reda not working at all once they get set up. They are there along with their shop after the first little quest. I did 2 dailies and failed the weekly. can't interact with Reda at all.

  • Stood3005
    1 posts

    Im hoping that Ubisoft will fix this issue on Xbox One

  • vanarlen
    14 posts

    Same Here.

    • Reda is stuck telling a story to the kids in the settlement. He is not interactable anymore, so I cannot purchase things with opal.


    • Further, after completing a weekly and some daily quests, there are no new daily quests available at the respective NPCs in various towns. It just says Daily Quests: This list is empty.


    I'm properly connected to the internet and ubisoft connect is working, so @developers, please fix your game.

  • vanarlen
    14 posts

    @vanarlen Edit:

    Reda become interactable again, after INTERACTING WITH THE POLE NEXT TO HIM AND LISTEN TO THE WHOLE STORY HE TELLS. Kinda braindead if you ask me.

    @developers
    He should finish telling his story in the background (not starting it over and over again whenever you visit settlement) and go back to his "normal" mode automatically, even without me interacting with the pole and actively listen to his story with the kids. Like I heard the story repeat itself a lot in the background while standing at the fisher hut.

    However, despite now again being able to purchase from Opal story,
    there are sill no new Daily Quests for me.

  • BastheKing
    1 posts

    I have the same issue, have you found a solution already?

  • PANDABUTTER
    1 posts

    yeah im having this same problem.

  • bayofangels
    Original poster 8 posts

    @vanarlen By "interacting with the pole next to him", if you mean the text note on his left then no, that doesn't fix the issue. He's been uninteractable since that scene with the kids, and that's a long time ago now.

  • MildlyColdSalsa
    1 posts

    I accepted all three of the contracts that were given to me when Reda's shop showed up in my settlement. I went and did two of them without issue, but when it came down to the last quest, where you had to "kill the predators", it showed as being located in Cent, a much higher level area than me. However, the quest tracker said that it was located just outside my settlement, so I went over to do it. I used my bird to scout out the area, and it was highlighted blue, but after running around for 30 minutes, there were no predators to kill. I restarted my game, and upon getting back in, I found that the quest was completely gone, and the NPC was no longer interactable. I've tried reloading a previous save, killing myself in the game, and restarting the game multiple times, but the NPC continues to not be interactable. I would like to be able to do contracts and want this issue solved so I can have the ability to spend my opals! Please help.

  • Foxiary_
    1 posts

    Maximal levelled by killing a wolf at level 16.
    Infinity capability points.

  • Strayngel
    83 posts

    Just happened to me on PC. Same deal with telling the kids a story. I can no longer interact with Reda, therefore I cannot purchase items with opal.

  • rasmusadson
    10 posts

    It has been 8 hours since it became possible to complete this quest because we got 3 missions on Tuesday; 2 on Wednesday-Saturday (total is 8). So if you tried you should have already completed 10 missions. When I finished I went to talk to Reda but there is no dialogue option. There is a quest marker on him though. This will be bad in a long run because you can only buy items with opal from Reda, quests can be asked from other children.
    Have heard it to be a problem caused by Ubisoft server issues but don't know for sure. Also don't know what to do if that is true.

  • rasmusadson
    10 posts

    Happened to me too, thought it to be a problem with Ubisoft server connection or mission "Viking for hire" though in my case I had just finished the 10 missions given by him and can't have the final talk. Have tried many times: fast travel, completed other missions, restarted the game, meditated. Also listened to the story he tells children. Playing on PC.

  • Snipergaming68
    2 posts

    After the initial time I met reda in which I got the first weekly and daily missions, I can't interact with him anymore. I can still get the missions from his associates and I get rewards for completing them but I can't talk to him at all to see his store. Im power 60ish at this point and don't want to start over. Anyone have a fix? I'm on PS4.

  • Strayngel
    83 posts

    After completing the "Taken for Granted" mission I was able to interact with the "pole" and this lead to Reda being interactable again.

  • Toeken42
    4 posts

    On PC, same here, on Viking for Hire, no kids in camp at all, Reda is not interactable at all, im 50 hours in, no interaction available. Changed the totems, read the note near him tried to complete a few quests, committed suicide, Fast travelled all over the map, killed 60% of the order still not interactable. there's two days left to get the item i wanted, I hope it works soon. I also verified Files (Uplay Launcher, Ubi Store purchased), uninstalled, re-installed. Still nothing.

  • Larme_Noir
    1 posts

    We fixed this Bug 10 minutes ago. In the great hall the child Knut is crying and wants you to follow him into the woods. The children of your village are in danger and you must help them. When you complete this quest, the children return to your village and Reda will tell them a Story. Interact with the Pole and listen to Redas Story. After this you will be able to interact with him again. Try this.

  • NLDraakje
    6 posts

    Same here, watched him tell his story and now I cant interact with him anymore.

    No useable poles and did the crying kid quest ages ago.

    Just finished the Viking for hire quest and tell me to talk to him but I cant.

Suggested Topics

Community Details

45
Online
130.0k
Users
22.5k
Topics
116.7k
Posts