Welcome to discussions

Quick Suggestions

  • oldbaldgamer
    3 posts

    Same here, can't interact.

  • Nightiie
    24 posts

    @mythranova everything still bugged, including duplicated items.

  • TIghtooth
    1 posts

    yeah same issue for me

  • Lanfeus78
    2 posts


    Still impossible to return the quest to reda on the black market...

    Impossible to talk to him

  • thesarge134
    8 posts

    @lanfeus78 I'm on console and having the same issue.

  • Twisted_Mind_Bg
    1 posts

    Hey guys, i was mad about it for days and was going to try to collect all codex pages just to talk to this guy, but there is no bug, only our own impatience.
    When you get to reda, there are kids around him and he is telling the story. You have to actually listen to the end of the story and kids will leave and you can talk to him normally. There is interract action to lean on the pole and listen.

    So there you have it, for once, it is not a bug, but a feature.

  • kosmoscreed
    5 posts

    @twisted_mind_bg

    Not really, that's not the solution at all. I have no kids standing there and I did the kids mission rescuing the wolf. I left the game for 30 minutes at night and during the day and no kids showed up.

  • talabella1
    1 posts

    I can't speak to Reda and he isn't talking to anyone either, even after the 4GB update today.... He just sits there with the marker up his head, not talking no button prompt no nothing.. It's been 2 weeks now, I tried clearing my console's cache, I try restarting the game, I tried everything but nothing works.... This is so damn annoying... I probably missed my chance at getting Hatti now...

  • Crimson_-_King
    1 posts


    Same here, plus the latest update 😞

  • Devil_DogFL
    2 posts

    I cannot talk with Reda in the Viking for Hire quest to complete it. Still no dialog prompt. I have installed updated version 1.04 but nothing. I am having the same issue with the quest The Abbot's Gambit. I cannot interact with the NPC's to find out where Fulke and Siguard are. Platform is PS4.

  • HeathenShip6935
    8 posts

    @glegacy

    Well, for me at least, he HAS stuff in his shop, and I can talk to him and get contracts, but, though I have the opals, I cannot highlight anything so I can buy it

  • i_uri88
    2 posts

    @twisted_mind_bg

    He is always sitting in the floor alone, no kids, no dialogue interaction, nothing, just the mark of the quest over his head. And I already listened to the story before that, so...

  • MeisterBuck
    2 posts

    I can talk to Reda (sort of), however when I request a contract the following message appears: Online Service Error. Cannot connect to Ubisoft online service; please tray again later. Error code 0x7000015F.

    This message and error have been received since first play through of Reda's story, no change with any updates...I am on an Xbox 1X console.

  • deaserex
    9 posts

    Same problem for me. I cannot interact with Reda, and I can't complete the quest Viking for hire.

  • hackymc1983
    4 posts

    can´t complete the quest because he is untakable. yesterday before the patch i can talk to him.

  • deaserex
    9 posts

    Same problem for me. I cannot interact with Reda, and I can't complete the quest Viking for hire.

  • Arme_power_
    1 posts

    I am at 95 hours in the game(power388) and I have finished the 10 contracts...Reda just sitting there and I cannot interact with her...The children are nowhere...

  • deaserex
    9 posts

     I cannot interact with Reda, and I can't complete the quest Viking for hire.

  • bayofangels
    Original poster 9 posts

    Thread creator here. 90 hours later, Reda is STILL bugged.

    And as others have said, patch 1.0.4 has done nothing. Disappointing.

  • D4rKy26
    64 posts

    Yeah still bugged same as the father not unlocking in postgame, i still have 8 medallions left in my inventory, ubisoft fix this before december please.

Suggested Topics