Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • RedAzalea7
    1 posts

    Have the same problem with Reda, and method with codex pages didn't help(
    Hey, Ubisoft, please, fix it, it's not funny at all....

  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts
    Best Answer

    Hello all!

    The development team have marked this issue as resolved following TU 1.1.1. As we have not received any new updates about being unable to interact with Reda, we will be marking this topic as resolved.

    If you are still encountering trouble when interacting with Reda, please don't hesitate to post in this thread so we can take a closer look. Please can you include the following when making a new post:

    • Which TU you have installed currently? You can check this in the bottom right-hand corner of the main menu screen.
    • When did this issue begin? Did it happen after completing a certain activity or an interaction?
    • A video that shows you are unable to interact with Reda.


    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • Zach99998
    4 posts

    I've completed the codex quest and still can't interact with him. Also already did Dag fight.

    This is the third quest/world event that is broken for me.

  • Spc.Durham
    4 posts

    Unable to access Renas shop. Cant even get the text to pop. Tried fast traveling away and back. Did the quest and the story. Nothing is working. Just a kid sitting at a tent.

  • theekracker
    1 posts

    Ive completed every mission in the game on ps4 except viking for hire because i cannot speak to reda. Literally cant beat the game now

  • Zach99998
    4 posts

    @blackice_xd OMG this worked for me!!!

    I was so worried about wasting 100+ hours of gameplay. TY TY

  • WHATTHEXXX
    1 posts

    This is ridiculous that we cannot complete the Vikings for hire mission or spend the opals. I will be so done with the game by the time you finish it. Over 100 hours already so at this point dint fix what’s the point!!!!!!!

  • jparker21417
    1 posts

    Same bug here. I have icon and game shows the quest and icon overhead but will not allow me to interact.

  • quinch1199
    45 posts

    135hrs and finally got him to speak again... don't want to post any spoilers but it was ONLY after the end of the 1st main story arch and returning home and THEN after another small (happy) event...only THEN when I got back to Ravensthorpe he was there with children and telling a story. I leaned on the post and listened through..after completion of the story (@Ubisoft can he at least have a mix of stories to tell?) I was able to interact and buy something with my Opals finally!

    I'll keep checking daily and update if he goes silent again (which I feel is possible). Seems interaction is too bound to his story telling to the children, his store should be accessible always.

  • FartSmugglerSr
    2 posts

    You guys have to fix this. It has been weeks since I have been able to talk to Reda. I can't even get him to tell the story to the kids. As soon as I finished Viking For Hire, he went silent. I spent actual human money on the Opal map, and I do the quests, but am I just accumulating opal for nothing? This is incredibly frustrating.

  • USSPrometheus
    6 posts

    Well another bug that I've sadly hit. I think I read someone collected all the codex pages and through this was able to talk to Reda again. However, I had already done the codex pages.

    I just completed my 10 contracts today. Prior to this, every time I went to Raventhorpe, Reda was telling a story. Now that I have done 10 contracts, no children and no story. The same as most, a mission marker available to talk to him, but no interaction is possible. This and pig of prophecy seem to be widespread bugs.

  • Dhraakt
    1 posts

    listen all please,

    Seda was bugged too at my settlement.
    i finally gave in to listen to his story about the origins and when he had finished i could at last speak with him thus enabling again the contracts and his shop. do not despair it worked.
    should he be alone do not bother talking to him as it will not work. i listened to his story. give it a try

    best regards

  • raver4612
    9 posts

    @dhraakt seda dont you mean reda

  • LimpyMacBleedy
    1 posts

    @raver4612 some of us are way past that point dude. I'm in endgame and he broke after Haythum told me to borrow his hidden ones codex to read. His origins story is only the early game bug. The more frustrating one is endgame after level 400, story finished, alliance map completes, all ancient order killed %85 completion, 120 hours plus and game breaks. I have 240 opals I can't spend after hiking all of England.

  • raver4612
    9 posts
    This post is deleted!
  • raver4612
    9 posts

    @limpymacbleedy like its been said over 50 times next update it will be fixed

  • Bogdog44720
    2 posts

    At some point after finishing the main quest Reda quit telling stories and will no long interact with me. I cannot finish his quest. I've rebooted numerous times with no effect. He just sits there looking up at Eivor

  • Bogdog44720
    2 posts

    After finishing the main quest Reda went silent. No stories, no store and I cannot finish his quest. I tried rebooting to no avail.

  • CadaverMutilus
    1 posts

    @sofajockey I've been waiting for a couple days and still no story. I've meditated countless time and fast traveled dozens of times but the story mode won't come back after I accidentally bailed the first time

  • DarthMagmatus
    1 posts

    You have to listen to his story till the end , so you can talk to reda

  • Petteflet88
    346 posts

Suggested Topics

Community Details

32
Online
130.5k
Users
22.6k
Topics
117.2k
Posts