Welcome to discussions

Quick Suggestions

  • Petteflet88
    346 posts
  • Ubi-Borealis
    Ubisoft Support Staff 3592 posts
    Best Answer

    Hello all!

    The development team have marked this issue as resolved following TU 1.1.1. As we have not received any new updates about being unable to interact with Reda, we will be marking this topic as resolved.

    If you are still encountering trouble when interacting with Reda, please don't hesitate to post in this thread so we can take a closer look. Please can you include the following when making a new post:

    • Which TU you have installed currently? You can check this in the bottom right-hand corner of the main menu screen.
    • When did this issue begin? Did it happen after completing a certain activity or an interaction?
    • A video that shows you are unable to interact with Reda.

    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • quinch1199
    45 posts

    Quick update - following my ability to chat with Reda after the last story event which occurs in Raventhorpe, he is now silent again and no children have visited in the past few hours of game play.

    Back to being broken, really wish I knew what the trigger was for this 🙄

    Basically, as per last update, once I got back to Raventhorpe the children appeared again, I sat through the story and was able to interact with him again...bought something with my Opals.

    Then I left, have spent a few hours exploring and finishing mysteries etc, picked up two new assassinations from one of Reda's agents in a city, did them, did more mysteries.

    Returned to Raventhorpe... can't interact with Reda and have loaded, saved, reloaded etc.. moved out and back to Raventhorpe. No children appear, cannot speak to Reda.


  • quinch1199
    45 posts

    @darthmagmatus just wait, at some point no children will spawn = no stories = no talking to Reda.

    Seems random, I've gone from being able to speak to him, to not, to being able to speak and back again a few times.

    IF his ability to interact with you is purely triggered after a story and that is triggered only when children spawn, question is, how random is the children spawning? Is there a timer/cool-down in the coding or even another trigger for this we're not aware of?

  • az4zin
    2 posts

    Got all the codex pages, did the quest as suggested by the "Official response", Reda still not responding. Next AC I'll wait 6 months for sale and all the patches to come out.

  • FR5DDY
    1 posts

    This is still an issue...can it please be fixed?

  • xliqu1dx
    10 posts

    @aazhari Similar issue here, however seems to be with variance... I am reading that completing the Cent Arc should trigger an event which un-stucks Reda. However, I am stuck on A Bloody Welcome, ont seeing Basim, unable to open the door in Canterbury which prevents me from completing that Arc. Therefore Reda is stuck. Very frustrating...

  • Demon36081
    1 posts

    Yer still no progress still cant talk at all so cant finish the 10 hit mission

  • Psychoz_5.56
    1 posts

    I've been experiencing the Bug where I can't talk to Reda and it's been happening to me for at least 90% of my 80 hours of playing Assassin's creed Valhalla. I love the game but, it's getting kinda irritating not being able to talk with Reda. Yes I did see about completing the Cent Stroy Arc will fix it but I'm already done with all story Arcs.

  • turk76
    1 posts

    salve, non riesco ad interagire più con reda, ho compleato il gioco, non mi da l'icona "e" per parlare con reda e non posso accedere agli acquisti con oplale, sapreste aiutarmi?

  • Vege.
    1 posts

    I can't complete these Reported missing contract's because they get stuck on the You must be anonymous text.

  • Xsarsus
    11 posts

    Having the same problem.

    1. Made a raid
    2. Upgraded blacksmith
    3. Had a auto-dialog with Gunnar – upgraded my axe
    4. Left the dialog and cannot talk to anyone now

  • DemoN172014
    1 posts

    @bayofangels same for me

  • Petteflet88
    346 posts

    @demon172014 you should all just sign the petition. And spread the word 🙂 http://chng.it/HGTWNkmq

  • SwwimmYMCA
    3 posts

    Completed the 10 contracts, listened to Reda’s stories, but still cannot interact with Reda.

  • Lacko19072001
    1 posts

    hello I wont call it a fix because it doesn’t fix anything but it at least allows me to get my acces into store. I finished all quests in the story and I have same problem with Reda (no respond, no kids listening to story). But Opal and whole store is conected to your Ubisoft account so I do contracts and earn opal in my late save and then I load it back when I was in the middle of story, and Reda is telling story to the kids so I simply wait till the end save game and buy what I want. It’s worth a try. However this bug needs a fix ASAP!

  • Xsarsus
    11 posts

    30th day ... still we have problem
    Just give us Fenyx free

  • Disco1133
    1 posts

    So it says to speak to Reda but he does not talk to you 🤔?

  • Spc.Durham
    4 posts

    same issue

  • vermie22
    1 posts

    I have the same problem, and he already told his story before I was even done the Viking for Hire quest. I was able to speak to him after getting all 6 Codex pages for the Bureau regarding that quest, but not able to start a dialog about anything else.

  • Docta_Dee
    3 posts


Suggested Topics

Community Details