Welcome to discussions

Quick Suggestions

  • N.e.m.z
    2 posts

    Might have found a workaround - load a save before the bug - buy it - load current save. Done

    Only solution that i could think of - the opals are bound to the account - not the save

    Worked for me - I bought the horse - quest is still bugged but atleast i could buy what i wanted

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts
    Best Answer

    Hello all!

    The development team have marked this issue as resolved following TU 1.1.1. As we have not received any new updates about being unable to interact with Reda, we will be marking this topic as resolved.

    If you are still encountering trouble when interacting with Reda, please don't hesitate to post in this thread so we can take a closer look. Please can you include the following when making a new post:

    • Which TU you have installed currently? You can check this in the bottom right-hand corner of the main menu screen.
    • When did this issue begin? Did it happen after completing a certain activity or an interaction?
    • A video that shows you are unable to interact with Reda.


    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • DRFee1good420
    2 posts

    Same thing for me can’t talk to read spend my opals or nothing

  • Toeken42
    4 posts

    @slizendize Update: After Liberating Cent, Reda became Interactable, he also was telling a story to the children of the camp, who i had not seen for at least 30+ hours after completing a quest for/with the kids.

  • N.e.m.z
    2 posts

    Hope you guys saw my post - i know there is a few upset people - atleast this works

  • Wh1tew1ng
    1 posts

    After finishing 10 Contracts for Vikings For Hire the Quest switches to "Speak to Reda".
    The problem is that Reda is only sitting in his tent with the Questmarker, but there is no SpeechBubble or other way to interact with him.
    This not only prevents me from finishing the quest, but also from accessing the Black Market at this point.
    For further clarification I listened to the story he tells the children before finishing the 10 Contracts.

  • ValtyrNine
    87 posts

    There's a certain point in the game where Reda will begin to tell the children of Raventhorpe a 5-6 minute long story repeatedly every time you come back to the settlement. The first time you visit him after starting/loading the game, it is impossible to interact with Reda during the time he is telling the story. Essentially, this locks the player out of using his shop until he finishes, which is not fun or interesting and adds nothing to the game.

    As his shop is an amenity that is only available by talking to him in the camp, there is no alternative to this besides waiting for him to finish the story. The player should be able to use his shop without waiting on the story to finish. Right now, it is detrimental to gameplay.

  • APPLE5333
    28 posts

    Title says everything.. And this bug isn't on that megathread of "known issues"

    Come on, Ubisoft u_u You're not EA. You're better than this

  • aldastrio
    1 posts

    It was fixed for me!!! I had the same problem then after i completed cent and the dag quest i found reda telling the story of ac origins to the 3 kids in the camp. Just after the story ended i was able to speak with him at last.

  • DravicSTEAM
    4 posts

    @apple5333 Have you tried listening through the entire 1.5 minute long conversation that Reda has with the children? You can listen to it by interacting with a pillar of the tent.

  • Degzii1994
    5 posts

    @ubi-baron im playing on Xbox one X however it won't let me upload clip

  • DRFee1good420
    2 posts

    I’m mainly just saving opals and wanna finish the Viking for hire quest lol

  • muricaz
    6 posts

    @aldastrio

    Which Dag quest are you referring to?

    im going to try this

  • Kau_adh96
    12 posts

    I have the same problem, except Its happening after I finished the "vikings for hire" quest and I've finished the story and all regions.

  • bayofangels
    Original poster 9 posts

    @Ubi-Woofer Can you add this thread to the Reported Issue Megathread? It's clearly affecting a large number of people.

  • Angvi1
    5 posts

    I have enough for Helhest but Reda wont speak.
    Hope you extend the time for this reward since we cant redeem it atm.

  • Degzii1994
    5 posts

    After completing the required 10 contracts it won't allow me to turn in the quest with reda.
    There is no interact option. The quest is Vikings for hire.
    I have tried to upload a clip of the bug but for some reason the forum won't allow me to.

  • Riggelz
    2 posts

    A few missions later he was telling the stroy again and i was able to speak to him again.

  • ArnoTheFallen
    1 posts

    im having the same problem i got a video of it here dont mind the audio on the background
    https://mega.nz/file/YAEjzQzQ#Tgx7Kj2r5Iev5lp7B6lsYvMoFpYu5_10z0UyCZneI5Q

  • DaelosTheCat
    167 posts

    I'm experiencing this too on PC.

    Here's a video:


  • DaelosTheCat
    167 posts

    Should probably use Search before posting 🙂 I know I did 🙂 Also experiencing this.

Suggested Topics

Community Details

90
Online
141.8k
Users
25.0k
Topics
129.8k
Posts