Welcome to discussions

Quick Suggestions

  • Marodir
    45 posts

    Xbox One X here. Got the exact same bug, but never went there before the quest. The quest was the first time I entered the quarry, and broke them ALL while next to them, still doesn't let me progress from the broken (unregistered) cart...😠

  • Millertime437
    2 posts

    So like you guys I explored it earlier without the quest. I was able to destroy 2 out of the 3 carts with the jars that sit next to it. The one next to the cage is glitched... I tried putting the explosive jars next to it, throwing it on it... nothing seems to register that one. This is exhausting, what a waste of time.

  • Millertime437
    2 posts

    @vancitygreek Ok I just solved the issue apparently there are 4 carts! The 4th one is mid level to the northwest of the quarry. After you destroy that one you are good to go! Hope this helps you guys.

    1 posts

    I tried the last person’s solution and that cart was already broken but then i shot one of the oil jars on the top of the southern side and it worked. It is almost directly above the broken one in the picture posted.

  • sidxwaste
    1 posts

    Still hasn't been fixed! Anyone find a solution?

  • VBadAndyV2
    1 posts

    FIRST TAKE NOTE: First I tried to reload a previous save, that did not work. Then I tried the advice to make sure every objective was complete, even though I did not have the quest ransacking wenlocan and the supply line, and that did not work. Then I tried changing pledges, then back to sciropescire, and that did not work.

    What did work was going straight to wesberie, by fast travel, and it added bloody path to peace quest line and everything was fixed. This might even work for other story quest line bigs/glitches.

  • pommeysam
    1 posts

    @vbadandyv2 I don't have a fast travel marker there but I rode to Wesberie and it fixed my issues. So 100% this worked.

  • UbiKobold
    Ubisoft Support Staff 636 posts

    Hey there everyone, and thank you all for your patience during these times! I am sorry to see that many of you have been affected by this issue of the supply crates already being destroyed and are unable to proceed in the Supply Line Quest. I have provided a few workarounds below that players on this thread have provided. If you encounter this issue, please try one of the workarounds below. However, if you are still unable to proceed in this Quest afterwards, please let me know!

    • There are four crates and the 4th can sometimes be missed. The 4th crate is mid level to the Northwest of the Quarry.
    • Try shooting one of the oil jars on the top of the Southern sides crate. The oil jar is almost directly above the broken crate.
    • If the first two suggestions do not resolve it, try fast travelling or riding a mount to Wesberie. This should add the Bloody Path to Peace Quest.

    Official Response
  • sud02019
    1 posts

    @ubikobold Hi, I was not even able to interact with the refugee on Xbox Series S. I destroyed all the 4 carts, I travelled to Wesberie on my mount but new quest still isn't there in my quests. Am I missing anything?

  • Ubi-Mark.
    Ubisoft Support Staff 1309 posts

    Hello @sud02019,

    Sorry to hear that you are unable to proceed. Can you please provide us with a short video of this occurring, so we can have a look?

    Many thanks and if you have any additional questions, please let us know.

    Official Response

Suggested Topics

Community Details