ubisoft discussions

Quick Suggestions

  • BiggieShady
    3 posts

    The problem seems to be in v-sync and frame limiter, they are broken as of 1.1.0
    Workaround that worked for me consistently and without sacrificing settings or putting up with screen tearing:

    • Turn the v-sync off in game, apply settings, close game
    • Force v-sync on via nvidia control panel inside custom game profile for ac valhalla
    • Run the game again, settings will show v-sync as off, but the game frames will be synced without tearing and most importantly without flashing lights and seizure inducing flickering
  • thedevilcomes
    41 posts

    @red-origins dam that looks like an extreme version of the bug i posted about the lighting in the ravensthorpe great hall 🙂

  • thedevilcomes
    41 posts

    @ubi-orion haven't played with DoF, but i have messed with my HDR - still buggs to some degree - as posted in my other thread

  • Simphoney23
    1 posts

    I also have this lighting bug but only in this building everywhere else are fine



  • thedevilcomes
    41 posts

    @ridhobagus2308 yeah that's the longhouse bug - I made a post on it not long ago, it's under investigation - made me think my brand new HDR monitor was on the fritz hahaha

  • Evodas
    2 posts

    @ridhobagus2308 yep i noticed this too today ;// (only recently started playing the game and the festival unlocked only now for me. Straight after that - the lighting in the longhouse became like this)

  • PufflingPants
    2 posts
    This post is deleted!
  • PufflingPants
    2 posts

    I'm currently 94 hours into the game, and the strobing effect gets worse and worse. To the point that every cut scene is unwatchable. Not only that but it happens inside the bag inventory, too.

    Found a YouTube video that said to disable Depth of Field (options ---> graphics), and now everything is perfect. Huzzah! ♥ 🎮

  • hemipsy
    4 posts

    Bonjour tout le monde après avoir fait d'innombrables recherches voici le résumé du problème de "flashing" qui entraine des éclair de lumières notamment à la place des effets de fumées (au dessus des feux par exemple) mais pas seulement.

    1) Désactiver la profondeur de champ
    > Ca ne fonctionne pas, bien que chez de nombreuses personnes cela semble fonctionner mais peut être ne parle-t-on pas des mêmes "flash". De la même manière modifier les paramètres de rendu graphique n'améliore pas le bug et si vous dégradez les paramètres vidéos vous aurez même encore plus de flash...

    2) réinstaller le pilote NVidia
    > Ca ne fonctionne pas non plus, quelque soit la version du pilote (car en fait cela ne vient pas du pilote ni de la carte graphique).

    Ce qui fonctionne : AC Valhalla semble avoir été optimisé pour une version à jour de WIndows 10 (donc la 20H2) avec les derniers pilotes NVidia.

    Remarque : Il se peut que vous ayez l'erreur "Directx 12 not supporting" et là aussi on a un paquet de conneries sur les forum. D'abord on vous dit que vous n'avez pas la bonne carte graphique, alors vérifiez sur le site nVidia mais si ce n'était pas le cas, le jeu ne se serai jamais lancé...

    J'ai eu ce problème avec la version 1909 de Windows (juste avant la 20H1 et 20H2) et la dernière version du pilote nVidia. Ce problème peut être en partie résolu en installant une version antérieure du pilote de la Nvidia (de l'époque de la version 1909) ou alors d'installer la mise à jour 20H2 et là le problème de support du Directx12 s'envole...

    En résumé pour faire disparaitre l'effet de Flashing, assurez vous :
    1) avec l'outil dxDiag que vous bénéficier bien sur l'affichage sur lequel vous lancez le jeu que vous avez la version 12 voir la version 12 ultimate.
    2) mise à jour de windows (la version 20H1 et 20H2 ne se mettent pas tout le temps à jour via l'outil de mise à jour de Windows mais vous pouvez les télécharger sur le site de Microsoft et les installez "manuellement"). Prévoyez un bon gros café, ça prend du temps !
    3) mise à jour des pilotes nVidia (la dernière version ou l'avant dernière, vous pouvez télécharger les 4 ou 5 dernières versions sur le site de nVidia juste au cas où).


    Et voilà. Bonne et heureuse année 2021 🙂

    PS. Sans les flash le jeu est vraiment sublime. Il me fait un peu penser à The Witcher parfois. J'adore.


    ================== Traduction automatique >>>>

    Hello everyone after having done countless research here is the summary of the problem of "flashing" which causes flashes of lights in particular instead of the effects of smoke (above fires for example) but not only.
    
    
    
    1) Disable depth of field
    
    > It does not work, although in many people it seems to work but maybe we are not talking about the same "flash". In the same way, modifying the graphics rendering parameters does not improve the bug and if you degrade the video parameters you will even have more flash ...
    
    
    
    2) reinstall the NVidia driver
    
    > It does not work either, whatever the version of the driver (because in fact it does not come from the driver or from the graphics card).
    
    
    
    What works: AC Valhalla seems to have been optimized for an updated version of WIndows 10 (hence 20H2) with the latest NVidia drivers.
    
    
    
    Note: You may get the "Directx 12 not supporting" error and again we have a lot of [censored] on the forums. First you are told that you do not have the right graphics card, so check the nVidia site but if it was not the case, the game will never have started ...
    
    
    
    I had this problem with Windows version 1909 (just before 20H1 and 20H2) and the latest version of the nVidia driver. This problem can be partly solved by installing an earlier version of the Nvidia driver (from the time of version 1909) or by installing the 20H2 update and there the Directx12 support problem takes off. .
    
    
    
    In summary, to make the Flashing effect disappear, make sure:
    
    1) with the dxDiag tool that you benefit well on the display on which you launch the game that you have version 12 see version 12 ultimate.
    
    2) windows update (version 20H1 and 20H2 do not update all the time via the Windows update tool but you can download them from the Microsoft site and install them "manually"). Plan a good big coffee, it takes time!
    
    3) update nVidia drivers (the latest or second to last version, you can download the latest 4 or 5 versions from the nVidia site just in case).
    
    
    
    
    
    Have fun and happy new year 2021 !! Enjoy your beautiful game 🙂





  • Kalysara
    2 posts

    Same issue with flickering smoke/lighting + flashing, seizure inducing lights. None of the suggestions/fixes in this thread or any other I've found on reddit have worked.

    It's in every cutscene, and constantly in the longhouse. Was literally fine a week ago. Now almost unplayable.

    Really hope it gets fixed soon.

  • Lame2Korbo
    1 posts

    @hemipsy

    Merci pour ton post, le problème de flashes semble réglé avec la mise à jour de Windows à la version 20H2.
    Testé pendant 2 heures environ, je reposterai si ça re-bug.

    Thanks for your post, the flashing issue seems to be fixed by updating Windows to version 20H2.
    Tested for about 2 hours, I will post again if problems re-occur.

  • BiggieShady
    3 posts

    With this issue everything only seems to be resolved.

    My initial finding about driver forced v-sync were, of course, wrong. The issue can be alleviated in a way it can be visible less often, but it's always present although intermittent from session to session. I did force update windows to 20H2 update and had flicker free experience in one session, but stroboscopic flash fest in another.

    One thing surely works, and that's turning off the Depth Of Field effect. Another thing that maybe works is having v-sync off, if you must have DOF enabled.

    Ubisoft, I don't get how can you not notice these eye melting glitches during QA? Is it because there is no QA involved on patch work?

  • thedevilcomes
    41 posts

    issue still persists, seems related to the DOF and dynamic lighting in certain spots around the AC world.

  • wopmem
    1 posts

    That bug went away when I installed the NVIDIA 357.30 driver released in November

  • thedevilcomes
    41 posts

    @wopmem yeah it was one of the original bugs, but came back during the yule event, there's multiple videos of it re-occuring

  • TORFINR
    376 posts

    I still have the problem as we speak, Sunday January the 17th, with patch 1.1.1 and all my drivers up to date.
    I have turned the depth of field off and it solved the problem, but it's annoying that I have to lower graphical quality for making my game work properly.

    I hope it will be corrected in the future.

  • CrashingWaves
    4 posts

    Just downloaded the game yesterday. I usually don't purchase games on Day 1 because of bugs. It's several months old now but is unplayable thanks to this issue unless I want to have a seizure. I've tried all of the fixes - rolling back drivers, windows, disabling DOF, etc. and nothing seems to work. Pretty disgusted atm especially since I don't see any acknowledgement from Ubisoft. AC has always been one of my favorites so I hope this gets fixed soon.

  • thedevilcomes
    41 posts

    @torfinr strange, might want to start a ticket with your dxdiag and client logs, i don't have the issue any more regardless of gfx settings.

  • Asenjo-RD
    1 posts

    Easy guys... Turn off depth of field. Your welcome.

  • CrashingWaves
    4 posts

    @asenjo-rd I’ve tried that and everything else mentioned and nothing makes the flashing go away.

Suggested Topics