Welcome to discussions

Quick Suggestions

  • RustyMelvin
    33 posts

    @jirachi777 This fixed it for me! Cheers

  • bittrblue
    2 posts

    The reinstall and grabbing the addons manually did not work for me. I still have the same issue on PS4

  • solDluna
    1 posts

    @bittrblue
    I also have a PS4 and had that problem. What worked for me was this steps:
    1- Go to your Application Save Data Management
    2- Save Data in System Storage
    3- Delete
    4- Your AC V Save Data and delete ONLY the one that says Profile.

    After this steps I could continue playing where I left off.

    note: Before trying this step I tried all the above suggestions and started a new game up to the point where you gain control as an adult.

    Hope this helps as it did to me.

  • Xnupken
    1 posts

    Well... It happend to me while running and start loading for some minutes and then an error has occurred and asked me to reinstall and ejected my disk, after reinstall it dident load mu saves (70 hours of play), but after some thinking I reinstall manualy the 3 addons I own, and then it let me to load the saves again!, Thanks god!
    I hope it will help someone.

    JUST INSTALL MANUALLY THE ADDONS YOU OWN, IT WILL FIX IT

  • jtmk13
    2 posts

    Having this same problem on ps4 and nothing has fixed it. Anyone else in the same situation? Will I just have to start all over?

  • jtmk13
    2 posts

    @bittrblue did you ever figure out the issue with yours?

  • guest-4JJ7WeDK
    3 posts

    @xnupken thank you for the tip. It turns out that one needn’t go through deleting the profile. The magic solution is to replay the beginning of the game up, but not including, the part where you chose your character. Then like magic you can quit, restart the game and load your previous saves.

  • guest-4JJ7WeDK
    3 posts

    @jtmk13 try replaying the very beginning of the game up to the point where your customize your character, then quit at that point you should be able to load a previous save. A bit of a waste of time, but at least you don’t have to replay everything.

  • FerociousRhyme9
    2 posts

    PS4: I had like a few minutes still 00% then I opened Ubisoft Connect and checked if I am logged in and I was. So I tried to load manually that save instead of clicking on continue and then I had 77%. There is no information how much is downloaded already so I just let it sink for a few minutes in the main menu and then I was finally able to load the game without doing anything. Patience : )

  • Bigcatgeneral
    1 posts

    I got my old saves to load by changing the interface language to a different language. Then restarting the game. Change back to your original language. Then the old save should load.

Suggested Topics

Community Details

96
Online
139.5k
Users
24.5k
Topics
127.1k
Posts