Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • TheSmio
    18 posts

    @galileo_97 And do you have enough fabric to complete all the upgrades and finish the altar quest which demands 5 additional fabric? If you do, then you don't have an issue because that's how it is supposed to work. Unfortunately, for many people fabric stops spawning even BEFORE you hit the total limit you should have, which in my case means that I still need to finish upgrading my quiver and I also need to finish the altar quest, but I'm stuck at 0 fabric and I can never find it in chests even though I have been looting Hamtunscire and other high level areas a lot.

  • xL3giOnx
    3 posts

    Ubisoft, any update on this? I saw a list of upcoming fixes in the next patch and this issue wasn't listed, which has me worried.

  • saile1004
    8 posts

    @msiloveme2 have you heard anything about this being worked on? I need 3 fabric to finish my rations pouch and they've disappeared completely from the game.

  • DenhomChiken
    17 posts

    @xl3gionx Same here. Won't be playing or spending on any Ubisoft products until this is fixed. Not going to play the game for 130 hours, have one thing left to do for platinum and not get it. This is a slap to consumer's faces and a disregard for our time. Remove the arbitrary 82 max and let level 6 settlements sell unlimited fabric. The game is over by then pretty much. If that is problematic since they may raise the caps in the expansions well too bad, wasn't our mistake. Have been waiting since the end of November for a fix that appears to not be coming anytime soon if at all. I get having to figure out other bugs and glitches for quests but this issue can easily be resolved.

  • ubixRaze
    2 posts

    Yeah very strange how it’s not even mentioned in the known issues. Just ran into this issue and not too happy to see it’s been a problem well over a month now.

  • bickle
    2 posts

    Very disappointed to not see this mentioned in the notes for the upcoming patch.

    If I this is proving too difficult to fix, how about exploring just removing the logic behind limiting the drops and limiting it's sale at the vendors. It isn’t like this would be a game breaking thing if it wasn’t a limited quantity item.

  • ubixRaze
    2 posts

    I agree, looking through the notes from a previous patch, they already increased the limit before, they should just increase it a good amount again to avoid all this trouble.

  • endapdl
    1 posts

    Anyone else have a problem where fabric stops spawning when you complete your gear. This means you can't do a mystery and complete the map.

  • SombreFoot800
    5 posts

    I'm at level 400 but I'm still 11 fabrics short for full Rations upgrade, I have looted every chest in England and found no more fabric.

  • AlexSinnerman7
    11 posts

    Issue still present at this point, no fabric from looting or available at traders. Please fix this quickly, I haven’t seen it on the known issues like the pig of prophecy mystery, how is it possible after hundreds of messages from impacted users?

  • JankyCaboose
    1 posts

    Had the quiver bug issue, and now fabric is also not available to be bought at the trader in my Level 6 Settlement. I thought a previous patch made this possible?

  • DenhomChiken
    17 posts

    Whelp the fix for this isn't in the next patch. Glad to see some quests will be fixed for those who had issues with them, but really frustrating this isn't fixed yet. Just let a level 6 settlement sell unlimited fabric for 500 currency each or something. I mean I need Dobby's Altar for the platinum, have 4 fabric, and still need to level my max quiver slots three more times. Can't do any of that with 4 fabric. How can that happen to a character that is at least 30+ into mastery points and has beaten the main story 50 hours ago and is now at 130 hours total? Many have put 100+ hours into the game and this is the last issue they are having.

  • Maxybon33
    2 posts

    @ubi-raziel Thank you for your note. In case I could send you a short video with the issue, if this could help you. Honestly, I do not want to throw away ~50 hours of game due to this glitch.

    3 posts

    Also sad to see this issue has still not been fixed in latest patch.

    I still only have 1 fabric, cannot obtain more, only have half my quiver full due to the Yuletide glitch (was hoping the end of the festival would reverse that...but no luck), and have a level 6 settlement with no option to purchase it and no chest I loot has fabric anymore (just tried three more this morning after the patch).

    Yet Dobbys Altar is all I need to get platinum.

    Beyond frustrated at this point. So sad...I was so happy with this game prior to this issue... but this is enough to put me off of ubisoft.

    I decided against Fenyx literally because of this issue and how long it has gone unaddressed.

    I was actually apprehensive when I learned you are now making a Star Wars game. At this stage I am planning to just not even risk the disappointment or a game breaking bug that would ruin my experience like it has here.

    3 patches since this bug has been made known....and yet it remains....

    Sorry, I just spent so much time on this game, and everytime I think about this game my OCD goes into overdrive because of this damn bug....

  • Sparky702
    1 posts
    • PS4
    • fully upgraded rations pouch
    • Carrying 2 Fabric
    • Cannot complete the Altar nor the final upgrade to the quiver.
    • Fully upgraded rations after update 1.1.0

    I've reached the max level of 400 and have completed everything aside from the altar; the smaller chests that I loot currently contain either supplies or more iron and leather; haven't had any drop fabric for a while.

  • StevenB82
    12 posts

    Since i finished the Quiver i am not able to buy or find Fabric anymore. I could buy Fabric since my Settlement reached Level 6 and after finishing the Quiver it is not possible anymore until now after 1.1.1
    I am also not able the find fabric in high level regions since then.
    I realised to late, so i couldn't load an older Savegame.

  • dutton93
    9 posts

    I just want to echo the thoughts of everyone else going through this issue.

    This has been raised numerous times by so many people, and the forum seems to have gone very quiet in terms of admin/company support.

    This may not be perceived as a major bug, but the fact it prevents people from getting the final trophy/trophies in my opinion it needs to be addressed quickly otherwise consumers are going to continue to be disgruntled.

    Until I’ve read that this has been resolved, I won’t be playing this game again. 100 hours of my time wasted.

  • TheSmio
    18 posts

    I agree with everyone else, an update would be really welcome. I am sure the devs and the support team have a lot of work to do, but we haven't had an official update about this issue for more than two weeks already. I am starting to worry that this issue will never be fixed, because the number of people who came across this issue isn't really worth it and there won't be new people with this issue because this probably doesn't happen anymore if you create a new save in the recent versions. I really hope this isn't the case and Ubi didn't forget about us.

  • CyborgianToast
    2 posts
    This post is deleted!
  • Kormac67
    562 posts
    With this issue being something that halts my 130+ hours of gameplay because there's is basically nothing left to do

    And if they fixed it? Then you could do the altar, and there would be nothing left to do again. So what is your point?

Suggested Topics

Community Details