Welcome to discussions

Quick Suggestions

  • saile1004
    14 posts

    Is there any word on a fix for this? I've nearly cleared out all chests on the map and haven't found anymore fabric to get my final rations pouch upgrade OR complete the 5x fabric offering.

  • bspencer93
    1 posts

    113hrs in, one mystery left, its an alter. Ive upgraded my quiver and rations and have only 3 fabric and now nothings spawning out the chests.
    Merchents dont sell it either even with the latest update and settlement level 6.

    Please fix this.

  • TomWellsLSF
    9 posts

    Can't believe this is still an issue. I haven't even fully upgraded my rations, and I am still 1 fabric short of 100% completing the game because of the stupid altar.

  • karel008
    2 posts

    @cole_239 same for ps4 got their yesterday no fabric i m also going for platinum pls ADD thank you

  • karel008
    2 posts

    @deekyjay if ingame selling is no issue, and aftercall the bugs already , i cant agree here, frustration all the way

  • MacGyverDTH
    3 posts

    I have the same problem. I need 4 fabric to finish the game and get the platinum trophy. I hope they will fix this soon, let us buy fabric in the store again, should not be such a big problem...

  • Chriz297
    5 posts

    Fully upgraded rations
    Need one more upgrade on quiver
    Need fabric for dobbys altar
    level 6 settlement
    finished story

  • TomWellsLSF
    9 posts

    Just tried reinstalling the game. Still not available from my settlement merchant.

    Series X
    Quiver: Max
    Rations: 4

    Need 1 fabric for Dobby's Altar.

    Unrelated, but I also have an odd bug where I have already got to level 4, with 60 mastery points... But I've been awarded 3 random skill points that have no use?

  • paigeraider
    3 posts

    Haven’t yet fully upgraded quiver or rations. Need 12 for quiver and 21 for rations. Looted every small chest across Oxenefordscire, Hamtunscire, Glowecestrescire and Snottinghamscire and still haven’t came across any fabric.

  • soulsurviva007
    41 posts

    Please ubisoft you REALLY need to fix this minor sounding fabric issue in the next update!!!! Please?!?!?!?!!!!!!

  • EpicProGamer90
    2 posts

    Any updates on this being fixed yet?

  • leighsmagic
    2 posts

    I’ve got the fabric glitch I can’t buy fabric or find any fabric when I’m looting I’ve completed the game and I can’t play way of the berserker does anyone know a fix for these 2 glitches yet

  • TomWellsLSF
    9 posts

    @epicprogamer90 Nothing by the looks of it mate

  • Ubi-Ginge
    Ubisoft Support Staff 135 posts

    Hey @endapdl & @Gadgetman1170
    This is something that is being investigated by the game team

    Official Response
  • DenhomChiken
    17 posts

    Looks like it is in their "known issues addressed in the next patch" section now. Hopefully the patch drops within the next two weeks or so!

  • guest-8nZzaSac
    1 posts

    I can't find fabric anywhere. Quiver isn't fully upgraded and can't do the altar offering. Settlement is at level 6 and the trader isn't selling fabric. I'm completely stuck trying to complete all territories. I was finding all small chests but stopped after maybe 50 in a row not producing anything. Just need the vendor to sell some so I can do that altar.

  • Conzipi
    1 posts

    It's still not working for me, can you please look into this I need to make the fabric offer for 100%trophies

  • MacGyverDTH
    3 posts


    Looks like it is in their "known issues addressed in the next patch" section now. Hopefully the patch drops within the next two weeks or so!

    Any news when the next patch will be available?
    Hopefully soon, i want to finish the game and this is the last thing stopping me to get the platin trophy.

  • drave_lestat
    1 posts

    Even after the patch, I still don't have any fabric spawning. I know I'm not the only one with this issue.

  • karen4964
    12 posts

    I have loaded the update1.1.1 and still no fabric to be found in shops or chests. Also there is still a hoard map situation here oxenefordscire, and eurvicscire I an unable to do either of them. Any help would be appreciated. I have put five hundred hours into the game starting over is not an option.

Suggested Topics

Community Details