ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to progress with "Clues and Riddles" | POST HERE

    20 likes/821 replies/36693 views
    ubisoft:x-posts, 6

    Respond Ubisoft how can we still can't beat this game you said it would be fixed in this patch I've been waiting a month and a half are you guys really that incompetent

  • SoulmasterxX
    ubisoft:x-posts, 37

    @kevinstites Even the company's promises are buggy

  • kevinstites
    ubisoft:x-posts, 6

    I wish YouTubers were talking about this issue then it would probably get fixed

  • Charlie_v_Braun
    ubisoft:x-posts, 25

    How is this still not fixed??? Let us restart the quest at least, how hard can it be...?!

  • sbenyo
    ubisoft:x-posts, 22

    Just installed latest 1.1.0 patch. Still not able to complete the quest. I can talk to the guy with mask on but once the dialog ends, nothing happens and I can just talk again and again but still not finish the quest. It's a shame the new patch does not resolve after waiting so long for a fix. As much as we love the game, it's frustrating. I personally stopped playing as I have nothing more to do until it's resolved.

    ubisoft:x-posts, 5

    Sadly, I also ran into this bug. Its not possible to talk to the guy after lighting all figures.
    Also tried day/night time, different order of reading clues and ligthing figures.


    Seems that Version 1.1.0 did not solve the issue and support told that they are working on it, but it its not even clear when the next update/patch will be published.
    I wish there was a way to cancel and retry the mission, or to skip a mission if it is buggy.

    Ubi-Pagatsch (15.12.2020, 18:13:48): Danke für die Kontaktaufnahme mit dem Ubisoft Support via Live Chat. Die Anfrage wird heute von Ubi-Pagatsch bearbeitet. Der Agent ist gerade dabei, sich einen Überblick zu verschaffen. Unser Team arbeitet stets daran, unseren Spielern den bestmöglichen Support zu bieten, besonders in schweren Zeiten wie diesen. Wir dulden daher keine ausfallenden Äußerungen gegenüber unseren Mitarbeitern, weswegen wir den Chat bei auffälligem Verhalten beenden werden. 
    Ubi-Pagatsch (15.12.2020, 18:14:18): Es tut mir leid, dass Sie auf Schwierigkeiten in Assassins Creed: Valhalla gestoßen sind.
    Dieses Problem wurde zur weiteren Untersuchung an das Entwicklungsteam weitergeleitet.
    Dies ist jedoch alles, was wir zu diesem Zeitpunkt tun können, da uns keine weiteren Informationen vorliegen.
    Ich entschuldige mich für die Unannehmlichkeiten, die Ihnen durch dieses Problem entstanden sind. 
    Ich (15.12.2020, 18:14:54): Gibt es eine Möglichkeit das Spiel manuel zum Fortsetzen zu zwingen, z.B: über einen Cheat wie es in alten Zeiten möglich war? 
    Ubi-Pagatsch (15.12.2020, 18:16:18): Leider nicht tut mir leid. 
    Ich (15.12.2020, 18:16:26): oder eine Möglichkeit die Mission zu resetten? 
    Ich (15.12.2020, 18:16:35): also die Mission von neuem zu Starten? 
    Ubi-Pagatsch (15.12.2020, 18:16:55): Leider auch nicht, tut mir sehr leid. 
    Ich (15.12.2020, 18:17:20): Also kann ich das Spiel nicht zu Ende spielen? 
    Ubi-Pagatsch (15.12.2020, 18:18:21): Unser Team sucht eine Lösung für das Problem. Es sollte mit einem Update behoben werden. 
    Ich (15.12.2020, 18:18:51): Heute kam ja gerade ein neues Update, aber dieser Fehler wurde damit nicht behoben. Für wann ist denn das nächste Update geplant? 
    Ich (15.12.2020, 18:19:40): Auch andere Spieler scheinen von diesem Fehler betroffen zu sein. https://discussions.ubisoft.com/topic/83619/unable-to-progress-with-clues-and-riddles-post-here?lang=en-US 
    Ich (15.12.2020, 18:20:45): Die Foreneinträge dort sind bereits am 15. November geschrieben worden. D.h. der Fehler existiert schon eine Weile.  
    Ubi-Pagatsch (15.12.2020, 18:21:04): Wir haben zurzeit keine Infos über ein neues Update. Unser Team arbeitet aber unter Hochdruck damit das Problem behoben wird. 
    Ich (15.12.2020, 18:22:20): ok. Also zusammengefasst: Es gibt derzeit keine Lösung, dass Spiel kann nicht weitergespielt werden, aber das Team arbeitet an einer Lösung, jedoch ist das nächste Update noch nicht geplant.  
    Ubi-Pagatsch (15.12.2020, 18:23:34): Leider ist es so. Tut mir leid, ich kann verstehen, dass dies nicht die Nachricht ist, die Sie von mir hören möchten. 
    Ich (15.12.2020, 18:24:23): Na bei einem Spiel das so teuer verkauft wird, finde ich, dass zumindest die Hauptmissionen, die man zum Durchspielen des Spiels benötigt, fehlerfrei sein sollten.  
    Ubi-Pagatsch (15.12.2020, 18:25:13): Verstehe. Haben Sie noch weitere Fragen oder Probleme? 
    Ich (15.12.2020, 18:25:39): Können Sie mich informieren, wenn das Problem behoben ist?  
    Ubi-Pagatsch (15.12.2020, 18:26:27): Alle Infos werden auf dem Forum veröffentlicht:

  • Charlie_v_Braun
    ubisoft:x-posts, 25

    @sbenyo Agreed, I enjoyed the game too, for a week or two, since then I haven't been able to make progress due to this bug and I have never encountered a game with this many plotstoppers before - probably won't get a refund after this many hours but I will not buy any UBI game for a while, enough out there to keep me entertained for some time...

  • sbenyo
    ubisoft:x-posts, 22

    I did play a long time after this bug completing as many tasks as possible. I really enjoy the game and appreciate the efforts done to make it better. I still think UBI should have handled this specific critical issue better by minimum with much more transparency, better understanding the impact on us and the bad reputation this causes. In such a complicated software things can happen. It's sometimes more important how you handle it rather than how fast you issue a fix. In this case both are important and I hope UBI are seriously listening to this discussion.

  • Charlie_v_Braun
    ubisoft:x-posts, 25

    @sbenyo Disagree, plot stopping bugs need to be fixed ASAP, not "when it's done" - I do give all devs credit, I even endure the hot mess that is Cyberpunk, which won't even recognize my hardware correctly or allow me to change keys- but it let's me play the main quest, and the first 2 patches came on Day 1 (given, that doesn't count these days) and 2 days later or so - next one coming in a few days so I know at which rate I can expect things to get better - they know they made a mess and they at least get to work and they always have put in the effort, not wasting ressourcen on meaningless items they sell in the ingame store while some people can't even finish the game. No communication on when the next update will land from UBI, none!

  • Moviesauce
    ubisoft:x-posts, 2

    @ynazarkin This "Clues and Riddles" quest is still broken for me. But at the end of the quest, it won't complete. Was hoping this patch would fix, but didn't

  • JingJaha
    ubisoft:x-posts, 1

    The last part of the quest "Clue and Riddles" isnt completing. Normaly after im done talking to the druid and he tells me about the name of the location it should trigger a self-talk of eivor. As u can see in the video below this doesnt happen.
    I tried everything i could imagine...:
    -going to all clues and "talking" to them -> hasnt changed anything
    -taking the hood of and on again -> hasnt changed anything
    -restarting the game (several times) -> no change
    -doing other quests in between -> no change
    -standing there for ~30 real life minutes waiting for sth to happen -> no change

    is there already a solution/fix or do i have to wait for the next patch?

    P.S. the video is in german. if its needed i can do the same in english

  • rand0mnis1
    ubisoft:x-posts, 7

    @ze_pilar new update didn't even fix this, the one that came out today smh

  • rand0mnis1
    ubisoft:x-posts, 7

    As its probably said already, still unable to interact with the door itself even after updating to 1.0 today. This is insane man. lot of us got hours and hours of gameplay and can't progress in game without completing this dumb [censored] quest.

  • jawtchua
    ubisoft:x-posts, 4

    Woke up skeptical but hopeful that I’d finally be able to interact with this dang door, but nope. Sooooo incredibly frustrated I cannot progress with this game’s story. Just under 80 hours and, sure, there’s more I could do still as I obviously haven’t 100% the game, but this is the MAIN STORY.

  • Nick_M_100
    ubisoft:x-posts, 3

    I've never seen such an attitude in the gaming industry in my entire life, the way ubisoft just does not care about the community is mind-blowing.

    A MAIN STORY QUEST IS BUGGED, not a side mission, no, a main story quest...
    There were plenty of options on the table :

    Make it so we can either skip or restart the quest
    Or even fix it, since it's a main quest it should have had top priority.
    You have had enough time to do anything but let us wait longer.

    And now we shall wait even longer since we enter the holidays, and find ourselves with yet another disappointment on our screens...

    ubisoft:x-posts, 15

    Absolute joke. Still no fix. The community staff are straight liars and Ubisoft are cons! Can’t get a refund after playing 100 hours, but also can’t complete the game that I put all this time into. It’s a lose lose for the consumer and a win win for Ubisoft.

  • Yorkt90
    ubisoft:x-posts, 7

    @tyleremma2015 not on my end

  • SounderSpace710
    ubisoft:x-posts, 14

    I was skeptical because reading the patch notes I didn't see anything about this mission. Of course, when I turn the Xbox on and go try we still have the same issue.... As a die-hard Assassins creed fan, I'm extremely disappointed on the rushed nature of this game and the seemingly lack of interest to fix a main story stop of progress bug

  • Heruthema
    ubisoft:x-posts, 1

    I can not get past the part where it asks you to talk with the Druid. I complete the questions and the conversation but the game will not complete the quest. I have gone too far in the game to go back and reload, so that is out of the question.
    Because this quest will not progress I can not complete the game. Is there any way to void the quest without starting a NEW game?

    BTW I have uninstalled and reinstalled several times.

  • DiabetesMelitus
    ubisoft:x-posts, 1

    @zlaff same thing for me since before patch 1.0.4. He answers the question and the question doesn't complete. I was hoping today would be the day it gets fixed but unfortunately not.

    Good news is that Reda has now been fixed.

Suggested Topics