ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to progress with "Clues and Riddles" | POST HERE

    20 likes/821 replies/36658 views
    ubisoft:x-posts, 7

    @diabetesmelitus you can at least interact with him after door opening. some of us can't even get the marker to get the door opened

  • UbiKoality
    ubisoft:x-posts, 448

    @moviesauce I'm very sorry to hear about this! You can see everything that was addressed in the 1.1.0 patch here. Although certain issues may not have been addressed in today's patch, that does not mean they are not being investigated accordingly. Moving forward, please be sure to comment on this megathread specifically about the Clues and Riddles quest. This would be incredibly beneficial for visibility purposes!

  • Hypnotron_
    ubisoft:x-posts, 5

    At this point it is kind of ridiculous. Holidays coming up so we won't POSSIBLY see a fix till mid January. A month not being able to progress on a game some of us paid $120 for. I know there is a lot to be fixed and most of the devs have most likely already been moved to the next project. But least communicate with us on timelines of issues being fixed if at all. Let us restart quests or abandon them and start again. And I do feel bad for the support people taking the brunt on the negativity, I know this is not in any way your fault

    ubisoft:x-posts, 6

    Thank you for contacting Ubisoft Customer Support.
    I'm sorry to hear you are experiencing this issue in the quest "Clues and Riddles"

    The development team is currently investigating this issue. Additional information, including patches and workarounds to specific issues, will be posted to the game's official forum as they available

    Thats what Ubisoft sent me

  • edelgiud
    ubisoft:x-posts, 13

    Sadly, can't talk to Halewyn either. Still cannot solve the rest of the game due to this bug still present in the very latest patch this week.
    Stuck at 85% completion....

  • Hinni1985
    ubisoft:x-posts, 3

    can not talk to druid. it sucks. why do we not get an answer?

  • snoddas1099
    ubisoft:x-posts, 10

    Stuck att 88%. Cannot talk to the druid. Cannot interact with the door, it's shut. Killed all order members except Father, need to progress further in game to revel who it's is. 
    Got almost all gear, but who needs gear when you cant progress in the story. 
    Really sad because I enjoyed this game. Now I cannot play any more. This is BS

  • Frizeru1994
    ubisoft:x-posts, 14

    Thanks ubisoft for the support. No message from you in the last 24 hours since the update was launched. There are many people with this problem, many people who have been waiting for weeks or even a month, many people who have hoped that you will solve this problem with an update (as you said). You made fun of us and our money. Thieves! You no longer deserve to be in the gaming market for what you did to us!

  • Meliah_Rage
    ubisoft:x-posts, 2

    Unfortunately, even after installing patch 1.1, everything is the same as before, you cannot take any action on the door. you can see the druid behind the door but nothing works at the door, even after the scarecrows are lit, nothing happens! I bought the Ultimate Version for almost 110 euros and then I can't finish the game - please on behalf of all AC Valhalla gamers simply offers an option to reset the conquests. Oh yeah, loading all of the savegames, including the older ones, doesn't help either ... ???

  • ynazarkin
    ubisoft:x-posts, 9

    Also can’t interact with the druid‘s door. When I approched his house first time he actually talked to me about spirits, but after I put my cloak on, the interact button doesn’t show up on the door anymore. Playing other quests for now. Kind of hoped it would be fixed with 1.1.0, but it wasn’t, chexked a few times already. Playing on ps4 pro.

  • hellcatuzi
    ubisoft:x-posts, 31

    its been a week since you responded when are we gonna have this [censored] fixed????

  • hellcatuzi
    ubisoft:x-posts, 31

    this is really annoying because we spent money on a game that doesnt work. ITS A MIN QUEST LINE WHY ARE YOU GUYS TAKING SO LONG ON THE UPDATE. cod is doing better then you guys on bugs and we actually get to play multiplayer on that.

  • mostwanted620
    ubisoft:x-posts, 1

    I just want to know if there's any fixes coming

  • Ryan_kona
    ubisoft:x-posts, 1

    None of the fixes work for me...I have no recent manual saves and all the auto saves before me trying to interact with the door. I've quit the game and restarted the ps5 and same thing. I'm 90 hours in the game and I'm about to lose EVERYTHING...

  • oukf
    ubisoft:x-posts, 5

    new day with no reply from Ubisoft(

  • bradmarlow
    ubisoft:x-posts, 2

    I literally cannot do anything else until this bug gets fixed I haven't played this in over a week because I have no other missions to complete so I have been waiting for a patch and when it arrives what do we get? We can see our trophy on the wall of our longhouse that I spend 20 seconds looking at
    Can you please fix the bug that does not let me knock on the druids door whether or not I am wearing my disguise

  • ligrn
    ubisoft:x-posts, 3

    Cool, a new patch that still doesn't fix a game breaking bug for the main quest line. I started up the game anyway, did a raid, looted two chests and the game then promptly crashed when I sounded the horn. My Ubisoft+ expires on Dec 22 and there is no way I'm ever renewing it again. Thank God I didn't actually buy the game.


    (People talk about Cyberpunk being buggy, and it sure is, but at least I was able to finish the game with three separate endings. Valhalla is way worse and is getting way less flak for it.)

  • SoulmasterxX
    ubisoft:x-posts, 37

    @ligrn I agree I had to redo 8 missions but I managed to finish and made 2 finals

  • xXelfninoXx
    ubisoft:x-posts, 4

    I cannot examine the jars in Tewdwr's house. I cannot even get out of the house. Tried reloading to a previous save with no luck. I'm seriously considering quitting this game because this is the second time I've been stuck bc of a quest. My arrows are maxed out at 12. I lost some of my skill tree. Ubi, PLEASE fix this! I love the game but these glitches make it to where it's unplayable!

  • Zioborchia
    ubisoft:x-posts, 10

    @ynazarkin I'm stack there as well bro....almost 3 weaks waiting and this people just don't give a damn about this main mission.
    Thanks ubisoft support.

Suggested Topics