ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to progress with "Clues and Riddles" | POST HERE

    20 likes/821 replies/36701 views
    ubisoft:x-posts, 8

    I think I might have to give up, been stuck on here since December, and have waited for an update ever since, refunding is not possible because i'v played to many hours. I thought that today the fix would finally come, but I still can't complete it. While I can finally interact with the door I am forced to light the dummies and when I do he just does nothing and dances. And now that others are so lucky to have the issue solved the number of people who are dealing with this glitch grows smaller and that means this will be even less of a priority. If you all have any tips on how I can get throw the dummies than please share them but as of for now I'll just reopen my support ticket and if I do not get a good reply I'll just give up. Which is a real shame, easily the best ac game so far and I couldn't contain my excitement for the dlc. But congrats to anyone who got there issue fixed.

  • LordTachungusYT
    ubisoft:x-posts, 4

    @miner5758 I think the best way they can solve it is to give those afflicted the ability to skip the quest entirely, or abort the whole story chain to start it from the beginning, that is what I'd do in their shoes

  • KenttO_
    ubisoft:x-posts, 2

    now i can interact with the door but then i light the scarecrows and the druid continues to dance without finding anything else

  • guest-NXmlSx0F
    ubisoft:x-posts, 5

    Returning the game it’s been 4 months since I’ve been stuck on this mission. It’s pathetic that the straw men thing can’t be fixed yet. This will be my last Ubisoft game.

  • MFCristian92
    ubisoft:x-posts, 9




  • splashmonkey
    ubisoft:x-posts, 6

    As with others, I can now interact with the door, speak with Halewyn and then when I light the straw men up, he just stays dancing.

    This is pretty awful.

  • splashmonkey
    ubisoft:x-posts, 6

    Also: unable to file a support case (still), as the chat function is removed.undefined

  • Marodir
    ubisoft:x-posts, 45

    Finally got it fixed for me! Thanks Ubisoft! But PLEASE get on this other problem for those that still struggle with this task! I noticed that I had lit the straw men BEFORE interacting with the door, maybe that's worth a try for you guys? I was never asked to light them while he was dancing, seems it skipped directly to 'look for clues' step. He's still dancing, but I get the clues, and things work fine. And please roll the fix out as a hotfix, people have been waiting months for this...😥

  • Arivati
    ubisoft:x-posts, 12

    @lordtachungusyt This same here. I've arrived to the pit, killed some snakes and I've got the clue saying to reconstruct Ragnar's death. Tried everything with no luck.

  • Miner5758
    ubisoft:x-posts, 8

    @marodir I tried to light them up before I talked to him but it didn't work, thanks for the suggestion though and congrats on yours being fixed 👍

  • Zuganug
    ubisoft:x-posts, 12

    @guest-3j072ykg Perhaps I wasn't clear in my previous posts; I was able to interact with the door to speak to the druid (soooo many weeks ago), though I probably tried without the hood first and then the hood. I was then given - seemingly - the tasks to light the straw men and review the clues. The druid relocated outside while I tried a zillion combinations of actions, only to then discover there was a long-outstanding, game breaking bug with this quest. Like others had reported, I had visited the are before being assigned the quest and lit the straw men on fire. Like many others have reported, no combination of re-trying actions, loading saves, or fast-travelling has helped. Like for so many others, the (#@$^*#$) druid just sits and dances and I cannot interact.

    THIS NEEDS TO END UBISOFT. It's clear that that the QC team and/or devs after several months have no idea how to patch this properly. So pardon for being a jerk, BUT I DON'T CARE ANYMORE CODE A WORKAROUND TO END THIS STUPID QUEST INSTEAD OF TRYING TO FIGURE OUT EDGE CASES AND WRITE CLEVER CODE TO ADDRESS THEM.

  • eltnameerf
    ubisoft:x-posts, 5
  • LordTachungusYT
    ubisoft:x-posts, 4

    @arivati On top of what I've already said, I tried the river raids, it won't let me raid one of the settlements that has a quest item, I just want to finish this game I poured 120 hrs and $100 into

  • StBrss
    ubisoft:x-posts, 1

    Evior's headdress comes up while Druid dances. I missed it too. I could not talk to the Druid when I danced and then I could speak when I put on the headdress. Check it out.

  • harveyhawke
    ubisoft:x-posts, 1

    Clues and riddles
    I'm having an issue where I've found the hut but for some reason I can't interact with the door. I've tried reloaded saves but that doesn't seem to work and I don't know what else to try. Iv put my hood up also too.
    Nothing works. Please resolve as it's completely ruining the experience of the game. Has been months since this bug was first reported and still has not been fixed. 

  • a6252a
    ubisoft:x-posts, 4

    After the 1.1.2 update, the door was interacted with, but after the conversation with the next NPC, it cannot proceed.
    In the other video, if you shoot a fire arrow at the scarecrow, the NPC immediately says.
    I have nothing to say.

    Ubisoft Inquiry number Ticket number.


  • olliefinn10
    ubisoft:x-posts, 4

    Patch 1.1.2 arrived and I was buzzing to finally get off this poxy mission.

    How wrong I was. Still nothing!!! I have waited 5 weeks now for this to be fixed.

    Sort your bloody game out before you start adding new stuff! Useless company

  • SounderSpace710
    ubisoft:x-posts, 14

    WHAT THE ACTUAL [censored] UBISOFT, there is still no fix for this bug?!?! Looking on the forum only 1 person actually got the bug fixed. For me the stupid dude dancing just keeps dancing, no amount of load/ save combinations or lighting the burning men combos will work. It's been 4 months! Still can't interact with this guy:(

  • Marodir
    ubisoft:x-posts, 45

    @sounderspace710 Actually, many of us have had our problem fixed. But have a look at @FosterXboxGamer 's explanation below. Apparently this was 3 separate problems, and your specific problem is still unresolved. From what I saw on the post about it, the 'just dancing around' bug is still under investigation, sadly.😥 Hopefully they'll find a fix and roll it out as a hotfix soon...😓

  • greenguy6210
    ubisoft:x-posts, 3

    *This is an updated version of my last post*


    I am playing on ps5, I now have the bug where I am wearing the Mari Lwyd outfit and I can not interact with Halewyn after I open the door, even once all 5 of the straw-men are burning. Again, I have tried the reloading save tip that other users have suggested.

    Unfortunately, that did not work, I am unsure of what to do here again, so I am posting this hoping there is someone to fix this ongoing issue that is still under investigation.

    Just to clarify, my new glitch is the same as the other peoples who have first interacted with the door but then Halewyn simply dances no matter what I do.

    So, if you require a video of me with the Mari Lwyd hood up and the scarecrows burning I have already done that in game several times, but I can still make one.

    Maybe just scrap the mission in its entirety since haha.

    Good luck and I hope to hear back soon!

Suggested Topics