ubisoft discussions


  • locked moved topic_solved [RESOLVED] Unable to progress with "Honor's Hubris" as Ljufvina is dead | POST HERE

    37 likes/634 replies/17172 views
    ubisoft:x-posts, 2
    • @ubi-woofer I have submitted my savefiles in my case "13430186" hoping for a swift solution
  • Kaziiyo
    ubisoft:x-posts, 3

    Take it still no fix? Good job.

  • markdorsch
    ubisoft:x-posts, 23

    The game is in the state its in because management wantes to rush it out. Ubisoft doesnt not give a [censored] about its developers, and you guys excusing ubisofts [censored] actions on the cooperate level because some low level developer who hasn't quit yet might feel bad? Ubisoft has insane turnover and has no good employees left.

  • dunkmitch
    ubisoft:x-posts, 7

    I am playing on an XBox One X ..... when I Get to Magnis' staging grounds following the teal objective marker on the map in Honor's Hubris mission nothing happens . I read there was supposed to be a cutscene then some stuff before the attack on Magnis Fortress but nothing happens when I got there. I even infiltrated the fortress and killed everyone in there,destroyed all the weapons and still no progression.

  • FuubarAce
    ubisoft:x-posts, 4

    Apparently they have [censored] time to add [censored] in the store but not hotfixing a gamebreaking bug!!!!

  • TheVidicus
    ubisoft:x-posts, 33

    Checking back daily hoping for some good news. No change again I guess. A day closer to Cyberpunk, and with his not being fixed so I can finish the game I made the decision NOT to buy Fenyx Rising as I had planned. I just can not continue to support a company that lets such serious game breaking issues sit for weeks while their customers wait in limbo. Sadly I love Ubisoft games.... oh well. Hoping for a fix soon.

  • startsynchro
    ubisoft:x-posts, 5

    I agree with you guys that we should all be respectful in our posts, but I think that showing some frustration is understandable. Players have put in dozens and dozens of hours of play into the game, and this bug is preventing us from carrying on with the story. I personally am extremely frustrated at the complete lack of meaningful communication. I'm still awaiting a response from my support ticket, there hasn't been any more replies in this thread, and the bug is still not on the known issues thread. Some word stating that they recognise the HUGE issue that this is, and that they are working on it and what there plan is, and if there's anything else they can do to help our game experience would go a really long way in assuaging a lot of the frustration that's rolling around in here, I'm sure. Obviously we would all like it to be fixed ASAP, but I know that these things take time, and there's a lot of other things being worked on simultaneously, but just to know what's going on, how things are progressing, or indeed if anything at all is being done would be nice. It certainly feels like we're being ignored (and we have no way of knowing if that is the case or not until we get some meaningful communication from the support team/devs).

  • Ubi-MrM
    Ubisoft Support Staff ubisoft:x-posts, 4117

    Hello again everyone,

    Thank you for all the updates since my last post. I apologise that the issue with Honor's Hubris was not one we could fix in time for the 1.0.4 patch, however I am pleased to say that a fix is now confirmed for a future patch, and the quest has been added to our Known Issues List under "issues addressed in future update". I don't have any additional information to share about this fix at the moment (including when it is due to release) however as soon as I know more, I will let you all know.

    To answer a few posts / direct questions -

    @KrazePendragon I sincerely apologise - I believe our support website had an outage that may have impacted your ability to create a case at the time of my previous post. If you try again now, you should be able to create one without issue, and submit your save files. It is still valuable for us to gather additional files despite the incoming fix, as then we have further material to look into if needed.

    @startsynchro Thank you for sharing that video with us - I've passed the link to the developers.

    @LeRam_81 Thank you for providing a video of the issue - I have submitted it to the developers now. If, despite my update above, you would like to inquire about a refund, you can do so in a support case or Live Chat. Please consult our physical and digital refund policies ahead of submitting a request to understand if you are eligible.

    @Blueknight89 Your submission of your save files in a support case and encouragement for others to submit save files is much appreciated! Save files and videos are two of the most useful assets we can gather for the developers to review and are integral for their investigation. I realise it's time-consuming, but we very much appreciate that time investment. I have forwarded the save files you provided in case they're still needed!

    @maiset Thank you for submitting your save files via a support case! I've sent these off to the developers in case they are still needed.

    @theghostx21 I saw in your case 13352347 that you submitted an image of the issue but no save files. I'm unsure if you meant to attach any saves - if so, we would still welcome you to do so. Thank you for the image as is!

    @RainbeauRanger Please do not bypass our language filter - doing so is equally as punishable as being caught by it. This is a polite warning to refrain from doing that again in the future.

    @Aks_l0n3w0lf I have forwarded the feedback I have seen in multiple threads regarding a "quest reset" feature to the developers already - thanks for sharing your support for this as well.

    @Lord_Furface Thank you for providing your case reference and save files as well - I've sent these off to the developers now in case they're still needed.

    @FuubarAce As I have said to RainbeauRanger above - please do not bypass the language filter. We treat this exactly the same as using the offensive language and will impose sanctions accordingly and as necessary.

  • Aks_l0n3w0lf
    ubisoft:x-posts, 7

    @ubi-woofer i posted a link to my stream when i posted my reply here earlier but someone flagged it as not relevant even though it was of me playing Valhalla, and if you go into the archive of my streams there is a video of the bug, so you could view it.

  • ThePantryMaster
    ubisoft:x-posts, 8

    Just encountered this bug, what a bummer. Feel bad for all of you guys who have been waiting weeks.

    I also have another issue where I can't call a feast, the screen goes black and loads for ages, then all the NPC's are in a big group outside of the hall and the game locks up

  • Ubi-MrM
    Ubisoft Support Staff ubisoft:x-posts, 4117

    @Aks_l0n3w0lf I believe the link you provided was just to your channel and was in a standalone comment, so it was flagged for spam / self promotion. If you have a specific link to a clip on your channel, I'd be happy to take a look 🙂

    @ThePantryMaster There's a thread concerning issues with holding a feast here - see if it is relevant to you and post there if so. If not, create your own thread and we'll reply to it as soon as we're able. Thanks 🙂

  • markdorsch
    ubisoft:x-posts, 23

    So you have it fixed but won't release the fix till you have more store content to add with it or what? Why not put out a 1.041 version with the fix if its already done?

  • Aks_l0n3w0lf
    ubisoft:x-posts, 7

    @ubi-woofer video link of me traveling the world with Ljufvina in my boat at the edge of the world 1:18:00


  • KONG0205
    ubisoft:x-posts, 1

    I also cannot proceed because of the same bug on PS4

  • XSniper2000X
    ubisoft:x-posts, 6

    @markdorsch I just watch a video from JorRaptor (idk if you've heard of him or not) but he talked about the new patch and he mention honors hubris getting fix but he said the patch is coming out next week... idk if its true but I sure hope so

  • BLguard22
    ubisoft:x-posts, 2

    Same. When is it going to be fixed.

  • Je2zaa
    ubisoft:x-posts, 1

    In the mission honor's Hubris once i reach the war camp the quest does not progress as the female NPC is laying on the ground dead, she is also dead in an earlier mission when i have a brawl with hyorr at the inn, but for the cutscene she comes back to life, but then drops again afterwards, i cannot progress further.


  • TheVidicus
    ubisoft:x-posts, 33

    @xsniper2000x Know what else is coming out next week? Cyberpunk. And Valhalla was just something to keep me occupied until then. So if the patch comes out midweek, I may never finish Valhalla. Maybe later once I am bored of Cyberpunk, and Fenyx Rising, and Far Cry 6, Vampire The Masquerade 2, STALKER 2.... to name a few. But by that time I will not remember the story and have to start over any ways.

  • Tsarchasm5
    ubisoft:x-posts, 9

    I’m on play through 2 (one male one female). Both play throughs a have bugged in Honor’s Hubris. She calls Eivor over upon entering the camp outside Magnis Castle then drops dead when she sees Eivor.

  • mckniggle
    ubisoft:x-posts, 1

    I started the Eurvicscrie story ark and got as far as the Honor Hubris mission. Once I get to the camp just before the magnis fortress the interaction that is suppose to happen cant because the character is already dead on the ground. I have tried everything to fix but no luck. I have completed the other story arks but can't continue as this is my last one to complete.

    What can I do to try and fix this?

Suggested Topics