Welcome to discussions

Quick Suggestions

  • D4rKy26
    64 posts

    @ubi-borealis does nothing for me still on clue 5 of 6 great 😞 So its not resolved. i am on pc btw alrready got thors hammer and full arrmorr set finished the game, never had the poor soldier quest father stuck on clue 5 of 6.
    I just noticed i am still on patch 1.1.1 so have to wait i gues.


  • Ubi-Woofer
    Ubisoft Support Staff 1061 posts
    Best Answer

    Hello @thefrozencreed - thank you for your reply to this thread.

    Could you please confirm the exact nature of the issue you are having? Are you unable to locate Hytham outside of the longhouse, or are you having a different issue, such as being unable to proceed due to having the incorrect number of medallions? If the former, please be advised that this issue has been considered resolved as of TU 1.3.0, and it could no longer be reproduced in the live game.

    Please refer to the information posted above by my colleague @Ubi-Borealis; can you please confirm that you have completed all of the prerequisites for starting "The Poor Fellow-Soldier", which are the following:

    • You have completed the full game, including the Hordafylke and Hamtunscire arcs
    • You have defeated all of the other Order members, with the exception of the Father


    If you find yourself unable to locate Hytham outside the longhouse and proceed, as previously directed, please send us a video showing the following:

    • Your completed quest log, showing that "Reporting on Hamtunscire" has been completed.
    • Your Order menu, showing that all members have been defeated except the Father.
    • If you have handed the medallions over to Hytham, please can you show us that you are unable to interact with him in front of the longhouse. If you haven't yet handed your medallions over to Hytham, please can you do this to see if this causes him to move in front of the longhouse.


    Thank you in advance for your cooperation and any information that you provide. We'll be happy to reopen the the investigation into this issue if the information needed is received. 🙂

    Official Response
  • Regent_Syhr
    3 posts

    As of the latest patch (1.1.2) this issue is resolved and I was able to get the platinum trophy. Thanks for the patch!

  • Foley412
    2 posts

    The patch worked! The game is better than ever!!

  • xDannyvld
    2 posts

    The new title update says:
    Addressed an issue that prevented the final order member to be revealed. No more Revealio!

    It's still not working for me.

  • Gremista2007
    1 posts

    Those who got it, how was it? after the patch was installed I check the clues and still show 5/6. I went to see Hytham and he was not at his place. I did get a message for a new quest (river raids?)

  • TylerEmma2015
    76 posts

    @gremista2007

    hytham outside the long house bro

  • LottaTronIcs
    12 posts

    Patch 1.1.2 fixes the problem for me. He was at the longhouse and I now have the quest ... thanks for the fix!

  • LottaTronIcs
    12 posts

    @ubi-borealis thank you. confirmed fixed on my system after the patch.

  • D4rKy26
    64 posts

    Its fixed now thx ubisoft.

  • kairockz
    9 posts

    Can confirmed it worked! I am on Pc

  • Mirek285
    2 posts

    Its still not working for me, Hytham is not outside Longhouse, but in his Bureau. Also last area in Alliance map is not completed. Im on PS4, more than 180 hours in game 😞

  • guest-JOPA5hip
    4 posts

    @mirek285 same here. The patch did not fix the bug. (PS4)

  • xrayspex_73
    144 posts

    @kairockz Fixed for me as well on PC. When I loaded my game, Hytham was just sitting near the entrance of my longhouse.

  • Diabetic_Man97
    14 posts

    worked for me !!!! I'm on Xbox

  • crazyglynn
    2 posts

    I have killed all other members of the order and the zealots. I have killed the three witches and have gotten 4 pieces of thor's armor. Haythum is still in his house and I cannot access the poor fellow soldier mission in order to discover the identity of the father. I have closed out of the game and reloaded it. I don't know how to make it work.

  • Tsukiyommi
    2 posts

    @ubi-borealis I went back to playing (Xbox One / V. 1.1.2) after the update and the first thing I did was to go outside the longhouse and to my frustration Hytham still doesn't show up, I went to talk to him at the headquarters of the hidden and the only thing he says is "So go in peace" I sent him to hell but nothing happens. The Winchester Arch is completed, all members of the order have been killed (44) and I have 14 medals in the inventory, 5/6 leads from the "Father", also after establishing an alliance with all the territories of England the message that she was pacified did not appeared. In short, I'm still the same.

  • valocar
    3 posts

    @tsukiyommi Does you map Hamtunscire pledge raven on it? I'm having the same issue as you. I can go and talk to Ravi but you cannot access Hamtunscire and Hythem isn't outside the long house and gives me the same responseundefined as you.

    undefined

  • valocar
    3 posts

    @ubi-borealis The patch has not fixed the issue on PS4. I have accessed the game after patch and even though I've reported to Ravi and completed Hamtunscire thus killing all the order. If I access the pledge map hamtunscire arc it doesn't have the pledge raven on it and Hythem isn't outside the longhouse.

    undefinedundefinedundefined
    undefined

  • Leftover_Pizza
    13 posts

    The fix worked for me, on PSPro. First thing I did after loading in (and see some weapons being degraded), is run to the longhouse. Hytham was there, outside waiting with the quest.

    I remember having 4 order medaillions in my inventory. Did the quest, received Aelfred's medaillion, went back to Hytham and got the prompt to give him 15 medallions. I did, not counting on a second Thor's cloak (which I didn't get) and finally completed everything on 1 save file.

    I already platinumed the game by using a previous early save file, but it feels damn good to get it done on my main save file.

  • guest-JOPA5hip
    4 posts

    @valocar same problem here.

    I contacted Ubisoft support yesterday and had 5 emails from them yesterday alone. They have been remarkably responsive. We tried a couple of fixes that did not work. Currently, they have a copy of one of my PS4 save files and are having a closer look at it. I imagine I am not the only one who has given them files to look at. Am waiting on hearing back now. Hope this leads to a fix for us PS4 players.

Suggested Topics

Community Details

83
Online
193.9k
Users
32.8k
Topics
163.8k
Posts