Welcome to discussions

Quick Suggestions

  • Roughman01
    16 posts

    @d-kruger that's it I just presume they don't anymore, but was kinda hoping to get some of the helix store items but there's not much point if I cant see them

  • scottyusceaser1
    34 posts

    [censored].... isn't it fixed???!?!?! ..

  • scottyusceaser1
    34 posts

    Mari Lwyd cloak is STILL bugged.... even with the enormous amount of reports from players, this is still not fixed. I suppose putting out a event is much more important than fixing a bug that breaks the games enjoyment.

  • scottyusceaser1
    34 posts

    @aj_nuvo Well said, literally everything that needs to be said you've stated! Now we need a response.

  • AJ_Nuvo
    44 posts

    Maybe if some users can provide their save files (for PC and PS4), that might speed things along.

    I honestly don't get why we need save files. The evidence is overwhelming enough for the devs to just look at the code and see what went wrong. I believe @Damo_77 already provided an example save file.

  • MrMontr
    4 posts

    @aj_nuvo how do you provide a save file ??

  • AJ_Nuvo
    44 posts

    @mrmontr I believe for PS4, you extract it onto a USB and upload it here somehow. Don't think it differs much for a PC.

    I've a mind to upload my PS5 save file to just show them how scuppered the immersion is, since they somehow need all this data to prove the existence of bugs that are clearly depicted through pictures.

  • MrMontr
    4 posts

    @aj_nuvo if only I had a pc too do it I would, I don't even have the energy too play the game anymore knowing just how ignorant the devs are being too an obvious bug, I put over 150 hours and spent so much with helix also and for what... they don't care.

  • cclarke98
    3 posts

    Cloak from mission stayed equipped after end of glowecestrescire arc end. Won’t allow me to change cloaks and stays equipped in tattoo and hair menu, when it unequips everything from Eivor. Makes me wish I never bought the game. What’s the point if I can’t look badass. Please fix in next patch. Thank you

  • AJ_Nuvo
    44 posts

    This is the reply I got from Ubi Support:

    Hi there, AJ_Nuvo.

    Thank you for contacting Ubisoft Customer Support, and thank you for all of the information you have provided.

    I am going to send you some troubleshooting steps I would like you to try.

    Your best option is to start by resetting the console display and audio settings. If that does not work, try lowering your display output resolution.

    If you become unable to use add-on content or start content downloaded from the PlayStation Store, restoring your licenses might fix the problem.

    From the PlayStation Dashboard:
    1. Select Settings
    2. Select Users and Accounts
    3. Scroll down to Other, then the option to Restore Licenses
    4. Select Restore

    This should check to be sure that any content on your console matches your account's privileges.

    If you continue to experience trouble then, based on what you’ve described of the issue, it sounds like some of the game files may have been damaged or corrupted, and aren’t working correctly.

    For this issue, I recommend that you try clearing your PS5 Game Data Utility files. Doing so will clear any install / update data and DLC content.

    Note: All DLC items can be re-downloaded. Exclusive Content is tied to the account and does not need to be re-downloaded.

    1. Navigate to your Settings.
    2. Select Storage, then choose the the desired storage device.
    3. Select the content that you want to delete under Games and Apps
    4. Select Delete.

    Once that's done, you can proceed to reinstall the game. If you own a physical copy of the game, disconnect your console from the internet while the disc content is installing. Once it's finished, you can reconnect to the internet, and allow the remaining DLC and updates to download.

    Please avoid launching the game until after all content and updates have finished installing to your PlayStation 5.

    After doing this, try launching the game again.

    If the issue persists, test your game disc on a second console. If you have a digital copy of the game, download that copy to your account on the second console instead.
    In some cases, you could have a bad game disc. Please try testing your game on a second console to determine if you have the same results.

    If you have the same issue on a second console, please try exchanging your game disc at the retailer for a new copy.

    Additionally, try testing your save on a second console as well to make sure that your save files are all working correctly.

    Please let me know if you continue to experience issues after this.

    If this does not work please upload your save files for investigation! https://support.ubisoft.com/en-US/Article/000080981 This link will help you with completing this.

    Kindly,
    Ubi-SushiVampire
    Ubisoft Customer Support

    Ugh. You could've just said "go [censored] yourself" and it would have been clear. What's the point of having a support channel when all you're going to do is give stock responses?

  • zolkiss89
    6 posts

    I have the same problem on the PS5. The whole arc is done, but that stupid mask is there. I tried several thing, like unequipping the gears, saving, loading. The only time, when it was not available when I travelled to Jotunheim and Asgard, didn't tried Vinland yet. After coming back to Midgard, I got that cloak and skull back.
    I finished the arc with the latest patch, but this is ridiculous, that this is the third breaking bug, which cannot be resolved. The first, I couldn't speak with Ubba, and I had to restart the whole campaing because of it. Now I will not restart, since I have 80 hours in it, and I'm sure that I'll wait next one year before buying any damn Ubisoft game, since they are released in an Earyl Access state.
    Especially when a bug occur, the first answer is try to restart the campaing...

  • hecatonchires7
    4 posts

    @aj_nuvo same ridiculously unhelpful responseundefined

  • Hypobox
    8 posts

    @hecatonchires7 I got this reply from them, Still didnt work

    Good evening Hypo,

    While the moon is in its third phase dance with a chicken under the great willox tree and repeat this

    "[censored] nathrak, uthvas bethud, do che-ol di-enve". Repeat 500x (what ever you do do not mess this up).

    Then throw your PC in the air 20 x and stand on your head.

    Anoint the disk in the Blood of a Fairy and repeat the incantation above once more.

    Bake sweet breads on the 6th month and laugh into a cave.

    If this does not work, try a friends console as It might be a bad disk!

  • Damo_77
    15 posts

    @ubi-woofer really disappointing to see over a month of foot dragging and two updates that have been pushed out so far without fixing this easily fixed game ruining bug.
    But since I had a lot of respect for this game studio I thought I'd give you a heads up that the video I recorded at your request showing the bug now has over 1,700 views, and I'm not a video content creator. So it's safe to say that thousands of people are experiencing this bug. Just thought you should know that, so you can appreciate the scale of the problem because it really seems like you all don't understand.
    To my fellow pc people, Cyberpunk is awesome, GOTY.

  • Kormac67
    816 posts
    finish the Glowecestre questline.

    Right after, fast travel to your settlement.

    You will arrive with the ugly Halloween cloak. Proceed to press down on the D-Pad and put the hood on. Do NOT unequip or hide the cloak first, just press down on the D-Pad to try to put on the skull mask at your settlement.

    This will revert you back to your normal cloak thus fixing the issue.


    This worked just fine for me today. Did the Glowecester arc with a bad feeling (sadly), but it turned out alright for me.

  • MonroeTheCat
    5 posts

    @Ubi-Woofer
    Could we please get an update on where the devs are at with this issue? Trying to be patient but it is wearing very thin (unlike the cloak, which is a huge eyesore). Save files have been provided and as it is clear this is not an isolated issue it would be good to know if this will be resolved. Or if the dev team simply feels players should move on from the game if they don’t like it...


  • shyam3010
    84 posts

    @monroethecat Good luck getting any sort of meaningful reply. I've made two threads about the game constantly crashing on my PS4, and I've discovered that it's largely affecting PS5 and PC users too. Guess what? This issue isn't even on the known issues thread or on the reported issues megathread.

    They've taken our money and buried their heads in the sand.

  • AJ_Nuvo
    44 posts

    If it's any comfort at all, here's what I got from my latest exchange with Support:

    Hi there, AJ_Nuvo.

    Thank you for contacting Ubisoft Customer Support, I am sorry that you feel as though we send a stock response.

    I sent our PlayStation 5 troubleshooting.

    Our game developers are investigating this issue. As soon as there is a fix for this it will be posted on the forums.

    Again, I am sorry you felt as though a stock response was sent. This is being investigated, I hope you have a good night.

    Kindly,
    Ubi-SushiVampire
    Ubisoft Customer Support

  • speedynl21
    79 posts

    @aj_nuvo

    the first post about this bug was made ( Nov 16, 2020 )
    and they are still investigating it ?, yea sure

  • AJ_Nuvo
    44 posts

    @speedynl21 better than nothing I guess. Forcing our way now doesn't seem to be yielding results.

Suggested Topics