Welcome to discussions

Quick Suggestions

  • Arch3r94
    5 posts

    @janvill Hi janvill, I have the same issue now after the 1.1.1 update, I ran the occt stress test to see if ,y psu was having issues and it wasn’t. It’s only running ac Valhalla after the update that causes my screen to go black after an hour or two of gameplay for no reason. Did you find any fixes for this issue, if so could you please repost here or dm me, thank you

  • str33tbomber
    5 posts

    Hi there.

    Brand new PC here
    Ryzen 7 5800X
    Asus TUF Gaming X570-Plus
    Crucial Ballistix 32Gb
    MSI RTX 2070 Gaming X
    Corsair RM 750X
    NO OC

    Given I only started playing the game 3 or 4 days ago I cannot say anything regarding performance prior to the present version of the game.
    Having said that the game never crashed before moving on to England. Since then I have had 3 reboots in random locations (once in a cutscene and twice while fighting and looting).
    I play other games maxed out @1080p besides Valhala for hours on end and I do not experience the same kind of issues. The Division 2 (which is full of clutter all over the place) and Cyberpunk (as demanding as it is with Ray Tracing) just as reference do not experience any crashes, it only happens when I’m playing Valhala.
    I even downloaded and ran OCCT for 20 minutes and found no errors.
    Any recommendations to mitigate these reboots? Lowering any specific settings would help?
    Any other suggestions!
    Thank you in advance.

  • RedIndianRobin
    186 posts

    @str33tbomber Turn on Nvidia debug mode in nvidia control panel.

  • str33tbomber
    5 posts

    @redindianrobin Ok, Will try that. Sorry to ask but what does that exactly do? Do I need to do anything else besides turning it on?
    Thank you for your help.

  • str33tbomber
    5 posts

    Update

    No idea some games could be picky about factory clocked cards, weird!
    Is there a way to enable this for a specific games?
    Thank you very much for your input.

  • RedIndianRobin
    186 posts

    @str33tbomber You have to enable this everytime you boot your PC. If you shut down or restart or apply GPU OC via afterburner, debug mode is immediately disabled. So you have to enable it manually everytime for any game which is causing you issues.

  • Villic
    3 posts
    This post is deleted!
  • Mike8Bir29
    4 posts

    I reverted back to Valhalla game-ready Nvidia driver 457.30 and all is fine again. So far no more restarts. I was constantly getting restarts with the latest Nvidia driver. Remember to use DDU in safe mode to uninstall the existing driver before installing any new driver.

    1. Download the 457.30 Driver;
    2. Download DDU 18.0.3.4 or Newer;
    3. Disconnect the NETWORK Cable / WIFI;
    4. [win]+[r] > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT(minimal). Apply and Reboot;
    5. Run DDU:

    • Select: NVIDIA Software and drivers
    • Select: Clean, do not restart
    Shutdown and Reboot;
    6.Back in normal Windows;
    7.Install the NVIDIA driver:
    • Finish the Install
    • Reboot
    9.Reconnect the Internet

  • BIO-NOMAD
    1 posts
    This post is deleted!
  • mmp32
    1 posts

    @redindianrobin I did just what you mentioned above used that OCCT software to stress test my psu and it worked fine I tested for 25 mins straight still the game is restarting my pc after I try to load the game (sometimes it doesn't though) and on top of that if I reduce my resolution from 1080p to 768p then the game works perfectly fine without causing any reboots now I'm very confused 🤔

Suggested Topics

Community Details

31
Online
138.7k
Users
24.3k
Topics
125.8k
Posts