ubisoft discussions

Quick Suggestions

  • 9 Likes/507 Replies/8228 Views
    dirtcorporated
    1 posts

    Prior to the 1.04 Patch, I finished the Kingmaker Questline. After the update, I am unable to Fast Travel and manually save the game. The game actually just does not save at all. It doesn't autosave, I can't manually save, so I can't really play the game because none of the progress I make will be saved anyway. I am on PC.

  • drekken2010
    16 posts

    @maj_deathdud
    [censored] ME IT WORKED ahahahhahahaha
    I cant [censored] believe it it actually worked.
    Killed the damn things, waited 2 minutes got the quest completed and saves and everythign else is working.

  • vallejowatts
    5 posts

    @dirtcorporated I was told to start a feast, it worked for me. Also heard assassinating the straw dummies works.

  • sevemac
    1 posts

    After the new patch, 1.04, I immediately encountered the fast travel problem. I closed and reloaded and it seemed to fix it. However, after an age, 2 monasteries, several mysteries I have now found the same glitch! Wasn’t there before the patch but now.......grrrrrrrrrr! 🤬

  • guest-5Et9MruN
    1 posts

    I can’t fast travel or save the game, I’ve tried several different options to try and fix the issue but still occurs, I can’t play the game because nothing I do will save and I’ll have to start over

  • C6-SRT
    2 posts

    I noticed that ever since version 1.04 came out, I can’t manually save (nor auto save) any of my progress. Also, my fast travel has been disabled.

  • Fraktal2004
    16 posts

    None of the above worked for me.

    What I did was "Check Ravensthorpe Status" at my bedroom, and poof got some random quest completed [censored], and now I can save and fast travel.

    Looks like poking around our main base is what fixes it for us.

    I suggest everyone interact with everything at Ravensthorpe and pray something works, cuz it might be weeks until Bugisoft implements a hotfix.

  • Hurshurgibs
    1 posts

    @fraktal2004 Same here. I tried the above and it didn’t work. Decided to sleep in my bed, once I came out of the longhouse I spoke with Petra the Hunter from the Hunter’s Lodge and poof, an unknown quest completed and now I can save. Has to do with something around Ravensthorpe.

  • Preman.Kampung
    7 posts

    @lostpunkrock Thanks, it work. What happen for me was I can save & fast travel just fine until I get close to water then the bug triggered. I was in raventhrope. Holding a feast solve it for me.

  • MikkDC
    5 posts

    I had that problem in 1.02. I had to revert to an earlier save to fix it. Happened for me when I asked Petra to play some dice with me. Screen went black for a good minute, then it loaded the dice table but Petra was just stood staring at the wall and i couldn't interact with her. So i thought I would try fast travelling and then coming back but I couldn't fast travel so i manually left camp, rode out on my horse and did a mystery. Still no fast travel available. Decided I would save the game and try closing it down and re loading but i couldn't even save the game.

  • Fraktal2004
    16 posts

    Please see my other thread about cannot saving.

    Try interacting with people/things around Ravensthorpe.

    Feasts, bedroom, sleeping, killing straw dummies, talking to Petra.

  • ubibeats
    2 posts

    My game won't let me quick save or save from the main menu no matter how far I go in the game it won't save. I can't fast travel anywhere either even when I'm not in battle. I'm 47 hours into the game and it's now completely unplayable which I'm upset about. I've tried going back to old saves and it's still doing the same thing, the game has worked absolutely fine until the recent update. I've messaged your Twitter direct and sent tweets but I'm getting no response at all. I paid alot of money for this game and now I can't play it. Please get back to me and patch this bug asap so I continue to play it

  • hasspwi
    1 posts

    I have the same problem, can't save the game and can't fast travel. Unplayable

  • master_ring
    41 posts

    @fraktal2004

    Dont give guy a wrong hope.

    SAVING DOESNT WORK so plenty of us cant play at all. And seems Ubi is taking care someone delete these post.

    Autosave cloud occurs at saves your progress at 0h 0m 0s and thats it. Goodbye fast travel or save or anything.

  • master_ring
    41 posts

    Does anyone look into this issue

  • master_ring
    41 posts

    No saving means no gaming
    Check your cloud autosave after you enter the game.
    Game autosaves it only once while entering game and my autosave as you enter is fine 66hrs played
    Problem is Cloud Autosave - 0 h 0 m 0 s


    Since someone at Ubisoft is tasked for deleting all the saving issues post all we can do is post after post after post till they acknowledge the error and actually put it into Reported Issue Megathread.

  • master_ring
    41 posts

    @gordodude

    Saving doesnt work for lots of people. And ubisoft hasnt acknowledged problem (cloudsaves)
    Im guessing lot of angry guys over the weekend incoming.

  • ImaginaryRuins
    418 posts
    This post is deleted!
  • BlindSpider33
    1 posts

    Valhalla Sucks-

    I have about 41 hours invested. I started noticing that my progress was not saving automatically or when I tried to manually save.

    The game is worthless to me at this point, I want my money back.

    Other glitches:
    (1) I could not tie up the kings wife because the cut screen would stop when I went into the water.
    (2) It takes two people to open some treasure chests. I could not command anyone to help in one monestery.
    (3) I cannot see the fish when I catch them

    Complaints:
    I think the comment screen before the game starts regarding the makers being multicultural and different gender identities is ridiculous.

    How about making sure the game works before releasing it, just an idea.

  • atoboleski
    12 posts

    @blindspider33 same here on ps5. After the new patch. Seems they fixed people's save corruption errors but now people who didn't have that problem are not able to save. Idk. I did start over (and kept my other saved file) and if does let me save a new game but jeez. Idk man, 35 plus hours....

Suggested Topics