Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • jahturnah
    1 posts

    Yep same issue here.

  • Ubi-Borealis
    Ubisoft Support Staff 1384 posts
    Best Answer

    Hello all!

    I apologise for the delayed update. This issue has been marked as resolved following TU 1.1.1.

    If you're still encountering this issue in-game following this update, please don't hesitate to update this thread so we can take a closer look. If you are still encountering the issue, please can you include a video in your post that shows you're unable to fast travel/save, as this can be passed on for further investigation.

    Thanks all! 😊

    Official Response
  • joshuawilson24
    2 posts

    Since the 1.0.4 patch, as soon as I fast travel from the settlement, I am no longer able to fast travel or save my game. I am using PC. Was working completely fine before the patch.

  • Hyarby
    1 posts

    I'm playing on X-box one and my game no longer allows me to manually save or to fast travel. Anyone know how I can get this fixed?

  • Ubi-Swaggins
    Ubisoft Support Staff 340 posts

    Sorry to hear you are also encountering this issue.

    The team have been made aware of this issue and they are looking into it further.

    Official Response
  • arymanik
    32 posts

    @ubi-swaggins whole team should take Awards of Year in Bug Category.... How long they will think about this problem ?

  • uv3bellegar
    5 posts

    @ubi-swaggins with this patch quality these days, you should have an option for people to opt to new patch or not or start using a test branch patch. this is just horrific. The game is unplayable at the moment for some users. sure new players will have a blast. but people who has spent over 50+ hours in the game picking up side missions collecting every chests are completely screwed. we have to wait days for an hotfix.

    I tried to verify files, activate cloud "bad idea". reinstalled as well.

    The previous patch may have had their bugs but Id rather play on that one and reload a save a couple of times rather than not being able to play on my save.

    Also this isn't addressed officially with so many complaints on it on Twitter on your support page and patch update. would ease our temper with an official post that the issue is being looked into. rather than having to dig around the innerwebs on an post to a random guy

  • Nightiie
    24 posts

    @ubi-swaggins how long will it take before we get another patch?
    the game is so broken to the point where its irritating for your players.

  • MrChristopherH
    11 posts

    Ya.. this really sucks. I spent my friday and now saturday off, wanting to continue this game and can not. You would think ubisoft would at least ACKNOWLEDGE this problem exists somewhere or somehow, i still have yet to see anyone say they have even acknowledged its a problem!?!?!?!?.. i go back to work tomoro night. Was really enjoying this assassins creed title.. a lot more than i did oddyssey and have been very impressed with the story and how it feels a lot less repetitive, at least up until this happened. Now im just extremely dissapointed. Smh. Ive never heard of or experienced an issue even remotely close to this from any other big name titles. Ill remember this when i go to decide on my next ubisoft purchase.


  • Ubi-Swaggins
    Ubisoft Support Staff 340 posts

    I can appreciate that this is a frustrating bug to encounter and for that I am sorry.

    Regrettably, we do not have a date to provide you with regarding the next patch at this time. Be assured that once we are able to share that with you, we will do so.

    Official Response
  • arymanik
    32 posts

    @ubi-swaggins and now from 100 000 player's which play in one moment will degree to 10 000. This should show You how this error it's killing this game which earn almost maximum notes 🙂

  • ScuderiaBaratta
    4 posts

    OK. Solved (for me at least). I did the "Have You Seen This Man" side mission with Petra. Afterward, I visited her in the hunter shack and did the archery challenge. Paid her a third visit, took her to bed, then slept alone. When I awoke, I got a notice that I had completed some unspecified mission and was able to save/fast travel again.

  • weiping512
    3 posts

    @fullmetal_boy THANK YOU for solving the problem! A true assassin defeats not only templars, but also bugs!

  • SliverSpleen
    2 posts

    @scuderiabaratta
    same, I did the quest with Petra and save and travel were available again

  • Demiimayoo
    1 posts

    Hi,

    I know they are aware of the issues but I literally can’t play the Game until this issue is fixed I can’t save the game manually at all and the autosave isn’t working either can only save in Asgard. When will this issue get fixed I can’t find any further information of them addressing it since the update. I had no issues beFore the update

  • Treylien
    1 posts

    I am not in combat zone or in air. I have moved all around the map and tried to save my game and fast travel. I’ve done multiple quests and have not been able to do either of those

  • S_anthone
    4 posts

    @treylien I have the same issue, lost two hours of playtime before I noticed it after desynchronizing .

  • kooky_krix
    3 posts

    @gokislav two days later and I am still struggling with the same issue .... anyone found a solution "?

  • feedjit
    1 posts

    The most recent update on known issues does not include this but it's all over the Facebook posts. Since the update my fast travel is disabled and I cannot manually or autosave. I reinstalled the game, tried it offline and blocked the update, then allowed the update and still in the same place - the game is unplayable. Is this game breaking problem on the 'urgent' list as I don't see any log of or response to it on this forum.

  • kitehi
    1 posts

    same problem here on PS4

Suggested topics

Community details

17
Online
124.0k
Users
21.3k
Topics
110.0k
Posts