ubisoft discussions

Quick Suggestions

  • 9 Likes/507 Replies/7806 Views
    5 posts

    @jfraga37 Same issue here, game is unplayable since this update. Cannot save (auto save not working also) and cannot fast travel.

    2 posts

    I'm also having those issues along with receiving the desynchronation screen. I can't even travel the open world without crystal walls keeping me inbounds from sections previously explored on the map. Please help me trouble shoot this issue.

    X - Fast Travel Not Available
    X - Unable to automatically or manually save
    X - Being sent to "Desynchronation Screen" went trying to load previously saved game
    X - Crystal walls prevent me from traveling outside of "Tamworth Fortress" area.

  • Cowboy2211
    1 posts

    @kennethlam169 same here, sucks

  • ChavezGhost
    3 posts


    Cannot save game or fast travel. Gonna have to put this down since its unplayable, now I'm gonna forget to go back to it 😛
    Another AAA game that gets played for 5minutes 🐷

  • rodrigen
    2 posts

    Same here. After this "great" patch, the game is broken. Can't fast travel or save the game, auto-save does not work too. Sleeping in bed helps, but after i travel, it's broken again. Game is unplayable right now.

  • Gamergirl32312
    1 posts

    All fast travel points are grayed out. There is no work around for me. I tried them all. Playing on Xbox 1.

  • Daegan87
    16 posts

    @gogreezy yeah I am so unbelievably frustrated. I can't even play the game at this point because I can't save I can't fast travel if I do travel somewhere else and get a bunch of stuff I can't save it so when the game crashes I lose all my progress. So I can't even play it essentially because I'm not going to spend a bunch of time doing stuff just for it to crash and we have to start over. It's just so unbelievable that they're not even acknowledging that we're having all of these problems with a major game release and the game has been out for almost a month. I would say about half of which has been completely unplayable.

  • arymanik
    32 posts

    Dear Ubisoft, anyone information when will be release patch 1.05.00 with repair this issue ??
    I have game from 12.11.2020
    Today We have 04.12.2020
    And I can't play...
    It's last time when You took my money, next time I will buy product from second hand. I promise You this. I will never more give You my money's for something like this...

    1 posts

    @mrchristopherh Same exact issue I’m having. I’m essentially confined to that area and can’t even get back to ravensthorpe to try the other workarounds suggested. Been like this for a week almost. Have contacted Ubisoft support multiple times with no response. Game is broken and completely unplayable.

  • MrChristopherH
    11 posts

    Ya man. Its been over a week. I finally got email response from support basically saying they were aware of the trouble and investigating it. Sounds like a bs reaponse to me just to silence someone. When it hits 1am or so it will have been a full week that the game has been broken and still no true acknowledgement from devs. What a fuccing joke. Yet i see they are pumping out other games like immortals fenyx rising at the same time they are having teouble with creed. STOP PUTING A MILLION HALF [censored] GAMES OUT AND FOCUSS ON MAKING 1 OR 2 PHENOMINAL GAMES!!! This is why rockstar and cd projekt red have so much success with there titles. They focuss on 1 thing at a time. Theres much to be learned from those examples. And i apologize because i have ubisoft games i love. Division2 is one of my absolute top5 ps4 games that i still play on my ps5. But this is a goddamn disaster and the lack of decency towards us paying customers who have spent our money and time on this is absolutely shameful.

  • Ubiron78
    4 posts

    Still unable to save. Tried everything. I guess it’s going on the shelf now that Cyberpunk is coming out. Probably won’t ever do a purchase again this quick.

  • MrMuzz78
    1 posts

    Dec 5 and still no fix.....?.. I cannot save at all. It also will not allow me to leave Tamworth where my last available save loads from.

    Ubisoft fix this ASAP the game is not playable

  • Tranquil789
    1 posts

    @lostpunkrock I just so happened to be at lvl 4 and this worked! Many thanks

  • Synapses14
    5 posts

    Its been like almost 2 weeks since that patch and I still can't manually save... I can't seem to find any official message about it either... I know im not the only one, there is plenty of articles about it.

  • JC-the-Apostate
    24 posts

    On PC and have same issue. Completed 'A Brother's Keeper', et al, and returned to Ravensthorpe to finish quests (Breaking the Order and A New Home) and activities, but Fast Travel anywhere is not available.


  • Synapses14
    5 posts

    Nothing? I cannot be the only one having this issue thats watching the forums.

  • igguk178
    2 posts

    I have this bug on PS4 since last week, i can't save or fast Travel, tried solutions posted hère like meditate, sleep or doing Petra s qu'est, nothing fixes it.

    When i go to the Load menu, the last save is strangely named "exclusive quest save", but the issue remains if i load one of the previous one...

    Waiting for a fix because progress ils impossible right box.

  • Thorliaug
    3 posts

    Hi there ,

    since last week saturday , i can't save my game ... can't fast travel anymore , now i lost 30h of gaming ... way to go ubisoft .
    serveral tickets and mails on fb NO response ... i hope i can find here maybe help how to fix this .

    Thanks !!!

  • azziesdad
    1 posts

    Since the new patch I have had my fast travel break, periodically the game will freeze for around a minute, then let me play again, and as of this morning, it doesn't let me save my game. Keeps telling me that it couldn't sync my saves due to a conflict. I lost 6 hours of gameplay. I stopped playing because of it.

  • Ian776
    2 posts

    Same issue as above on Xbox Series X.

    I am going to irritate a support employee DAILY about this until it is fixed. Everyone should else should, too. Put the pressure on them. Right now, I'm sitting on a $60 frisbee until this fix this completely game-breaking bug. It should be priority #1.

Suggested Topics