Welcome to discussions

Quick Suggestions

  • Gamergirl32312
    1 posts

    All fast travel points are grayed out. There is no work around for me. I tried them all. Playing on Xbox 1.

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts
    Best Answer

    Hello all!

    I apologise for the delayed update. This issue has been marked as resolved following TU 1.1.1.

    If you're still encountering this issue in-game following this update, please don't hesitate to update this thread so we can take a closer look. If you are still encountering the issue, please can you include a video in your post that shows you're unable to fast travel/save, as this can be passed on for further investigation.

    Thanks all! 😊

    Official Response
  • arymanik
    32 posts

    Dear Ubisoft, anyone information when will be release patch 1.05.00 with repair this issue ??
    I have game from 12.11.2020
    Today We have 04.12.2020
    And I can't play...
    It's last time when You took my money, next time I will buy product from second hand. I promise You this. I will never more give You my money's for something like this...

  • AZLVBACK2DCHI
    1 posts

    @mrchristopherh Same exact issue I’m having. I’m essentially confined to that area and can’t even get back to ravensthorpe to try the other workarounds suggested. Been like this for a week almost. Have contacted Ubisoft support multiple times with no response. Game is broken and completely unplayable.

  • MrChristopherH
    11 posts

    @AZLVBACK2DCHI
    Ya man. Its been over a week. I finally got email response from support basically saying they were aware of the trouble and investigating it. Sounds like a bs reaponse to me just to silence someone. When it hits 1am or so it will have been a full week that the game has been broken and still no true acknowledgement from devs. What a fuccing joke. Yet i see they are pumping out other games like immortals fenyx rising at the same time they are having teouble with creed. STOP PUTING A MILLION HALF [censored] GAMES OUT AND FOCUSS ON MAKING 1 OR 2 PHENOMINAL GAMES!!! This is why rockstar and cd projekt red have so much success with there titles. They focuss on 1 thing at a time. Theres much to be learned from those examples. And i apologize because i have ubisoft games i love. Division2 is one of my absolute top5 ps4 games that i still play on my ps5. But this is a goddamn disaster and the lack of decency towards us paying customers who have spent our money and time on this is absolutely shameful.

  • Ubiron78
    4 posts

    Still unable to save. Tried everything. I guess it’s going on the shelf now that Cyberpunk is coming out. Probably won’t ever do a purchase again this quick.

  • MrMuzz78
    1 posts

    Dec 5 and still no fix.....?.. I cannot save at all. It also will not allow me to leave Tamworth where my last available save loads from.

    Ubisoft fix this ASAP the game is not playable

  • Tranquil789
    1 posts

    @lostpunkrock I just so happened to be at lvl 4 and this worked! Many thanks

  • igguk178
    2 posts

    I have this bug on PS4 since last week, i can't save or fast Travel, tried solutions posted hère like meditate, sleep or doing Petra s qu'est, nothing fixes it.

    When i go to the Load menu, the last save is strangely named "exclusive quest save", but the issue remains if i load one of the previous one...

    Waiting for a fix because progress ils impossible right box.

  • Ian776
    2 posts

    Same issue as above on Xbox Series X.

    I am going to irritate a support employee DAILY about this until it is fixed. Everyone should else should, too. Put the pressure on them. Right now, I'm sitting on a $60 frisbee until this fix this completely game-breaking bug. It should be priority #1.

  • OzoneHeals
    22 posts

    @ian776 i've tried to a week and a half now, i've gotten nothing. just suppose to wait and hope the next patch magically fixes it...

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi everyone! I'm extremely sorry for the continued frustration and inconvenience caused by this issue with not being able to fast travel or save after patch 1.0.4. At this time, our teams are still looking into a solution for everyone. While I understand this is not an ideal answer since it does not provide an exact timeline, please know that our teams are working to get this issue resolved as quickly as they are able to and that we'll share updates as soon as they become available. Everyone's continued patience and understanding are very much appreciated in the meantime.

    Official Response
  • OzoneHeals
    22 posts

    @ubiexcellent There is also the issue of not being able to load a save from the menu without the game crashing. None of the saves say corrupt. The game can not be played at all for myself and many others since 1.04. However thank you for being the first only person to address the issue of saves directly since 1.04. It would be nice to not lose my 90 hours of playtime, as I'm sure many others feel.

  • The_Dancing_Jew
    1 posts

    This game is a disaster right now. I can't save or fast travel, already lost 10 hours of progress, and I see people suggesting fixes like talking to Petra or killing straw men at Ravensthorpe, but my current load is at Tamworth and when I try to go anywhere it says Area Not Available. I literally can't do anything at this point and this is highly disappointing.

  • c0nners21
    1 posts

    Same issue on PS5. 25hrs of gameplay.
    When using some of the later saves it seems to happen. I let the game load and "Continue". All Save and Load options are available when it first loads. As soon as I FastTravel once, it seems to cause "FastTravel" and "Manual save" to break.

    An uninstall and reinstall, then downloading a Cloud save point did not help.

    #bump
    Thanks

  • diablo_dougall
    3 posts

    Still having this issue and hope it's resolved soon. Series X player.

    Gonna give it another week and then see about refunding the game cause I don't hold high hopes of it being fixed over holiday period and I don't need an extra drinks coaster.

    Edit : would just like to add this includes a areas being closed off, not being able to fast travel or being able to save the game.

  • Sapphire908
    10 posts
    This post is deleted!
  • ST1R_mixal0t
    1 posts

    A great game gets overshadowed alot by having to save and load like crazy , because alot of the times fast travel becomes unavailable . I pay´d a hefty sum with the ultimate edition from the game and surtr upgrade Package. Could you please make sure that this issue gets reviewed. Kind regards

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    @Tolkyyn Hello there! Sorry for the delayed response.

    Our team are aware of an issue where some players are unable to fast travel following TU 1.04. Our team are currently investigating this further.

    We apologise for any inconvenience caused, and appreciate your patience at this time.

    In the meantime, some of our players have found that after sleeping in their bed in Ravensthorpe, they are able to fast-travel again. Could you please try this for us? Thanks!

    Official Response
  • Vital-overpass0
    1 posts

    When will the new patch come out? I waited patiently to play valhalla now I can't even save my games or fast travel. Honestly I just gave up and stopped playing I'm not putting more hrs. Into it and then lose all my progress.😒

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    Hello everyone!

    I'd like to provide you all with an update. A hotfix to resolve this issue has been deployed, and it will be applied to the game the next time you launch your game 😁

    When returning to your settlement entrance, you should see a scene of a wolf playing with the children, which will run away when Eivor approaches. After going back to the settlement and seeing the event end, fast traveling and manual saves will remain enabled even after a reload or a desynchronization.

    Thank you for your continued patience and understanding as we worked on this issue. If you have any further information to share, or run into any issues, please don't hesitate to update this thread so we can take a closer look 😊

    Official Response

Suggested Topics

Community Details

162
Online
140.2k
Users
24.7k
Topics
127.8k
Posts