ubisoft discussions

Quick Suggestions

  • 9 Likes/507 Replies/8536 Views
    1 posts

    When will the new patch come out? I waited patiently to play valhalla now I can't even save my games or fast travel. Honestly I just gave up and stopped playing I'm not putting more hrs. Into it and then lose all my progress.😒

  • guest-PwK90UeJ
    1 posts

    Bonjour depuis la mise à jour 1.0.4, je suis dans l’incapacité totale de progresser dans le jeu car je ne peux plus sauvegarder ni manuellement ni automatiquement (dans tous les cas cela m’affiche « Impossible de sauvegarder actuellement ») et je ne peux pas faire de déplacement rapide (« Déplacement rapide indisponible »)
    je n’ai entamé aucune mission, je ne suis pas en zone ennemie. Je ne peux donc vraiment plus progresser au bout de 20h de jeu.
    J’ai désinstallé le jeu puis l’ai réinstallé mais rien n’y fait.
    pouvez-vous me dire que faire ?

    merci beaucoup

  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Hello everyone!

    I'd like to provide you all with an update. A hotfix to resolve this issue has been deployed, and it will be applied to the game the next time you launch your game 😁

    When returning to your settlement entrance, you should see a scene of a wolf playing with the children, which will run away when Eivor approaches. After going back to the settlement and seeing the event end, fast traveling and manual saves will remain enabled even after a reload or a desynchronization.

    Thank you for your continued patience and understanding as we worked on this issue. If you have any further information to share, or run into any issues, please don't hesitate to update this thread so we can take a closer look 😊

    Official Response
  • Daegan87
    16 posts

    @ubi-borealis so at this time I can fast travel but I still can't save. I went to the settlement and did not get the cut scene mentioned and I keep getting the "cannot save game right now" message still.

  • Daegan87
    16 posts

    @daegan87 after playing around further I went to speak with Randvi and I got a random quest completed notification. I am now able to manually save.

  • JZX5hu7o
    1 posts


    Nice....I can fast travel but still no saving. I tried all the above work arounds and nothing.

  • MKS_Chicken
    7 posts

    @ubi-borealis Hi. I'm doing the Quest Sons of Ragnar at the Moment and have conquered the castle.
    Fast Travel was possible the first Time I logged on this morning. So I went back to my hometown as you said and immediately got a desynchronization.
    Now I can't fast travel or save.
    Any other suggestions?

  • DjSlide
    2 posts

    I'm experiencing multiple issues:
    - No matter what game save I load, eventually the game stops auto-saving at some point during Sons of Ragnar.
    - Manual game saving has been permanently disabled
    - Fast traveling eventually becomes disabled. If I try to fast travel before it becomes disabled, the de-synchronized message shows as soon as the game finishes loading and Eivor shows at the fast travel point. It's as if he died, but he is still alive and standing on top of the sync point.

    Because of these issues I'm currently unable to progress through the game. I've accumulated over 19 hours of gameplay so far and restarting the game is not an option I'm willing to take.

    I'm playing the PlayStation 5 version with the latest available patch: 1.0.4

  • DjSlide
    2 posts

    After reading through this post I tried to go to my settlement without fast travel, but now I can't even leave the area of Tamworth Fortress as it's surrounded by a glitch that says the area is not yet available. I'm completely stuck.

  • MKS_Chicken
    7 posts

    @djslide I have the same issue. It is also not possible to travel to nordvege or leave the Animus. This issue is definetly Not resolved.

  • NicksterNTC
    1 posts

    Hey all. I finished the main missions and went back to ravensthorpe with Sigurd. After all the cutscenes were done I wanted to fast travel to lunden to get a shield but it said fast travel unavailable. I literally cannot fast travel anywhere on the map. I love the game but it is unplayable and it’s been like this since Tuesday for me.

  • OzoneHeals
    22 posts

    @ubi-borealis did nothing for my issue, thank you

  • S4V10R537F
    5 posts

    This game is still completely unplayable. I hope ubisoft goes bankrupt for releasing this garbage excuse for a game.

  • Littleweasel01
    78 posts

    @nicksterntc that happened with me also, i found out you need to go to the long house and see a cut scene then you can fast travel again. weird how the game does not tell you to do that

  • Husky_878
    6 posts

    I have been playing Valhalla for over 17 hours now on My Xbox One without issues, but since yesterday I get the very annoying corrupt save/ unable to save error that should have been resolved in the patch. My latest working manual save is in Ravensthorpe. I can load it and still use manual savegames, untill I travel out into the world. Anytime when there's an autosave, I cannot manually save my game or fast-travel afterward. The game also stops auto-saving or saving to the cloud.

    I thought that cloud-saving was the issue, so I turned it off in my Ubisoft connect PC-account. Next time I loaded the game on my Xbox I get the '0x20100302 Online servies error' stating that "This feature is currently unavailable because a Ubisoft online service reveived too many requests in quick succession from your account." Once again, my save is broken. I cannot fast-travel OR manually save the game and there is no autosaving anymore. Is Ubisoft working on this? Is there a simple solution our should I wait for patch 1.05?

    I already broke my controller by throwing it against the wall. I think Valhalla is trashcan-bound as well.

  • Husky_878
    6 posts

    @daegan87 It's the 13th now and nothing has been fixed.

  • bladeboy1983
    1 posts


    I'm trying to complete the Bakers Plait side mission however everytime I do this & the mission finishes I can no longer manually save the game or fast travel, the auto save feature also stops working.

  • Sam_Boo26
    175 posts

    They're supposed to make an update this week, so hopefully, it will be fixed. I haven't encountered that bug yet, but it seems really annoying.

  • measures87
    1 posts

    I am about 40+ hours into the game(ps5). However, it has stopped saving and my latest save is only at 32hrs. It will not auto save including many of the work arounds offered. It will not let me manually save. I have lost over 8 hours of gameplay including these repeated attempts to progress and use the work arounds. I have a game i can not play. Its very frustrating. When will the next patch be released. Atm its a waste of £52.

  • VipBT87
    2 posts

    Similar issue here... fast travel is possible again, therefore I'm not able to save the game anymore - neither by quick save nor via the menu

Suggested Topics