ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to save my game or use fast travel after patch 1.0.4 | POST HERE

    9 likes/507 replies/8550 views
    ubisoft:x-posts, 2

    Since the new Yule update whenever the game starts Eivir is drunk and I also can't fast travel anywhere as the graphics glitch and I remain in the same location. It's a long way from Jorvik back to Ravensthorpe! 😕

  • kimtarian
    ubisoft:x-posts, 3
  • NickyNervin
    ubisoft:x-posts, 1

    Yule season update make the game broken, when ever i load my save game, Eivor always start with drunk, and whenever i try to fast travel from Ravensthorpe, Eivor will stuck on one place, the surrounding texture havent finish load. please fix this kind of bug Ubi

  • neil_reyes
    ubisoft:x-posts, 5

    Here is the solution:

    1.- Update to the latest patch availabe (1.1.0)
    2.- Rebuild the (PS) database (instructions below)
    3.- Go to sleep in your bed of your settlement's house

    After that, a mission completed message will appear, and then you can save and fast travel again.

    About above (2): Rebuild the PS database:

    • Turn off the PS
    • Keep pressed the power button until you hear the 2nd beep (will take +10 sec)
    • Plugin the joystick and turn it on
    • Go to secure mode and select option 5: Rebuild database
    • DB will be rebuild, can take some minutes to some hours, so take note of that and be patient
  • guest-ndh5DeuQ
    ubisoft:x-posts, 1

    My current bugs: cannot meditate, cannot fast travel, no ememies not even the dummies outside. can progress multiple stories.

  • Christian_su26
    ubisoft:x-posts, 1

    my game is taking too long to load after the recent patch, then when the game starts i can't fast travel anywhere. I'm stuck at my camp with no people around, graphics are incomplete, and I'm stuck in one spot. this has been going on for 2 days now. I feel like I'm gonna miss out on the yule festival. hope this gets fixed very soon

  • HighProphet0720
    ubisoft:x-posts, 1

    Doing the main mission I’m in chapter 3 of tale of two jarls can’t use my raven keeps saying not available and when I get to the mission “under the skin” the quest shows no info and when I tried to fast travel back to ravens Thorpe it kept me in Snotinghamscire

  • StiFler_s_MoM
    ubisoft:x-posts, 3

    @christian_su26 After 1.1.0 patch my character is always drunk when i load the game. I have to fast travel or waiting 1-2min. Game is crashing too, they have to patch, the only thing you can do is verify files.

  • OuteySpacey
    ubisoft:x-posts, 1

    Hey all,

    I saw that some people essentially lost the ability to save the game — quick save, manual, auto save — when returning to Ravensthorpe from Asgard. For me, traveling to Norway and back did the trick at first. However, after completing one side quest and using Fast Travel, the issue returned, with the Fast Travel feature now being unavailable as a cherry on top. Mind you, this astonishing combo that obviously every gamer wants to see had already popped before that, but usually, a restart helped.

    Don't get me wrong, we're all grateful that Ubisoft fixed the corrupted saves issue. I also understand that we won't even see a hotfix until somewhere mid-January. But if I knew this was going to go like this, I'd find some other use for the 30 hours I now have apparently wasted on a broken game.

  • Wendys296
    ubisoft:x-posts, 1

    Hi can you help me how I can fix the problem with manual save ? In Asgard manul save works, but In England it doesnt... Thx a lot.

  • birkkjaer92
    ubisoft:x-posts, 1

    When I am in England the game does not autosave, and I can't manually save in the menu (here it says "You can't save game right now")
    It only works when I travel to Asgard. In there I can manually save, but when I return, the bug start all over again!
    Please help me!!!

  • Leo_Paixao22
    ubisoft:x-posts, 2

    I am Brazilian and I play the game on a medium PC, but I come to report a bug that is tormenting me, which is the quick trip is not performed and when it is not, I appear in the same place after taking 1 to 2 minutes, floating, until "I arrive "on the ground and then die. Attached is the image of the bug.

  • JamesLogan491
    ubisoft:x-posts, 140

    I have the same issue. I play on PS4. When I try to fast travel, it takes a longer than usual time to load and I spawn on the same place I was before with textures unloaded just like in your photo. The only fix is to reload the last save.

  • RubyRed1113
    ubisoft:x-posts, 1

    I just lost 8.5 hours of gameplay because of "corrupt save data" which is totally awesome! im so glad I have to go re do an entire days worth of gameplay. this game is great. honestly I think this game was released way before it was ready. ive had other save issues but it was an hour or two here and there but this last time was ridiculous. its like Ubisoft mastered assassins creed with odyssey just to throw it all out and start over with Valhalla. please Ubisoft get this stuff figured out

  • Mudbutt34
    ubisoft:x-posts, 3

    same issue here and I have no idea where asgard is lol

  • MC_Drifter
    ubisoft:x-posts, 4

    I have recently run into this problem after ~34hrs of gameplay on the latest version (1.1.0, playing on Xbox). The plot has taken me back to Ravensthorpe, where the Yule Festival is currently ongoing. This is where I load in with the save that eventually shows the problem.

    • When I first load my save game, I AM able to save my game.
    • After completing a mission (whether in Ravensthorpe or otherwise) or fast traveling to a discovered high point, I AM THEN UNABLE to save. When I try to save, the menu says: "Cannot save game right now." There is nothing I can do it seems to re-enable saving. Completing in-game events, mission completions, etc. does not seem to auto-save or fix the issue.
    • I loaded a prior save ~2hrs back. When doing this, I was able to save again repeatedly. Progressing through missions (completing the Ledecestrecire plot line) I was still able to save my game. Eventually, the plot takes me again back to Ravensthorpe (where the issue was appearing foe me the first time), where the problem started occurring again. 🙁

    I've tried this both on my Xbox Series X and my Xbox One X consoles and both have the same issue using the exact same steps. This leads me to believe that this is a bug in the game or specific to my save.

    According to the Reported Issue Megathread here, this issue has been reopened. I wanted to post to say that this issue is still happening for me on Xbox in the latest version and provide details in hope that this helps track down the root cause. I'm hoping for some acknowledgement that this issue is being investigated/fixed, as unfortunately this is a show stopper for me. It's hard to invest any more time in this game at this point knowing that I might/will not be able to save my progress.

  • MC_Drifter
    ubisoft:x-posts, 4
  • MC_Drifter
    ubisoft:x-posts, 4

    @mc_drifter Also, if this issue has been reopened, can we please update the thread title to remove the "[Resolved]"? It seems as if this is no longer the case for this issue.

  • jaqenhager
    ubisoft:x-posts, 1

    After all the fixes, I still can't save. I have to fast travel to Asgard to save the game. Autosave doesn't appear to be working, so if my game crashes (which happens once every 2 hours or so, I lose everything).

  • bandika19821002
    ubisoft:x-posts, 2

    I played on Ps4pro and i can’t save game no fast travel!!!!!!!! I try a lot of things but the same:nothing!!!!!! When it’s over and get a new patch???? Very boring play the same storis wait for furtunetly i can save....

Suggested Topics