ubisoft discussions

Quick Suggestions

  • 9 Likes/507 Replies/7778 Views
    2 posts

    Hey Ubisoft,

    Recently, when you put the Yule fesitval into effect, I am getting an ongoing bug whenever I try to fast travel out of Ravensthorpe. It doesn't matter where I go, I end up in the same snowy open area next to Ravensthorpe and I am stuck in place, unable to move freely. The animation of Eivor running is still working, I am just stuck in place.

  • flickthebean17
    1 posts

    Sometimes evior just stops moving and i can’t move her at all I have to fast travel to get her to move again

  • davywilk80
    1 posts

    Hi guys. My ps4 valhalla is not allowing me to fast travel. I'm literally stuck and have to close the game to restart. Its a digital download version from playstation should I contact them?

  • pojjii
    1 posts

    I'm not able to save the game anymore when in England and the fast travel option is also unavailable. Starting to notice it when the game did not let me complete the horse mystery in Nortwic (riding the horse back to the little girl). After that I did the following:
    - Restart the game
    - Finishing other quests (petra / contracts / main story)
    - assassinate the dummy's outside hidden ones bureau (read that this sometimes would work on various reddit posts)
    - Sleep in the longhouse
    - Checked the files using Ubisoft connect (no issues noted there)

    None on the above has worked for me. Other info:
    - Only 3 manuals saves in the game
    - Not in conflct / red zone

    Temporary solution I found was to travel to Asgard and there I'm able to save the game.
    The not being able to fast travels seems to work sometimes and sometimes not. However, when I'm able to fast travel, items will not be added to my inventory (items and arrows).

    Currently the game is not enjoyable when fast travel does not work properly and items are not added to the inventory.

  • pwe004
    2 posts

    Same issue here on ps5. 🤬
    guess we have to wait till another damn update

  • Mlemke00
    3 posts

    I am 40 hours in and in the Euviscire quest and all of a sudden there is no auto save, I can’t save manually or fast travel! I’m playing on Xbox Series X. Even when I go back to my old saves they still have the same issue.

  • WelshyAnimal67
    1 posts

    Ps4 version.

    Unable to fast travel from Ravensthorpe and waterways disappeared when travelling by boat to Lunden. Also unable to exit boat after getting to Lunden. Just fall in where should be water and unable to move.

  • UbiExcellent
    756 posts

    Hi all. Thank you for adding to this thread since my last post. Currently, our teams are still requesting save files from affected users to assist with the on-going investigation. We have detailed steps on how to locate these files on this FAQ. Please post your case number below once you've added these files to your support ticket.

    @Zowny Please check out this PlayStation FAQ regarding transferring saves. If you're still having issues with creating a ticket on the Support website, please feel free to reach out to our teams via Twitter or Facebook.

    @Aluthriel Thanks for sharing your ticket number! I've forwarded your saves to the development team to be reviewed further. 😊

    @AN-PRC152 I'm sorry for the difficulties caused by this issue. Thank you for letting me know that this is also affecting players on the PC. Are you able to send over your save files?

    @pojjii Many thanks for sharing this temporary solution. Please rest assured that our teams are doing their best to resolve this issue with not being able to fast travel. Regarding items not being added to your inventory, would you happen to have a video of this that you could share with me?

  • alloutgammer20
    1 posts

    I was glitching after installing the king on his throne and starting the bartering but i could not fast travel nor could i move outside of the fortress. so i went back to previous save before the siege and battering ram was missing, i tried another save and it worked. [censored] corrupted save files are the problem. i would suggest using the time stamps trying each save file to see if it is corrupted if you dont want to start over. i had to redo the siege but that took 10mins rather than restarting and taking another 6 hours. If your game is glitching it could be the save files so try each one in order from most recent.

  • ashhhhhhh123
    1 posts

    My game won’t save. it won’t autosave and I cannot manual save. I’ve tried to force a save through interacting with people in my camp but I cannot. The game is unplayable because every time I play I am at the same save that was made 4 days ago.

  • boo-yah1907
    268 posts

    @ashhhhhhh123 wow thats new

  • NChamp2014
    13 posts

    I can not use summon the raven and I can not travel between view points. I have tried restarting system and game and that has not worked. I have the first gen PS4. First day with issue. Any suggestions would be helpful.

  • MC_Drifter
    4 posts

    @ubiexcellent Thank you for the reply and following up here. I know that many players are frustrated and we thank you for your updates and for those on the team that are investigating the problem. I don't know of any way to upload my save showing the problem from Xbox. Do you know of a way to do this on Xbox? - Is there something that I am missing?

  • UbiKoality
    448 posts

    @moriatii Hello there! My apologies for the delayed response to your post. I'm also incredibly sorry to hear about this problem you've been experiencing with the fast travel in Assassin's Creed Valhalla! This has been reported to the team, and they have been actively investigating it further. It would be greatly appreciated if you could upload your save files in a case at support.ubi.com. This would be very helpful to the team!

  • Mathew594
    2 posts

    Hey Ubi,

    Still having an issue where I keep trying to Fast travel to my dock in Ledecestre and it takes like 3-5 minutes to load. When it does I'm stuck in place and the environment around me looks like low-poly clay with no detail. WHen I try to fast travel elsewhere it just keeps taking me back to the same place and I have to quit the game entirely. Additionally, I start the game drunk all the time and it takes forever for the effects to wear off. Can I get a response please?

  • VamPiro240
    1 posts

    I'm currently doing the Leicestreshire alliance quest and, after conquering the fortress of Burgread, I can't save nor fast travel anymore. I tried everything, from going on to the next step of the quest to shutting down the game (4 times already, by now) and nothing seems to work this out. I also tried meditating, sleeping, having myself killed to reset everything...nothing. Ah, moreover in one of my attempts I couldn't leave the area because the game still thought I was conquering the fortress (but the quest for reaching Tonna's camp was already ongoing), and so there were Animus barriers (or so I call them) all around and when I crossed them I got desincronized and entered a loop in which I would desincronize, respawn at the pier fast travel point near the fortress, which was outside those barriers, and as such desincronize again.

  • moriatii
    53 posts

    @ubikoality Sorry, im unable to comply with that request as I gave up on this game, I played through 6 times and on ever occasion I couldn't complete the game, I get through the story ok (ok is a bit of a strong response, given that I had nothing but crashes and bugs) however I eventually got the story done, then, naturally it crashed and I lost around 2 hrs of gaming. I had all but the father defeated, but no matter what I did I could not get Hytham to give me the final clue,
    Eventually I said no myself "F** it" and started over again for the 7th time, only for me to be greeted by a bug on the very first mission Honour Bound.
    I'm not one of the trophy hunters I just like gaming, and but when I can't complete it due to errors and crashes I could see no point in trying.

    I love the AC games but this release was a disaster, looks and feels great but that is where the good parts end, the story needed polishing, but im sure it was headed in the right direction, controls are funky, say im headed straight in one direction and I hit a pebble on the road, he can't step over and i have to play around till he can get round that very very large pebble. I have seen these issues in all the AC releases, so kinda used to it by now, however playing for twenty min, then crash, reload another twenty min and crash again, Not to mention the bugs .....
    This game should take between- hours to complete, but after 120+ hours, I was barely half way.

    Anyway, sorry I didn't keep anything of the game, deleted it from my library.

  • UbiExcellent
    756 posts

    @alloutgammer20 I'm delighted to hear that you were able to check your previous saves, then reload the one that was made shortly before this error took place and ultimately resolve this issue. I also greatly appreciate you sharing how you went about this and hope this helps others in the future!

    @MC_Drifter Thank you for the kind words! Unfortunately, saves cannot be shared by Xbox players but I sincerely appreciate your efforts. 😊

  • Terminator73258
    1 posts

    My game will not allow me to save or fast travel anymore. Please help fix this issue.

  • MarsUltor91
    1 posts

    Hey y'all,
    Ever since I completed the Cask of Ale quest in the Yule Festival, the moment I accept a new quest, I can no longer save or fast travel. Is there a way to remedy this problem? I am on PS4, am 35 hours into the game with two complete zones and I really don't want to start over... I have downloaded the cloud saves, meditated, and no matter what, I can't save or fast travel. It doesn't even autosave anymore when sleeping. I read that there was a bug that did the same thing as the one I am encountering now but that it was patched out. Well, this one isn't going away.
    In essence, I am imploring you all to share with me any information you have on this no save/fast travel bug. Unfortunately, I only have the 1 manual save, so, I might just have to keep being sad and start over.
    Any help would be appreciated. Thanks.

Suggested Topics